Jump to content
InsanelyMac Forum

D!rkMan

Members
  • Content count

    10
  • Joined

  • Last visited

About D!rkMan

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. D!rkMan

    which soundcard?

    Hi all, I've installed succesfuly OSX leopard kalyway on one of my pc's. Everything works except sound because my brother blow it up a time ago. (On windows does'nt it also work =D ) Now I wan't to buy an new (cheap! My brother pays) soundcard, what works on the hackintosh. Anyone have suggestions? Thanks in advantage. Dirk
  2. D!rkMan

    I need help with an error.

    But the installation doesn't hang? Wait 10 a 20 minutes
  3. I say Mac OS and then the X as dutch
  4. D!rkMan

    I need help with an error.

    I have format the disk, and mac os install loaded, mayby works this too with your pc
  5. D!rkMan

    I need help with an error.

    I have solved this problem on my pc Format the harddisk, all partitions, and don't make an new partition, not earlier then in the mac installation screen under "Schijfbeheer" (I think in english Diskmanagement)
  6. D!rkMan

    black screen with the white _

    I have downloaded the ToH Mac OSX leopard, burned it with nero, formated my harddisk and does'nt have make an partition. step 2: I have boot the DVD, making 2 partitions, and installed it , futher no special things. I can't acces my log, because my Pc does'nt boot
  7. D!rkMan

    black screen with the white _

    I have solved this problem, but after installing mac doen'st boot, black screen with the white _
  8. D!rkMan

    black screen with the white _

    I have tried to format my harddisk with NTSF, but it does'nt work too.
  9. Hi, I am try to install Leopard on my intel 3,0ghz. But, when the installer asks for an destination, i don't see any harddisks! (IDE) I have formated the harddisk as unused space, is that wrong? Or what? Using the ToH version. Solved... But now, when i'am booting, i get the black screen with the white _ . Many VMWare users have this problem, but I doesn't have installed it on VMWare.
×