Jump to content

HackinHelp

Members
  • Content count

    2
  • Joined

  • Last visited

About HackinHelp

  • Rank
    InsanelyMac Protégé
  1. Ok so I've installed iatkos ML on my and PC so the second time and as usual installation is fine and everything works but this time during the post install country set up screen my usb keyboard/mouse turn off. I can see the keyboard turnoff at the apple loading screen it goes from green then as the screen keeps loading it flashes off. I've tried this flags already but to no avail " USBLegacyOff=Yes" "USBBusFix=Yes" and I've tried installing new p/2 drivers in S/L/E as well as tried replacing the iousbfamily kext. Last time i install ML on this pc I just tried with usb legacy flag repeatedly and once I finally go in I used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and it solved my problem but this time I can't even get in. So if anybody has gone through this or have knowledge on how to resolve this , that'd be greatly appreciated. I only have usb 2.0 ports btw mouse stuck in upper left corner , I've also tried deleting multiple graphical kext
  2. So after I installed my Graphics Kext for my HD Radeon 3200 on snow leopard, everything went find but my mouse is this glitchy image shown in attachment. The only way for the cursor to show up is if I enlarge to a very large size and yet it will still revert to its glitchy image when the cursor is not moving. (Also anyone know how to get Realtek High definition Audio working in Snow leopard let me know pls)
×