Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Chicura

  • Rank
    InsanelyMac Protégé
  • Birthday 03/09/1982

Profile Information

  • Gender
  • Location
  1. Haswell Laptop Shutdown Issue. Help!

    I already deleted the GenericUSB kext, I will try to delete the common ones and see.
  2. Haswell Laptop Shutdown Issue. Help!

    Thank you, I already have a working DSDT and just wanted to take a look at the modifications in this one to compare and see if I forgot something.
  3. Haswell Laptop Shutdown Issue. Help!

    Do you have a custom DSDT and could you upload it to let me check if there is something different.
  4. Haswell Laptop Shutdown Issue. Help!

    Update Obviously shutdown works when using Chameleon. But since you have to use a patched kernel with this bootloader SpeedStepping will not work then! As shutdown also doesn't work when using Clover and the patched kernel, the source of the problem seems to be Clover or in other words: Chameleon has something that enables shutdown while Clover does not! But what exactly that is?,...still mysterious!
  5. Haswell Laptop Shutdown Issue. Help!

    Unfortunately this isn't working and also SpeedStepping isn't working when using the patched Kernel. System alsways stays on after shut down. Screen turns of but keyboard backlight is still on and it is not truly shuttong down.
  6. Haswell Laptop Shutdown Issue. Help!

    I have the exact same problem. Does anyone with a Haswell-Chip has a normal shutdown behaviour so that we can rule out the Chip as origin of this problem?
  7. So any suggestions what this error may cause?
  8. Hello, I'm currently trying to install OSX 10.9.1 via the Clover Bootloader and an original install medium. After booting to Clover and selecting the install disk I am instantly send back to the Clover selection menu without any further information. I assume that this is due to the missing or incorrect mach_kernel file. But I don't know where to put it or how to patch the kernel differently. Does anybody have any experiences with that? Thanks Ian
  9. NVIDIA GT 750M

    Hello, my notebook includes a NVIDIA GT 750M graphic adapter. Why is this only recognized as "NVIDIA Chip"? As the new MacBook Pro also have this graphic card shouldn't there be any working drivers? Thanks
  10. My CPU ist Intel 4200U; I will try to use Clover instead of Chameleon.
  11. Hi, My notebook shows strange behavior of the AppleIntelCPUPowerManagement. I'm using the unpatched version 216.0.0 but then my fan is very loud even though this obviously has no effect on the CPU temperature (around 52° C). If I delete the kext the fan stays of. What should I do? Do I need a patched version or can I stay with the original one? Thanks
  12. New Driver for Realtek RTL8111

    It's an Acer Aspire V5-573G-54208G50aii; the netowrk adapter is onboard on an Intel Lynx Point-LP Mainboard with Haswell Intel Core i5-4200U. Is the adapter always recognized correctly or might it be mistaken by wrong dsdt information? Will there be a chance to have this driver working for this adapter in the future? In earlier OSX versions I found a driver named RTGMac but it isn't working in Mavericks.
  13. New Driver for Realtek RTL8111

    Here it is... https://drive.google.com/file/d/0B0aU-ZPms10nWkpmV3FLMnRHNms/edit?usp=sharing
  14. New Driver for Realtek RTL8111

    Hi, I now tried a lot of different things but currently only the Ethernet adapter gets recognized by the system but getting an IP via DHCP is not possible and also setting it by myself doesn't get me to the network. Thanks Ian
  15. Extremely Fast CPU Clock

    I have the same problem with the CPU clock but do not use Clover. I installed it with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and the result is the same; so something else must be the source of this problem, My hardware configuration is very similar to yours (Intel i5 4200U 1.6GHz, Geforce GT 750M, 8GB DDR3, Atheros AR5BWB222)