Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About pederb

  • Rank
    InsanelyMac Protégé
  • Birthday 06/25/1956

Contact Methods

  • Website URL

Profile Information

  • Gender
  1. External Burner Advice

    What burn speed do you get? Cheers
  2. Any good advice on a good external CD/DVD burner for my Macbook Pro Retina? So far I tried and returned Asus USB 3.0 BW-12D1S-U and MAC USB Superdrive. We need to be able to burn from Win7 bootcamp as well as Mac of course. The Asus did not like Mac and the Superdrive does not like Win 7 and is super slow in MAC. Please advice Cheers Peder
  3. DELL XPS 630

    Hi, I basically gave up, I was never able to get further them "Waiting for Boot Device" and I tried both IED and SATA drives, no change? Also not sure what the difference is between 630 and i630?
  4. Hello, I just bought on of those fancy aluminum keyboards that Apple makes and now I have a strange issue, while booting up the keyboard keeps adding + so between the rows during boot up there are tons of ++++++++++++++++++++++++++++ ? After it has booted up I have to open Firefox and click once in the search window, see the + starting and then hit delete until it's gone, and the it is back to normal? Is there something wrong with the keyboard or is there an issue with a kext? Please advise. Cheers _________________ OSX 10.6.4 Core i5 750 - Gigabyte GA-P55M-UD3 - nVidia 9800 GT 1GB - Corsair XMS3 4GB DDR3
  5. About Mac OS X v10.6.3 v1.1 Update (Combo) The 10.6.3 Update is recommended for all users running Mac OS X Snow Leopard and includes general operating system fixes that enhance the stability, compatibility, and security of your Mac, including fixes that: improve the reliability and compatibility of QuickTime X address compatibility issues with OpenGL-based applications address an issue that causes background message colors to display incorrectly in Mail resolve an issue that prevented files with the # or & characters in their names from opening in Rosetta applications resolve an issue that prevented files from copying to Windows file servers improve performance of Logic Pro 9 and Main Stage 2 when running in 64-bit mode improve sleep and wake reliability when using Bonjour wake on demand address a color issue in iMovie with HD content improve printing reliability resolve issues with recurring events in iCal when connected to an Exchange server improve the reliability of 3rd party USB input devices fix glowing, stuck, or dark pixels when viewing video from the iMac (Late 2009) built-in iSight camera For detailed information on this update, please visit this website: http://support.apple.com/kb/HT4014.
  6. Video Halts

    When trying to play a video, it plays for a few seconds then stops but I can move the movie forvard by using cursor? Any Ideas? Cheers Update, the Flashplayer was not working, a new Flashplayer did wonders
  7. 10.6.3 Released !

    Thank you my good man
  8. 10.6.3 Released !

    Could you be a nice chap and show me which one of all the threads about Giga DSDT you are refering too. Thank you Cheers
  9. 10.6.3 Released !

    I tried that too, only change is that I now have keyboard but still no mouse
  10. 10.6.3 Released !

    Done, deleted AppleHPET.kext but the problem is still there, no mouse or keyboard? Any other ideas?
  11. 10.6.3 Released !

    Any idea how to do this w/o a mouse? Cheers
  12. 10.6.3 Released !

    I made a backup with SuperDuper and rebooted into the drive and did the update. Everything seam to work fine except my USB mouse is no longer working. Since I had no mouse I could not browse around so I rebooted back to my 10.6.2 drive. Could there be USB problem with 10.6.3 Cheers
  13. Hello, I seeam to have somekind of graphics problems, I have a nVidia 9800GT that is correctly id by the system but Aperture 3.0 will not start and say that the graphics card does not meet the minimum requirements, I think the 9800GT should be more then sufficient to run Aperture 3.0. One other wierd problem is if I click on a image, preview opens but is just blank? Any ideas? Cheers
  14. I Have two DVD drives, one is a SATA and one IDE and both are missing? They worked fine during install? Any ideas Cheers
  15. Double Panic

    I successfully installed Hazards latest Client Server version of his software w/o the server part. Now I'm getting double panics? sometime during boot up but every time I try for instance to make a back up. Please advise Cheers