Jump to content

Vlada1987

Members
  • Content count

    11
  • Joined

  • Last visited

About Vlada1987

  • Rank
    InsanelyMac Protégé
  1. Vlada1987

    Problem whit mouse after update

    How to install now this "[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]" when i cant move mouse? And i dont wont to install again system
  2. Helo there... I was using a one year ago Hackintosh, i had Snow Leopard 10.6.5 instaled from iATKOS S3 v2. Then when i install and setup all OSX i start update, when update finish, reset my comp and continiue using just normal my new leopard snow OSX whit update from Apple Update. But now over year later i install again, and everything goes just fine and usual. Playing around installing some browser and tiny staff... i want to install update. I went to Apple Update after searching OSX discover that i need ~1.22gb (some Aupple Combo update, iLife support, Java, iTunes, bla bla bla etc etc...) So i click OK wait to download updates, everything goes normal, wait to finish installing and cleaning. OSX says that i need to reset my comp, hi do it for me... And then.... when OSX is up and working, my keyboard works just fine but mouse wont at all Not even USB (try on other 7 USB ports on my board and USB card) and not even PS/2... i dont know why!? I try 3 diffrent mouses non of them work, try whit USB and whit PS/2... nicht! What is that new in apple update that scrow up my mouse!? And how now to fix that!?
  3. One question pls people... I Installed fresh copy of iDeneb 10.5.6, evrything works just fine, except.... evrything i try to install first step when image is mounting i get freez screen and Error to manuly shutdown computer. This is first time to happen this thing. I try other Kernel but the same problem.
  4. Can i use combo update 10.5.5 and upgrade just from 10.5.2 kalyway? Or i must instal 5.3/5.4 and then last 5.5 ?!
  5. I just finish installing 10.5.4 an evrything goes and working just and perfectly FIIINEEEE :( Im So Happy, and tnx Mysticus for thi great patch and upgrade, i own: Intel C2D E6600 2,4ghz Asus 5PN32-E SLI nForce Chipset 680i SLI nVidia Club3D GeForce 8800GTS 320mb 3x1gb DDR2 on 800mhz Apacer HDD1: 320gb SATAII Western Digital HDD2: 500gb SATAII Seagate Extra slot: Ehernet realteek Lan card (works just fine)
  6. @padremayi Mysticus...tnx for advice. Yes i know to risk of installation. I hope that i will buy a real iMac to end of this year
  7.  Mysticus C* tnx for link. Im now on 10.5.3 One question for you mate... can I now safety use ur 10.5.4 update and install on my PC?
  8. I cant wait to send me a link for DL.... and installing new fresh 10.5.4 Tnx for all your work  Mysticus C*
  9. I have Asus P5N32-E SLI motherboard an nForce 680i SLI Chipset, SATAII HDD 500gb (master) and IDE DVD-ROM on master IDE chanel and geting this stupid mesg. "Still waiting root device", what to do next any solution for me? Tnx
  10. I installed Vista just to make easyer for installing Leopard. Can someone explain us noobs, step by step how to made leopard to boot install when we restart ours comp's? We know's: Extract leopard-x86.rar to desktop in folder name it Leopard! Then we get on desktop folder leopard and inside a file named leopard-x86-flat-img. We have one hdd, and on that hdd only installed Vista on C: right... So we copy write leopard-x86-flat-img to disk0 ; dd.exe ; dd --list into leopard folder on our Desktop. And we all stuck here... PLEASE HELP GOOD PEOPLE!
  11. I use linux... and dont know how to do this: sorry if this is double post... im new to mac !
×