Jump to content

Ikerox

Members
  • Content count

    21
  • Joined

  • Last visited

About Ikerox

  • Rank
    InsanelyMac Protégé
  1. Ikerox

    Change CPU Name in About this Mac

    InsanelyRepair Permission script says me: Error: You must run this command as root user! As far as I know Im administrator user...
  2. Ikerox

    Change CPU Name in About this Mac

    No permisions to replace, the first thing I tried...[emoji28] Enviado desde mi Mi A1 mediante Tapatalk
  3. Ikerox

    Change CPU Name in About this Mac

    I have no permissions to edit the applesysteminfo... How can I give permissions? I tried to give via... "Photo uploaded" but can't... Any ideas?? Thaxx
  4. disable EC0 to EC patch in config.plist DSDT.aml.zip Thank you man, seems everything is working!!
  5. Hi Maldon could you give us a hand with our new machine? -i7 8700 -Asus Z370 Prime-A -Gskill Ripjaws V Red DDR4 2400 PC4-19200 2x8Gb CL15 -Samsung 960 Evo NVME M2 SSD Pcie 500Gb -Sapphire Pulse Radeon Rx560 2Gb oc GDDR5 Thanx in advance bootlog.txt Send me iMac-de-Jabi.zip
  6. Sorry man, PM means Power Management? What should I click on Clover for this?
  7. MaLd0n I have a doubt... Should I run these scripts in my build?
  8. Issue solved... I removed: kext-dev-mode=1 nv_disable=1 Thank you MaLd0n and duffs for your advices....
  9. Yes, last version... From here: http://www.insanelymac.com/forum/topic/312525-nvidia-web-driver-updates-for-macos-sierra-update-04192017/
  10. Works ok, except graphics... I think I have no full acceleration, some strange lines at startup, fan is not blowing and the system says I have 14 Mb..
  11. Hi, My new build is here: i7 6700 Asus Z170M Plus Gigabyte Nvidia GeForce GTX 1050 D5 2G 2x8Gb GSkill Ripjaws 2400Mhz Here are my Send me and clover folders. Im a little bit noobie on patching etc, but ill do my best. I have no audio working also... Thanx in advance for your amazing work Send me iMac de Jokin.zip CLOVER.zip
  12. Ikerox

    Configuración de instalador de Clover

    Ok lo tendre en cuenta!
  13. Ikerox

    Configuración de instalador de Clover

    Ahora si que la he cagado pero bien... He sustituido los kexts del fakesmc, plugins y el hw monitor y no me arranca el OSX se me queda en la manzanita dando vueltas... He arrancado en safe mode y he metido los kexts anteriores y por suerte funciona bu que sudores jajaja
  14. Ikerox

    Configuración de instalador de Clover

    Perfecto!! Voy aprendiendo poco a poco, gracias por la ayuda!!
×