Jump to content

Ikerox

Members
  • Content Count

    25
  • Joined

  • Last visited

About Ikerox

  • Rank
    InsanelyMac Protégé
  1. Hi I have fresh installed last Mojave version in this machine: -Z77 DS3H -i7 3770K -Nvidia GeForce GTX 650 My problems are: -No Audio -Shutdown (checked fix shutdown on acpi clover configurator, checked BIOS settings) -No TP link wifi detection (tried Atheros installer but doesn't works) Tp link and audio fixes are not major problems for me, but shutdown is... Some help would be appreciated, thanks in advance. Here are SendMe, bootlog an my EFI files bootlog.txt Send me iMac-de-Lander.zip EFI.zip
  2. Wow thank you man one more time... Here is my Send Me and bootlog... Thanxx Send me iMac-de-Jabi.zip bootlog.txt
  3. Hi Maldon "Run me app" is failing and can't generate "Send me" file. I need a new DSDT for my build. Do you know what could be wrong with this?
  4. Ikerox

    Change CPU Name in About this Mac

    InsanelyRepair Permission script says me: Error: You must run this command as root user! As far as I know Im administrator user...
  5. Ikerox

    Change CPU Name in About this Mac

    No permisions to replace, the first thing I tried...[emoji28] Enviado desde mi Mi A1 mediante Tapatalk
  6. Ikerox

    Change CPU Name in About this Mac

    I have no permissions to edit the applesysteminfo... How can I give permissions? I tried to give via... "Photo uploaded" but can't... Any ideas?? Thaxx
  7. disable EC0 to EC patch in config.plist DSDT.aml.zip Thank you man, seems everything is working!!
  8. Hi Maldon could you give us a hand with our new machine? -i7 8700 -Asus Z370 Prime-A -Gskill Ripjaws V Red DDR4 2400 PC4-19200 2x8Gb CL15 -Samsung 960 Evo NVME M2 SSD Pcie 500Gb -Sapphire Pulse Radeon Rx560 2Gb oc GDDR5 Thanx in advance bootlog.txt Send me iMac-de-Jabi.zip
  9. Sorry man, PM means Power Management? What should I click on Clover for this?
  10. MaLd0n I have a doubt... Should I run these scripts in my build?
  11. Issue solved... I removed: kext-dev-mode=1 nv_disable=1 Thank you MaLd0n and duffs for your advices....
  12. Yes, last version... From here: http://www.insanelymac.com/forum/topic/312525-nvidia-web-driver-updates-for-macos-sierra-update-04192017/
  13. Works ok, except graphics... I think I have no full acceleration, some strange lines at startup, fan is not blowing and the system says I have 14 Mb..
×