Jump to content

snowmusicman

Members
  • Content count

    7
  • Joined

  • Last visited

About snowmusicman

  • Rank
    InsanelyMac Protégé
  1. Hi Chokra, I'm not using any dsdt, I removed it because it conflicted somehow with the rom file. I don't have any nvenabler or such either, just GraphicsEnabler=Yes in Boot.plist and 4 other kexts in E/E not related to gpu. I guess I'm as vanilla as it gets, and even sleep works (automatic as well) without tweaks after I started using the rom file. For reference here is my system: Q6600@3.1Ghz 8GB DDR800 RAM 9800gt 512MB Vendor: 0x10de Device ID: 0x0614 (I don't know which manufacturar, it came from an OEM system) AsRock P43Twins1600 (ICH10) my Boot.plist <key>GenerateCStates</key> <string>Yes</string> <key>GeneratePStates</key> <string>Yes</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>UseNvidiaROM</key> <string>yes</string> <key>VBIOS</key> <string>yes</string> <key>Graphics Mode</key> <string>1280x720x32</string> <key>Theme</key> <string>LoginToLion</string> <key>EthernetBuiltIn</key> <string>Yes</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string></string> my smbios.plist: <key>SMbiosdate</key> <string>01/02/08</string> <key>SMbiosversion</key> <string>MP31.88Z.006C.B02.0801021250</string> <key>SMboardproduct</key> <string>Mac-F42C88C8</string> <key>SMfamily</key> <string>MacPro</string> <key>SMmanufacter</key> <string>Apple Inc.</string> <key>SMproductname</key> <string>MacPro3,1</string> <key>SMserial</key> <string>G88014V4XYK</string> Only thing missing would be audio through HDMI but I use the Coax digital out, so no problem. Hope this helps! Fingers crossed!
  2. Ahh, I thought it was broken since 10.6.5, well maybe somebody hasn't tried it yet, good luck!
  3. Trying to solve a problem with Flash Player I ended up in a german forum and a solution for this is posted (my gpu is a 9800gt 512MB Vendor: 0x10de Device ID: 0x0614): 1. download macpro8800gt.rom (link below) 2. rename macpro8800gt.rom -> 10de_0614.rom (or whatever your dev-id is) and place it in the /Extra folder. 3. Add these lines to boot.plist (the one in Extra) <key>GraphicsEnabler</key> <string>Yes</string> <key>UseNvidiaROM</key> <string>yes</string> <key>VBIOS</key> <string>yes</string> After the reboot I got DVI/HDMI working without any issues in Lion 10.7.1, dual display and everything!!! macpro8800gt.rom This is the page where I found this: http://www.root86.org/showthread.php/3447-...7-8800GT-9800GT Hope this is not old news
  4. snowmusicman

    TV-Out enabled Graphics Card

    I didn't reply here because I've been busy at work, but now that I'm on vacations I wanted to tell that I went ahead and bought an HD3870. The one I bought (used) is the Sapphire HD3870 Ultimate, which is passively cooled, something that I really like because I built my Hackintosh as quiet as possible. Tv-out worked out of the box so to speak with the strings from EFIStudio Extended (HD3870 Megalodon), using either S-Video or Composite. No need to buy the dvi2video dongle, no hangs on reboot or any problem, it just works. Also like the fact that it is still capable to play games which I do once in a while. So if anybody is looking for a card with 100% working tv-out, my recommendation goes to this one. Oh and thanks walterav for your quick reply (I know it's been a long time but better late than never :-)
  5. snowmusicman

    TV-Out enabled Graphics Card

    Hello everyone, I have my system running without any problems and very stable so far. The only thing I'm missing is the TV-Out. My GPU is an Inno3D 7200GS and I have tried everything to get the TV-Out to work (setting NVCAP values, injectors, etc.) and although I've gotten to see the picture on my SD TV (through hot plugging and/or display detection), I haven't been able to make it work reliably. Because of the lame 3D performance of the 7200GS I want to replace it with a better one, so here is the question: is the ATI HD2600XT the best card with a working TV-Out? I read that the Apple DVI2Video adapter works with it. I've also read that the Apple DVI2Video adapter works with the HD3870 Mac Edition which makes me wonder if it would work with a normal PC HD3870 (has anybody tried this?), the Mac Edition is to expensive to consider (does it work anyway?) I appreciate your help, since this would be the last step to not having to boot into windows at all.
  6. snowmusicman

    Asrock P43Twins1600

    Ich musste mein BIOS zuerst mit diesem modifizierten BIOS flashen: OSXCORES Danach ging alles perfekt. Ich hab den Retail DVD benutzt, mit dem Boot-132 installiert. Habe ein paar Probleme mit der GPU gehabt, aber lag an andere Sachen. Schau mal hier: Aquamac Forums Da stehen auch die kexts für audio. Hoffe dass du es schon geschafft hast, lg.
  7. snowmusicman

    VIA S3/Unichrome and AGP Gart

    Thank you so much, this solution worked for me too!!! All I wanted was 1280*1024, it worked beatifully and even fixed some problems with colors that I had, I don't have any idea why, but my system is perfect now (don't care about the 3d stuff).
×