Jump to content

TheG33k

Members
  • Content count

    35
  • Joined

  • Last visited

About TheG33k

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://chaos-lordz.net

Profile Information

  • Gender
    Male
  • Location
    127.0.0.1
  1. Whohayyy! Es geht Hier ist mein kleines HowTo: 1.) Downloade und starte GPU-Z (unter Windows). Klicke auf den kleinen rechten Knopf um dein Grafikkarten Bios als Rom zu speichern. (alternativ nimm das Rom von hier: http://ul.to/7y18aw1i) 2.) Schiebe das Rom nach: /Extra/<vendorid>_<devid>.rom (Benenne es in unserem Fall um in: 10de_1200.rom) 3.) Passe deine /Extra/org.chameleon.Boot.plist folgendermaßen an: <key>GraphicsEnabler</key> <string>Yes</string> <key>UseNvidiaROM</key> <string>Yes</string> <key>VBIOS</key> <string>Yes</string> 4.) Starte deinen Rechner neu und DualDVI geht
  2. Hallo Leute, Ich habe eine Gainward Nvidia GTX 560 Ti Phantom mit 2048 MB Ram. Diese läuft mit einem Monitor unter Montain Lion wunderbar. Leider benötige ich den zweiten Ausgang (via DVI) auch bekomme ihn aber nicht zum laufen. Das gleiche System hatte vorher eine GTX 470 von Zotac bei welcher auch beide Monitore liefen... Wie kann ich den zweiten Monitorausgang aktivieren? Probiert habe ich bereits die Sachen welche zur Karte im Wiki (http://wiki.osx86pro...L_10.7.4#NVIDIA) stehen. Beim booten von Chimera bekomme ich auch diesen Hinweis angezeigt (aktuelle Version): Bad display config block signature (speicheradresse) Nvidia Rom Patching Failed! Danke!
  3. [Gelöst] Bad Axe 2 - 10.6.5 - Sleep

    Cool vielen Dank! Mit dieser Version der Datei geht Sleep nun auf meinem BadAxe2 unter 10.6.5
  4. [Gelöst] Bad Axe 2 - 10.6.5 - Sleep

    Danke für die Infos. Doch leider bleibt die Kernelpanic bestehen. Selbst mit pmVersion=21. Folgende Extensions sind im Extra Verzeichnis: AHCIPortInjector.kext ATAPortInjector.kext IOAHCIBlockStorageInjector.kext IOATAFamily.kext IOAudioFamily.kext NullCPUPowerManagement.kext OSvKernDSPLib.kext OpenHaltRestart.kext PlatformUUID.kext VoodooHDA.kext fakesmc.kext Der Rest des Systems ist im Vanilla Zustand. Woran kann es liegen das Sleep nicht mehr läuft?
  5. [Gelöst] Bad Axe 2 - 10.6.5 - Sleep

    Weiß niemand Rat?
  6. Hallo, Habe das 10.6.5 update gemacht und musste die SleepEnabler.kext löschen. Leider läuft Sleep nun nicht mehr. Eine neuere Version von SleepEnabler.kext brachte leider nur eine Kernel Panic. Weiß jemand wie ich bei 10.6.5 auf einem Intel Bad Axe 2 Board Sleep wieder zum laufen bekomme?
  7. NTFS in Snow Leopard?

    Here is my solution for NTFS Write Support with Snow Leopard. Download this: http://rapidshare.com/files/380511118/NTFS_Write.zip it contains MacFuse-2.1.7.dmg (64bit) and ntfs-3g-2010.1.16-macosx.dmg 1. Install ntfs-3g-2010.1.16-macosx.dmg and after that reboot. 2. Install MacFuse-2.1.7.dmg and after that reboot. 3. NTFS is now write able and True Crypt works also
  8. Snow Leopard on Bad Axe 2

    Okay i will try it and post the success here. EDIT: JUPPI it works !!! The solution was to correct the kext permissions by typing: chown -R root:wheel /Extra/ chmod -R 755 /Extra/ and after that i could build the kextcache file by typing this: kextcache -m /Extra/Extensions.mkext /Extra/Extensions/ btw i used the IOATAFamily.kext from here: http://www.insanelymac.com/forum/index.php?showtopic=186609 Thank you dougaa
  9. Snow Leopard on Bad Axe 2

    Thank you dougaa but the IOATAFamily.kext you have attached makes a Kernel Panic at Boot ;( I have copied it to /Extra/Extensions ... is that right?
  10. Snow Leopard on Bad Axe 2

    I am searching and searching ... but i can not find a working kext for the ATA Drives (IDE) on the BadAxe2. Can anyone help?
  11. Snow Leopard on Bad Axe 2

    @kae -> Have you AHCI in you Drive Configuration enabled? (Bios) Btw ... I have the Problem that none of my ATA Drives will be listed in the Systemprofiler. Why? When i insert a CD/DVD there also not shown at the Desktop ... like there is no DVD Drive -.- ... Please Help ...
  12. Snow Leopard on Bad Axe 2

    Hi Hackintosh SnowLeopard Fans, For all with the BadAxe2 Orange Icon Problem (AHCI have to be enabled to use SL on BadAxe2) here is the Solution: Download this three files from http://www.insanelymac.com/forum/index.php?showtopic=187021 - AHCIPortInjector.kext - ATAPortInjector.kext - IOAHCIBlockStorageInjector.kext and Copy the files to your Extra/Extensions dir ... =)
  13. Snow Leopard on Bad Axe 2

    Yes the System is flawlessly running. I am using the M-Audio Revolution 7.1 Sound card. The Drivers are from http://www.audio-evolution.com/drivers/ and working very well under Snow Leopard (except the Sleep ... here i had to use the Sleepwatcher from http://www.bernhard-baehr.de and a little kext load / unload script)
  14. Snow Leopard on Bad Axe 2

    Hi Folks, I writing this lines from Snow Leopard on the BadAxe2 I get it finally done. My problem was that i had to install my Sounddriver and after that i had to do the kextcache process... Do i have every time do the -s -f -32 (and than the Kextcacheline) process when i want to add a new driver (in System/Library/Extensions) ?
  15. Snow Leopard on Bad Axe 2

    Okay let's quickliy discribe my senario: I have created a SnowLeopard USB Installation with the help of Taders Guide (on Page 1 of this thread) The Installation works very well. Its installing, its Booting and so on... The first problem was after the first reboot: Kernel Panic ;( ... After reading a little bit in this thread i figured out that disabling the onboard lan device is an soloution. Okay after disabling it does not bring the kernel panic and want to boot. My seccond problem was try to update from 10.6 to 10.6.2 ... i tried booth. First the Software Update and on a other new installed system the Combo Update. Same Kernel Panic for booth soloutions. My Question is now: How can I set up a with LAN working 10.6.2 System? Any Guides or HowTo's ? Thanks
×