Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About MadFive

  • Rank
    InsanelyMac Protégé
  1. Hello! I'd like to ask for some help with the installation of OS X 10.11.6 on a Dell latitude E5430. The problem is, that I can't get to the installation screen. More precisely, when I get there the screen glitches out so I can't even start the installation. After connecting the laptop to an external monitor the install screen appears with a cursor but the screen is still completely unreadable... I'm not an expert but I think the problem is somewhere in the video support... So I've tried several guides and fixes but none of them worked for me. (I managed to get past a missing IOBluetooth panic by using a patched dsdt) With a combination of different config settings, dsdts and kexts I managed to reach the installation screen but only without any input at all... After fixing the input problem the screen was gone again... Do you have any similar experience? Please help if you have any idea for a solution! Thank you in advance, MadFive SPECS: model: Dell latitude E5430 resolution: 1366 x 768 CPU: Intel Core i5 3320M / 2.6 GHz (SandyBridge?) GPU: Intel HD Graphics 4000 memory: 8GB Boot Loader: Clover 4128 files: https://drive.google.com/open?id=0Bxw0nqNU5VKFUDF0OUFUM0dSY0k