Jump to content
InsanelyMac Forum

Graebags

Members
  • Content count

    142
  • Joined

  • Last visited

About Graebags

  • Rank
    InsanelyMac Geek

Profile Information

  • Gender
    Male
  • Location
    Canberra
  1. Graebags

    [pre-releases] macOS Sierra

    I wasn't sure whether I'd done a shutdown, usually just leaving it suspended, but I've just done it to test what happens and it successfully shut down. Then I restarted it normally... its still running. I'd point out that I didn't update an existing install of Yosemite. I used a Yosemite VM to do a clean install of Sierra on a new virtual (scsi) HDD.
  2. Graebags

    [pre-releases] macOS Sierra

    Also being on an Asus X99 mainboard, I thought I'd just do a Vmware Workstation 12 install to take alook at Sierra. Put simply, I allocated a new HDD in an existing Yosemite VM and ran the install from Yosemite - took about 30 mins. The VMware Tools for OS X (darwin.iso) 8.1.1 currently in Downloads works fine for fullscreen on my 34" Dell.
  3. Graebags

    OS X El Capitan DP's builds!

    DP2 installed ok, but I get a load of "sandbox" posts on boot now and ElCap crashes and reboots a couple of minutes after the desktop loads. Edit: But I don't now I remembered I need to add rootless=0 to the Boot args.
  4. Graebags

    Some problems - Graphics, USB3.0

    I don't really see the usb 3 issue being a boot stopper in itself, unless your trying to install on a usb 3 drive? I'd suspect another underlying problem causing it to fail to boot.
  5. Graebags

    10.11 Vmware workstation 11

    Hey, thanks alot for the advice. I still got a "install failed" result, but clearly at least graphics succeeded. EC fits to window now, and runs fullscreen. It runs much smoother overall than before, though sits and thinks sometimes before openning apps, lol. Thanks again.
  6. Graebags

    El Capitan on VMWare

    Hi, mine is much improved on what it was, since installing VM Tools as suggested above. I still got an "installation failed" result, but clearly some parts succeded. You might try reducing the amount of RAM you are allocating the VM. I'm allocating 4gb, and the recommended is only 2gb. Good luck with your VM. Installed on my hardware, the EC preview tests up faster than Yosemite.
  7. Graebags

    OS X El Capitan Test Thread

    I'm using the same Clover EFI as works for me with Yosemite (with an additional duplicated 10.10 folder labelled 10.11, in kext). It works with the Haswell-E kernel patch and without the "rootless=0" boot arg.
  8. Graebags

    10.11 Vmware workstation 11

    Have you tried VM tools 7.1.1 ? I balked at the 'this version is incompatible' message.
  9. Graebags

    OS X El Capitan Test Thread

    @ RobinQu and Poople For me, see signature block, I installed from Yosemite onto a spare partition and am booting with the same Clover EFI for both Yosemite and El Capitan. To get round the need for nv_disable=1 argument to avoid ending up with a black screen, I pulled the hdmi cable and am using display port only. With my Dell U3415W monitor, the screen goes black at the end of the boot sequence and I get an "entering power save" message, but if I switch the screen off then on again, OSX is displaying properly. Valley score 1401. valley.tiff
  10. If you have a working Mac OS X machine and DVD burner, get a copy of Simply Burns (Mac) or whatever you use, and burn the ISO direct to dvd as per attached example. Alternately get a friend to make the usb or dvd installer on their machine, maybe? 1. On the Simply Burns 'Starting Points' screen choose Burn Image. SB_iso1.tiff 2. Select your ISO image and DVD burner and click Burn. SB_iso.tiff Good luck.
  11. I've seen one of these advertised as available soon locally, has anyone tried putting Yosemite on one. I decided to post here, because it uses the Intel® Atom™ Processor Z3735F . http://www.intel.com/support/motherboards/desktop/stck1a32wfc/sb/CS-035452.htm
  12. Graebags

    [pre-release] OS X Yosemite 10.10.3

    Both 10.10.3 pre-releases break my Haswell-E machine... panic just before the end of the boot sequence... possibly IOPCIFamily related.
  13. Graebags

    Clover EFI bootloader

    for mine, v3141 was working fine, but after upgrade to v3168 and reboot, I just get this: "Welcome to Clover 3168 ......... scan entries ... ", and there the boot stays. Edit 21 Feb 15 Until of course I realised I'd been stupid and let the Clover update replace HFSPlus-64.efi with VBoxHfs-64.efi, but now its back and all is well with booting Yosemite 10.10.2.
  14. Graebags

    OS X Yosemite DP's builds!

    Just as a point of interest, which usb DAC ?
  15. Graebags

    Nvidia Drivers

    my GTX770 works fine with the default drivers. The Unigine Valley score is pathetic, but the whole things still running from a usb drive at present.
×