Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About SunFighter71

  • Rank
    InsanelyMac Protégé
  1. Reboot is not necessary, go to System Preferences=>Network. Select the NIC that "hangs" go to Configure=> select "Off". Select apply. Then select the previous settings under Configure. The NIC will be up again until it is going down again. This will save you a reboot. I have the same problem after adding a MSI HD2600Pro. So I am going to tweak in the BIOS settings I think... or buy a 3com...