Jump to content

api1973

Members
  • Content Count

    19
  • Joined

  • Last visited

About api1973

  • Rank
    InsanelyMac Protégé
  1. grazie mille ha funzionato, l'unico comando da usare é quello di cui sopra tutto funzionare regolarmente ed avvio con accellerazione per quanto riguarda il passaggio a clover, potresti spiegarmi un pó meglio cosa dovrei fare, non conosco clover, ci ho messo una vita a capire chamaleon grazie per la disponibilitá concessami
  2. salve a tutti ho mavericks 10.9.0 con bootloader chamaleon ho sempre regoalrmente avviato il sistema con accellerazione hardware grazie alla mia integrata Hd 4000 nel sistema prima avevo una amd 6950 che, non volendone sapere di avviarsi, se in modalitá provvisoria, mi ha portato a disabilitarla mediante un trucco letto su questo forum ovvero, disinstallare i driver amd di default della Apple. quindi pur essendo installata ed alimentata la amd, dal bios potevo impostare l'avvio con la grafica integrata hd 4000 e tutto filava liscio. Ho acquistato recentemente una gtx 970 nvdia. Ho letto molte discussioni ed ho appreso che la gtx 970 non é compatibile con mavericks, esige almeno yosemite e l'installazione di web driver. non volendo passare a yosemite né tantomeno a el capitan, ho cercato un modo per avviare il sistema apple, senza dover ogni volta staccare i cavi video dalla 970, con cui uso regolarmente windows, per attaccarli all'integrata quando decido di usare il mio hackintosh. ho fatto varie prove cambiando i flag di avvio quindi ho provato prima GraphiscEnabler=No nv_disable 1 risultato loop infinito poi PCIRootUID=0 loop infinito poi PCIRootUid=1 loop infinito ncpi=0x3000 loop infinito npci=0x2000 loop infinito -f loop infinito UseKernelCache=No poi ho provato ad avviare in modalitá provvisoria con -x ma niente poiché ho due monitor tutte queste prove le ho svolte tenendo il monitor principale collegato alla scheda grafica integrata , previamente impostata nel bios e tenendo collegato il secondo monitor alla gtx 970 il fine ribadisco era quello di trovare una soluzione per non attaccare e staccare cavi video dalla grafica discreta alla integrata allorché decidevo di usare maverick Adesso anche quando stacco il cavo video dalla gtx 970, lasciando solo il monitor principale collegato alla grafica integrata ed impostato nel bios l'avvio in IGD, maverick non parte piú mi esce questo errore Nvdia patching error failed non trovo soluzioni mi aiutereste? ripeto il sistema non parte in modalitá provvisoria con il flag -x
  3. ciao a tutti vorrei clonare la mia usb avviabile la quale contiene il sistema mac os x vorrei un software che potesse clonare il contenuto della chiavetta in modo da poter avere un file sul computer da poter poi scrivere nuovamente su altre usb quando ne avró bisogno senza dover nuovamente rifare tutta la procedura per rendere di nuovo avviabile la penna usb. ho trovato dei software che funzionano sotto windows e che clonano perfettamente una penna usb avviabile ma questi programmi non lavorano con hfs, infatti se provo ad inserire la penna usb con mac os x non riescono neanche a vederla grazie
  4. ciao a tutti ho appena acquistato una gtx 970 msi e vorrei sapere se é compatibile con maverick distro niresh 10.9.4. adesso accedo a mac os x con la mia intel hd 4000 e non riscontro problemi anche in dual monitor ho letto che le 970 sono compatibili solo con yosemite 10.10, e previa instalazione di web driver nvidia e cambiando qualche flag di avvio ho visto in rete che alcuni utenti hanno installato la 780ti su maverick 10.9.4 ed i web driver nvidia, ingannando il sistema e non aggiornando il sistema operativo alla versione 10.9.5. leggendo in rete sembrerebbe proprio che la 970 non sia compatible con maverick anche installando i web driver nvidia appositi. mi confermate quanto sopra oppure vi é una speranza per me? non voglio aggiornare a Yosemite perché non mi piace né al el capitan per lo stesso motivo
  5. api1973

    DUAL MONITOR SU HD 4000- ABILITARE HDMI

    ciao carbo purtroppo ho scoperto che la hd 6950 non viene supportata su maverick pertanto non vi sono possibilita di seguire il tuo metodo in quanto l-accellerazione grafica non verrebbe mai abilitata hanno provato vari utenti, iniettando nel kext amd il id vendor della scheda grafica, sia modificando il dsdt
  6. api1973

    DUAL MONITOR SU HD 4000- ABILITARE HDMI

    questi sono file dsdt e file registro ioreg explorer attuali sono stati eseguiti con hd 4000 abiiitata @graphics Enasbler yes@ monitor collegato alla scheda integrata non alla scheda discreta scheda discreta non abilitata dal bios Mac Pro di Andrea.zip dsdt.aml.zip
  7. api1973

    DUAL MONITOR SU HD 4000- ABILITARE HDMI

    procediamo con ordine..... ho provato a flaggare con la hd 4000 da chamaleon tutti i framebuffer capri da 1 a 11 e non sono riuscito ad attivare la hdmi ho fatto la seguente prova, abilitando dal bios la specifica opzione della IGD denominata dual monitor che consente di avere a disposizione il "dvtm" - impostata da me sulla voce "massima" ho fatto questo nonostante, secondo alcuni, l'opzione "dvtm" sia incompativbile con MACOSX bene non ha funzionato ho fatto quindi la prova disabilitando dal bios l'ozione " dual monitor Igd" anche in questo caso non ha funzionato Tuttavia impostando framebuffer Capri 8 - 9 - 10 - 11, il MAC in proprietà i sistema vedeva il secondo monitor e lo identificava correttamente, non consentendo, tuttavia, la visualizzazione. Ho fatto le seguenti prove senza provare a flaggare la voce "intel ingect - id" e senza associarvi un valore numerico nonostante la guida riportata su questo forum ed indicata nei post precedenti debba necessariamente accompagnarsi all'iniezione del Framebuffer Capri. Ho fatto in questo modo perchè, come sopra consigliatomi, e come da me stesso sperimentato, flaggando sia la voce "intel ingect id" e sia la voce "intelcapriFb" entrammbe con valore numerico associato e corrspondente il sistema andava in Kernel Panic. Peraltro anche il moderatore (vedi post precedenti) aveva consigliato di flaggare solo il valore numerico della voce "IntelCapriFb" senza associarvi la voce "Intelingect-iD" Per quanto concerne invece la Hd 6950 Il discorso è complesso Ho armamentato ben 15 giorni per far partire il mio sistema operativo con la hd 6950 e non vi sono riuscito. il sistema partiva solo in safe mode (-x) , la sheda discreta veniva riconosciuta, non veniva abilitata l'accellerazione hardware. Sono riuscito a trovare una guida in inglese che consigliava di disinstallare tutti i kext amd, inserirendo la voce "GraphicsEnabler Yes" Così ho fatto, riuscendo a far partire il sistema, il quale risulta stabilissimo. in questo momento non ho caricato kext Amd Con la hd 4000 riesco a gestire discretamente anche l'applicazione "Mappe", Prima di tentare di abilitare l'hdmi su hd 4000, e prima quindi di combinare il pasticcio descritto nei precedenti post, il sistema riconosceva sia la hd 4000 sia la 6950 la quale veniva identificata correttamente, senza tuttavia accelerazione hardware. Non riesco a comprendere la ragione di tale riconoscimento poichè, ribadisco i Kext Amd - erano disinstallati. Adesso dopo il ripristino, la hd 6950 non viene più vista, vi è solo la hd 4000 Il sistema parte (e ciò avveniva anche prima) ma solo con il valore PciRooutuid 0, - se inserisco 1 non ne vuole sapere di partire - continuo ad avere flaggato in chamaleon la voce "Graphics Enabler Yes"- Ora tempo fortemente, che potremo riuscire ad abilitare la hd 6950 per utilizzare il doppio monitor in dual link, visto la difficile compatibilità di tale scheda con Mac vi ho provato inutilmente per 15 giorni senza approdare ad ualcun utile risultato..... Forse sarebbe più conveniente, insistere sulla hd 4000, nonostante le sue performance inferiori rispetto a quelle della scheda discreta, che tuttavia non rimpiango poichè non gioco e non utilizzo programmi di grafica professionale in mac os x.
  8. api1973

    DUAL MONITOR SU HD 4000- ABILITARE HDMI

    ciao innazitutto grazie per il tuo aiuto adesso non ho piu la seconda la scheda grafica discreta abilitata prima il sistema rivelava la hd 6950 adesso mi compare solo hd 4000 intel non voglio abilitare porta vga su hd 4000 ma voglio abilitare porta hdmi poich[e ho comprato un adattatore vga hdmi quindi collegare monitor vga tramite adattatore hdmi a porta hdmi di intel hd 4000
  9. api1973

    DUAL MONITOR SU HD 4000- ABILITARE HDMI

    ok grazie infinite tutto ok sistema riparte in modalita normale adesso puoi spiegarmi come abilitare porta hdmi su intel hd 4000 per dual monitor faccio presente che seguendo una guida su questo forum purtroppo ho combinato il guaio di cui sopra vorrei solo abilitare il dual monitor se possibile altrimenti vi rinuncio ho seguito questa guida ma non la capisco non capisco cosa devo fare http://www.insanelym...ig-platform-id/ la mia scheda integrata dice in proprieta di sistema id dispositivo: 0x0162 id revisione 0x0009 intel 0x8086 cosa devo modificare in org.chamaleon.boot.plist
  10. api1973

    DUAL MONITOR SU HD 4000- ABILITARE HDMI

    64 mb a default impostato bios a configurzionedi default shermata tab di chamaleon indica correttamente vesa vga hd 4000 64 mb si ferma a RADEON SENSOR PCI2 STARTED non va in kernel panic, ma esce il cursore bianco e si può digitare testo ma il boot si arresta provato con avvio -v
  11. api1973

    DUAL MONITOR SU HD 4000- ABILITARE HDMI

    niente non va solo modalita provvisoria
  12. api1973

    DUAL MONITOR SU HD 4000- ABILITARE HDMI

    fatto sono riuscito a fare quanto detto ho modificato il file plist tuttavia riesco ad accedere solo in modalita provvisoria con -x senza flag -x non parte la risoluzione rimane fissa a 1024 per 768 non riconosce la 1920 per 1080 , preferenze di sistema non consente modiffica risoluzione il monitor vga ha risoluzione 1024 per 768 ma in questo momento non viene collegato a nessuna uscita della hd 4000, il monitor rimane quindi scollegato nonostante questo e nonostante vi sia solo un monitor collegato questo ultimo non viene identificato con il suo nome in proprieta di sistema e non viene vista la sua risoluzione di 1920 il monitor si collega in dvi ma viene visto genericamente come @monitor@ in proprieta di sistema mentre prima mi diceva monitor hp 2510 questo il file plist <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>AtiConfig</key> <string>Gibba</string> <key>AtiPorts</key> <string>4</string> <key>EthernetBuiltIn</key> <string>Yes</string> <key>Graphics Mode</key> <string>1920x1080x32</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>HDAEnabler</key> <string>Yes</string> <key>Hide Partition</key> <string>hd(1,2) hd(1,3) hd(1,1) hd(2,1) hd(0,1) hd(3,1) </string> <key>Instant Menu</key> <string>Yes</string> <key>Kernel Flags</key> <string>-f npci=0x2000 dart=0 PCIRootUID=0</string> <key>Legacy Logo</key> <string>Yes</string> <key>Rename Partition</key> <string>hd(0,2) Windows </string> <key>Theme</key> <string>Choose_Your_OS(black)</string> <key>UseKernelCache</key> <string>Yes</string> </dict> </plist> specifico che il sistema non va piu in kernel panic ma in loop infinito
  13. api1973

    DUAL MONITOR SU HD 4000- ABILITARE HDMI

    sono entrato da terminale nel file org.chamaleonboot.plist ma non contiene nulla ho installato sullo stesso ssd "windows 7" provato -v - x stessi identici errori di prima entrato nel terminale con i seguenti comandi DSDT=sodoff - s mount -uw / cd /Extra/ a questo putno quando digito cat org.chamaleon.Boot.plist mi esce file non trovato "no such file or directory" se digito invece nano org.chamaleon.Boot.plist dentro il detto file non mi compare nulla e non posso cambiare nulla potrebbe essere che in mac os avevo impostato una password e che quindi posso leggere ma non scirvere i file contenuti nel sistema operativo? come faccio a digitare passwrod da terminale?
  14. api1973

    DUAL MONITOR SU HD 4000- ABILITARE HDMI

    fatto non si avvia Risultato "Error Unable to locate Aty.bin Image" per quanto riguarda la hd 6950 ed il comando "GraphicsEnabler " RILEVO CHE IN FASE DI POST-INTALLAZIONE- ho cancellato i kekt Amd poichè il sistema partiva solo in modalità provvisoria (flag -x) quindi nel mio sistema non vi sono driver per scheda grafica hd 6950 ho provato anche questo flag "config=Null", il quale dovrebbe annullare gli effetti del file chamaleon.boot.plist niente Kernel panic utilizzando flag -v vedo la seguente informazione a video " boot args : "-f npci=0x2000 dart=0 PciRootUid=0" Mi ricordo che infatti tra i flag di avvio avevo impostato proprio queste due bandiere. non vi è un modo per entrare nel file org.chamaleon boot .p.list senza avviare il sistema operativo, riscrivendolo quindi o cancellando il detto file ?
×