Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Jughead1111

  • Rank
    InsanelyMac Protégé
  1. Update I successfully booted into desktop without -x, now trying to update to 10.8.4 from 10.8.2 problem is Im not sure which kexts need to be replaced I know AppleHDA needs to be replaced but what about fakecms or acpi and how do I rebuild kext cache. Thanx for any help Also I could use help getting t410 intel hd kexts for 10.8.2 please really need qe and ci thanx
  2. Hi Im trying to install 10.8.2 iAtkos ML2 on my t410 and Im having no luck. Does anybody know what I have to select or deselect in the installer for iAtkos ML2 please Right now when I reboot after install completes it wont boot at all unless -x is used and then it never finishes and the hard drive light stops lighting any ideas thanx update got it to install but need to use -x to boot do I need to replace all the kexts with an iAtkos ML2 install? I can replace extras and clear cache but when I replace the kexts it wont boot even with -x so I will install again this time replace 1 kext at a time any other suggestions would be greatly appreciated peace
  3. VoodooHDA with fix for random KP

    Hi I have a problem with my sound this is what I got Asrock B75 Pro 3 motherboard i5 3550 4gig memory Nvidia Ti 550 OsX 10.8.2 Alc 892 Voodoo 2.8.1 So install went great and all works my problem is I can get Hdmi audio but only 2 channels and would like to get 5.1 or 7.1 audio either through the hdmi or the Alc 892 optical out( right now only 2 channels ) I am a newb when it comes to dsdt so I am hoping for an easy fix but if not maybe a simple guide thanx peace also on the hdmi there are four shown in audio midi and the second says 8 channels but only the 2 front play on the test on a movie it is the 2 front without center vocals so I think Im close
  4. No wifi toshiba laptop

    Sorry but it didnt work for me but thanx anyway right now the driver loads but in network it wont turn on hopefully someone figures this out peace
  5. No wifi toshiba laptop

    Hi I have a Toshiba Sat l355-s7907 my problem is after install I have no wifi the adapter is atheros ar5007eg i read in another post and now the wifi wont start in network pref but I can see it just cant turn it on if anybody has got this machine or similar and got it to work I would be in your debt thanx peace
  6. DSDT Auto-Patcher

    Any chance someone can help me with mcp61m-m3 mobo dsdt thanx and peace
  7. Ati Mobility Radeon HD 4250 Quartz-Extreme

    Hi could you please tell me how you got this to work which kexts and how to edit them I have hd4250 too thanx
  8. you guys are ssssoooo funny this is a site on how to hack osx. This site has sucked for a llllloooooonnnnnggggg time so I guess there isn't a nda for real macs lol this site must be in china censorship sux I can get faster info from you tube and I WILL keep posting my opinion
  9. why are you deleting posts that talk about 10.6 hacks MOD: Because this forum is for Apple computers not for PCs
  10. This is crazy

    Do you really think that apple doesnt know what files need to be modified to make snowy or ANY version of leopard work on a hack? lol lol lol Just release the modified files if Apple wanted to put other measures in place they would have years ago. netkas has a picture of him running snowy .this is bullsh@t. Just kick down let us all play noneed to wait til final and if you believe otherwise than you are an idiot
  11. [Release] Leo4VMware by ~pcwiz

    Thanks Donk with your leopard.vmx and ws6.5 beta I have installed JAS 10.5.2 install iso everything works including network. 6.5 is the real deal mouse goes in and out of window and with Donk's vmx I can choose under other os Mac OS Leopard Server 10.5 (experimental) so cool support is coming yeah
  12. [Release] Leo4VMware by ~pcwiz

    Alright I took pcwiz's vmware image and booted another hard drive with it and installed server on it in vmware then rebooted into it natively. I then did the combo update for servers changed the applesmibios.kext and rebooted back to vista and vmware. This time Itried to boot into the server drive only well I booted leopard server on vmware. Now the problem I can't use the mouse and keyboard. I have tried ps2 and usb neither work. I have tried pcwiz's appleacpiplatform.kext and appleps2controller.kext, but still no go. when I boot pcwiz I have fully working mouse and keyboard, so I know it should work. Please someone point me to the magic kext from pcwiz's Thanks for all the help.
  13. [Release] Leo4VMware by ~pcwiz

    pcwiz I have mouse and keyboard with your release so I don't think that my motherboard bios is wrong and I haven't found any usb or ps2 settings in the vmware bios f2 thing but I will look again still think it's a missing kext I'm about ready to reverse engineer and take your whole extensions folder, back mine up and replace with yours repair and boot to vmware and then see if my native still boots and has all kexts. Easier to trouble shoot my native than vmware and yes I tried the network instructions I think some of us cant connect it says unplugged and close it and still no network least of my problems would like to get my native completely working in vmware so as to not need 20 gigs taking up space not needed. Thanx for giving me something to fix
  14. [Release] Leo4VMware by ~pcwiz

    Sorry for the confusion I can install native just fine just have never been able to boot my native already installed hard drive in vmware until now thanx all I diid was use the same netkas kernel and it -my native hard drive not your vmware image- booted in vmware now all I need is some kind soul who remembers which kext loads in your vmware image that controlls the mouse and keyboard. I have tried switching from usb to ps2 but must not have the correct kext for vmware installed. hope I was clearer this time thank you again you pcwiz
  15. [Release] Leo4VMware by ~pcwiz

    Thanx pcwiz boots in about 2 minutes cant connect to internet even though says unplugged still nothing but I did manage to take your vmware kernel and place in my native hard drive and it now boots to desktop but no mouse or keyboard could you please tell me what kext I need to copy from your vmware to my native to get these to work thanx again