Jump to content
InsanelyMac Forum

darkness1210

Members
  • Content count

    56
  • Joined

  • Last visited

About darkness1210

  • Rank
    InsanelyMac Protégé
  1. darkness1210

    ASUS 8600 GT 512MB Silent

    Hallo.. Habe 10.8.5 als mein system mit Chameleon Hardware: ASUS p5k e/wifi 8600GT 512 Silent Device ID: 0x0402 Revision ID: 0x00a1 Soweit funktioniert alles, bis auf die Karte.. Bekomme kein QE und kann die Auflösung nicht einstellen. Habe bereits mit PCIRoot=1, GraphicsEnabler=Yes / No versucht.. Kann mir da jemand vieleicht behilflich sein ? Grüsse, Darko
  2. darkness1210

    Acer v3-771g Mountain Lion

    here is my plist.. i use voodooHDA... i thought that the HDMI is also a monitor output <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>DSDT</key> <string>/Extra/DSDT.aml</string> <key>Default Partition</key> <string>hd(0,3)</string> <key>DropSSDT</key> <string>Yes</string> <key>EthernetBuiltIn</key> <string>Yes</string> <key>ForceHPET</key> <string>Yes</string> <key>Graphics Mode</key> <string>1920x1080x32</string> <key>Hide Partition</key> <string>hd(0,2)</string> <key>SMBIOS</key> <string>/Extra/SMBios.plist</string> <key>SystemType</key> <string>2</string> <key>Theme</key> <string>Blackosx_Default_II</string> <key>Timeout</key> <string>2</string> <key>UseKernelCache</key> <string>Yes</string> <key>device-properties</key> <string>7f0000000100000001000000730000000200000002010c00d041030a000000000101060000027fff04002c0000004100410050004c002c00690067002d0070006c006100740066006f0072006d002d006900640000000800000004006601140000006800640061002d0067006600780000000d0000006f6e626f6172642d31</string> </dict> </plist>
  3. darkness1210

    Acer v3-771g Mountain Lion

    hi , can someone please explain me how to get the HDMI Output work ? i'm still on 10.8.4.. i have the i5 3230m 771g with geforce 710m and intel hd 4000.. the string in my boot.plist i use: <string>7f0000000100000001000000730000000200000002010c00d041030a000000000101060000027fff04002c0000004100410050004c002c00690067002d0070006c006100740066006f0072006d002d006900640000000800000004006601140000006800640061002d0067006600780000000d0000006f6e626f6172642d31</string> on windows the HDMI output runs, on OSX nothing happens
  4. darkness1210

    Acer v3-771g Mountain Lion

    with MBP10.1 i get these speedsteps kernel[0]: AICPUPMI: CPU P-States [ 12 22 26 27 28 29 30 32 ] but when i watch hw monitor it gives me max x30 / 2970MHz.. i Never reached x32 to drive 3.2GHz.. How to enable x32? my cpu is 3230M with turbo boost up to 3.2GHz
  5. darkness1210

    Acer v3-771g Mountain Lion

    what attachement ? You mean ~/ssdtPRGen.sh ?
  6. darkness1210

    Acer v3-771g Mountain Lion

    how did you extract the ssdt with aida64.. can you please explain it to me... you can also pm me in german
  7. darkness1210

    Acer v3-771g Mountain Lion

    i deleted all myhack.kext, patched the AppleIntelCPUPowerManagement.kext.. My SmBios is 9.2, made with ssdtPRGen.sh 35 3200 1, renamed to SSDT.aml in Extra, checked DROP SSDT in Chameleon Now i have 3 steps.. 1.19GHz, 2.18GHz, 2.97GHz... when i put my mobo to sleep he switches off and i need to boot again
  8. darkness1210

    Acer v3-771g Mountain Lion

    finaly i did get speedstep work.. but now sleep does not work anymore... wanted to ask what is needed to get sleep work again
  9. darkness1210

    Acer v3-771g Mountain Lion

    thanks...will test
  10. darkness1210

    Acer v3-771g Mountain Lion

    Link to dropbox is down
  11. darkness1210

    Acer v3-771g Mountain Lion

    have the same problem: 07.08.13 21:27:45,388 powerd[17]: FIXME: IOUnserialize has detected a string that is not valid UTF-8, ""+". 07.08.13 21:27:45,388 powerd[17]: FIXME: IOUnserialize has detected a string that is not valid UTF-8, "OEM-AFp`</???". 07.08.13 21:28:15,412 powerd[17]: FIXME: IOUnserialize has detected a string that is not valid UTF-8, "FЀ??". 07.08.13 21:28:15,412 powerd[17]: FIXME: IOUnserialize has detected a string that is not valid UTF-8, "OEM- -LIon- ". 07.08.13 21:28:45,432 powerd[17]: FIXME: IOUnserialize has detected a string that is not valid UTF-8, "b0Yb". 07.08.13 21:28:45,433 powerd[17]: FIXME: IOUnserialize has detected a string that is not valid UTF-8, "OEM-p`1p-LIon- ". 07.08.13 21:29:15,450 powerd[17]: FIXME: IOUnserialize has detected a string that is not valid UTF-8, "b0=Yb". 07.08.13 21:29:15,450 powerd[17]: FIXME: IOUnserialize has detected a string that is not valid UTF-8, "OEM-`3L-LIon- ". 07.08.13 21:29:45,475 powerd[17]: FIXME: IOUnserialize has detected a string that is not valid UTF-8, "b0=Yb". 07.08.13 21:29:45,476 powerd[17]: FIXME: IOUnserialize has detected a string that is not valid UTF-8, "OEM--LIon- ". 07.08.13 21:30:15,499 powerd[17]: FIXME: IOUnserialize has detected a string that is not valid UTF-8, "b0Yb". 07.08.13 21:30:15,499 powerd[17]: FIXME: IOUnserialize has detected a string that is not valid UTF-8, "OEM-M???". 07.08.13 21:30:45,525 powerd[17]: FIXME: IOUnserialize has detected a string that is not valid UTF-8, "b0=/Yb". 07.08.13 21:30:45,525 powerd[17]: FIXME: IOUnserialize has detected a string that is not valid UTF-8, "OEM-K-LIon- ". 07.08.13 21:31:15,548 powerd[17]: FIXME: IOUnserialize has detected a string that is not valid UTF-8, "b0=*Yb". 07.08.13 21:31:15,548 powerd[17]: FIXME: IOUnserialize has detected a string that is not valid UTF-8, "OEM-dC<*???". 07.08.13 21:31:45,570 powerd[17]: FIXME: IOUnserialize has detected a string that is not valid UTF-8, "b04Yb". 07.08.13 21:31:45,570 powerd[17]: FIXME: IOUnserialize has detected a string that is not valid UTF-8, "OEM-M4???". How cani fix it ? any suggest ?
  12. darkness1210

    Acer v3-771g Mountain Lion

    hi iClock... thanks for reply... can you upload your kexts to dropbox again please.. the link is down. I would like to try it with your kexts
  13. darkness1210

    Acer v3-771g Mountain Lion

    hi there.. i have one question.. my osx 10.8.4 freezes after transfering data in a size about 4-5 gb. it does not matter if i make a install or download .. sometimes it freezes after one hour and i can not move mouse or anything, it's just Frozen.. does anyone have a similar problem like this ? does anyone have a awnser for this problem ? I hav Acer aspire V3 771g with i5Cpu and Geforce 710m Also wanted to ask is there a possibility to get boost to 3.2GHz ? Thanks in advice..
  14. darkness1210

    SL installation problem

    Habe es gelöst... Gehackte DVD ?? Snow Retail läuft Super... Habe dummerweise ein bluetooth USB stick im Rechner stecken gehabt und dieser hat den Fehler während der Installation verursacht. Rausgenommen, Installation ausgeführt und rennt wie geschmiert !
  15. darkness1210

    SL installation problem

    Hallo, seit 2 Tagen versuche ich SL auf meinen Rechner zu installieren... Ich habe eine Orig. SL DVD, sowie eine SL. als image.. Versucht habe ich beide Versionen mit einer Boot CD ( Übrigens habe ein laufendes 10.5.8 / Gigabyte P35 DS3 board) und über gebootetes 10.5.8 mit "cd /Volumes/Mac\ OS\ X\ Install\ DVD/System/Installation/Packages" .... Als Festplatte verwende ich eine WD Caviar Black 1TB <-- (liegt es daran ??), GUID partition.. Mein 10.5.8 rennt wie die Sau.. BIOS ist im AHCI, habe kein IDE angeschlossen.. Alle BIOS einstellungen stimmen Woran könnte es liegen... Es bricht nach ca. 20 Minuten BSD- , während der Software -Installation ab mit der Meldung: Soll mich an Hersteller wenden.. die DVD und die SL image unterscheiden sich... ich weis nicht mehr weiter... Kann es an der Grösse der Festplatte liegen, da ich 2 Neue von dennen habe und auf beiden der selbe Fehler auftritt Hier nochmals meine Hardware: Gigabyte P35 DS3 8GB Corsair XMS 2 RAM nVidia 8600GTS 512 MB Freue mich über jeden RAt.. Darko
×