Jump to content
InsanelyMac Forum

notfamous

Members
  • Content count

    21
  • Joined

  • Last visited

About notfamous

  • Rank
    InsanelyMac Protégé
  1. Update Processor info?

    I was wondering how to update the processor info to show what I really have? The speed is right but I wonder if the "unknown part affects the computer performance. Thanks.
  2. Gigabyte EP45-DS3P success story (IPC 10.5.6)

    I went with almost the same stuff but used Kalyway 10.5.2 and used a retail disk with OSX86 to upgrade to 10.5.6. OSX86 had the 9800GTX kext pre loaded. Sleep works the only crappy part is on my end, I used a GA EP45-DS3L (se sig)and it didn't have firewire so now I have to get a card. I'm using it for wedding photo editing and music editing and no glitches. Congrats man!
  3. I have QT 7.5.5 but still have mouse stutter. Audio doesn't skip around but video catches every 3 seconds or so. Anyone have a fix?
  4. I have Leapard 10.5.6 in a compress dmg but its on my windows pc. it is 6.7gb's I've converted it to an iso bu is there a way to split it up so I can have 2 discs to boot from? I am running xp so am I going to have to format a HD just for the iso and boot off the hd?
  5. is there a special boot cd or set of kexts to install for my mobo and graphics card? GA-EP45-DS3L EVGA 512-P3-N871-AAR GeForece 9800 GTX please help. I'm still not even sure how to install kexts or make a new boot123
  6. So I'm building my 2nd hackintosh. The first one I built was in 2007 so I'm practically a noob for current stuff and I guess that's why I need some help. I used osx86 wiki to pick hardware that seemed fully compatible with Leopard 10.5.6 Setup: GIGABYTE GA-EP45-DS3L LGA 775 Intel P45 EVGA 512-P3-N871-AR GeForce 9800 GTX(G92) 512MB 256-bit Intel Core 2 Quad Q9550 Yorkfield 2.83GHz LGA 775 OCZ Platinum 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel Seagate SV35.3 ST3500320SV 500GB 7200 RPM SATA 3.0Gb/s Hard Drive x2 This will be dedicated for Leopard and I was wondering what the best way to do it. I have read that I need a hacked version of Leopard and I've read that I could use the Retail Disc and be set. Unfortunately I'm lost when it comes to talking about kexts and such. I would like try with a full retail disc instead of a hacked version of Leopard but I'm not sure if I have to install a set of kexts for my hardware. It doesn't seem like I would need to based off of the wiki site (I guess maybe for the mobo). But I'm not even sure how to load kexts. Last time I did any of this I was using uphuck. What kexts do I have to install and how do I do that? I have tried to kind'a read around and search but I'm thinking I need someone to dumb it down for me. Any help would be appreciated.
  7. formatting and flagging for boot worked. Now audio and network not working. Anyone got an idea? I am still now and I suspect smething about kernel stuff is required. I'm not very well versed in that.
  8. I'm going to try using gparted and flag the hd for boot. Running install now. Will update in about 30 mins.
  9. what could be the issue? This whole the is fin to figure out but now I'm just frustrated! Haha!
  10. Im using an extra hard drive. Can I simply format the entire HDD to fat32 then when booted from dvd run apple disk utility to simply erase the entire HDD in "mac OS extended (journaled)? I tried this on uphuck v1.4a but not on the Tubgirl install.
  11. oh crap! AMD

    i am using a completely separate hdd. Windows is in one and osx86 is sitting in the other. I have recently obtained the tubgirl version and run into the same issue so i am thinking its a bios or format issue. If you installed osx86 on the same hdd that your windows os is on; i do not know how to fix it. Perhaps a hdd restore utility but i dont know. I just figured keeping them on separate hd's would be easier and safer than trying to dual boot for my first time
  12. the is the 3rd version of osx86 I have tried. I run into the same freakin issue. Install makes it to the end, I reboot and get stuck at the pre-bios screen. It will not even boot past my bios logo. I have tried installing on HDD via PATA or USB external and I can't get my bios to even see my HDD after the installs. I have to load up my Windows HDD to boot anywhere. Can someone please help me. I've tried reading through a lot of stuff but I still get the feeling that I'm over looking something. Thanks!
  13. oh crap! AMD

    The HD that you installed mac os on is a waste until you reformat it. Unplug the HD taht you installed MAC OS on and you'll get BIOS access.
  14. Install (uphuck 1.4a) seemed to install just fine. It got all the way to the restart button but after I restart it is hung on my mobo boot screen. I can hit "tab" and my hardware screen shows but that's it. Can't enter into BIOS either. I am new but does anyone know what I did wrong? I've tried several times and I end up with the same result....but if I disconnect the HD that mac was installed on, I can access my BIOS and boot from cd. Please help. My comp is a brick for now. THanks.
×