Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

twisted vegan

  • Content count

  • Joined

  • Last visited

About twisted vegan

  • Rank
    InsanelyMac Protégé
  1. Netgear wg111t Please Help

    Has anyone managed to find a way to get this usb wifi adapter to work? I'm running ideneb 10.5.5 and keep having to log back into windows just to use my internet connection AAAAAAARRRRRRRRGGGGHHHH. There is a driver that comes with ideneb 1.6 but I tried installing it from the dvd but it did not seem to work. I'm a bit of a noob and may have done something wrong can anybody out there help please????
  2. I have an xfx geforce 7100gs and have been trying for months to get dual monitors working with no success so I suggest you don't buy that one. If anyone has managed to get dual monitors working with this card I would love to hear how you did it.
  3. sorry I'm a bit of a newbie at this, I already have kalyway and tinyxp on seperate hard drives, if I want to switch from one to the other I have to change the hard drive priorities in the bios. Is there anyway I can edit the darwin bootloader or the windows boot.ini file so I don't have to go into the bios every time I want to switch. Any help please ?
  4. [How To] 5.1 Surround Sound

    Please help me, I have an abit aw9dmax m/board with an audiomax soundcard, I used the hdapatcher to get multi channell inputs and outputs and was able to create an aggregate device with 6 channel output but when i look at the properties for the aggregate device all the channel volumes are at 0 and it won't let me adjust them so I cannot get any sound from the aggregate device. At the moment the only sound I have is 2 channel if I set the default output to built in speakers, Any ideas ? I am having to keep going back to my windows install just to use surround sound and it's really annoying !
  5. Bluetooth Dongle for OSx86?

    I had the same problem, what you have to do is set the passkey options to use a specific passkey then use 0000 if that doesn't work try some of the other options, it will work eventually you just have to keep trying, for some reason it only works with an empty pass key if you use a real mac
  6. Bluetooth Dongle for OSx86?

    my mouse is working fine now, just had to patch the applesmbios to get my bluetooth working properly, apple mighty mouse's are way too cool, 360 degree scroll ball is really handy but don't get a wired one as the lead is too short and stiff and will get on your nerves it's worth the extra tenner for the bluetooth one !
  7. Bluetooth Dongle for OSx86?

    I've got a wireless mighty mouse today, it works fine on the real mac at college and my ubuntu linux install but only for about 10 seconds at a time in kalyway 10.5.2, I seem to be having a lot of problems with bluetooth in kalyway though so it might be the dongle and not the mouse if anyone knows how I can get the dongle working properly I'll let you know if the mighty mouse works
  8. Bluetooth Issue

    I'm having a similar problem with an apple bluetooth mighty mouse and my phone I am trying to fix it with a new AppleSMBIOS from mac.nub I have downloaded it but I don't know how to install it, If I get it working I'll try and let you know
  9. About this Mac problem and restart

    I had The same problem, I am Running Abit Aw9d Max intel core2duo 2g ram I tried using the vanilla kernal and it hasn't done it since, i hope this helps
  10. I had The same problem, I am Running Abit Aw9d Max intel core2duo 2g ram I tried using the vanilla kernal and it hasn't done it since, I hope this helps