Jump to content
InsanelyMac Forum

metallus84

Members
  • Content count

    35
  • Joined

  • Last visited

About metallus84

  • Rank
    InsanelyMac Protégé
  • Birthday 01/02/1984

Profile Information

  • Gender
    Male
  • Location
    Rome Italy
  1. metallus84

    [Risolto] iAtkos S3 v2 su HP 6720s

    fai in modo di partire sempre a 32bit, la x3100 non funziona a 64
  2. Beh visto che ho finito di biastimare appresso a questo laptop, dico la mia sperando di riunire le varie esperienze. A mio avviso questa è una macchina molto versatile per osx, ha molta componentistica che il sistema operativo digerisce bene e quindi servono una serie di modifiche specifiche per avere già un certo grado di operatività complessivo accettabile. Le difficoltà escono nel cercare il dettaglio per avere il tutto al 100% funzionante. Allora la mia versione di questo Esprimo Mobile v5505 è il modello M52216 che ha il seguente lspci: sh-3.2# lspci 00:00.0 Host bridge: Intel Corporation Mobile Memory Controller Hub (rev 03) 00:02.0 VGA compatible controller: Intel Corporation Mobile Integrated Graphics Controller (rev 03) 00:02.1 Display controller: Intel Corporation Mobile Integrated Graphics Controller (rev 03) 00:1a.0 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Contoller #4 (rev 03) 00:1a.1 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #5 (rev 03) 00:1a.7 USB Controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #2 (rev 03) 00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03) 00:1c.0 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 1 (rev 03) 00:1c.1 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 2 (rev 03) 00:1c.2 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 3 (rev 03) 00:1c.3 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 4 (rev 03) 00:1d.0 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #1 (rev 03) 00:1d.1 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #2 (rev 03) 00:1d.2 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #3 (rev 03) 00:1d.7 USB Controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #1 (rev 03) 00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev f3) 00:1f.0 ISA bridge: Intel Corporation Mobile LPC Interface Controller (rev 03) 00:1f.1 IDE interface: Intel Corporation Mobile IDE Controller (rev 03) 00:1f.2 SATA controller: Intel Corporation Mobile SATA AHCI Controller (rev 03) 00:1f.3 SMBus: Intel Corporation 82801H (ICH8 Family) SMBus Controller (rev 03) 02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 01) 08:00.0 Network controller: Broadcom Corporation BCM94311MCG wlan mini-PCI (rev 01) sh-3.2# Gli ulteriori dettagli e lo stato del funzionamento lo potete leggere comodamente in firma. Attualmente riesco a mandare in sleep ed in ibernazione, a riavviare da queste due modalità, ho lo speedstep nativo e il dsdt pesantemente modificato. Il portatile va in sleep tramite chiusura del coperchio, tramite menù e fn+f12. Non riesco sempre ad avere la combinazione fn+f8 e fn+f9 per alzare e diminuire la luminosità dell'lcd (in particolare riesco solo a farlo quando riparto dal sistema completamente ibernato. La definizione di ibernazione la dico + in avanti). Funziona ottimamente l'audio con le VoodooHDA, microfono cuffie e altoparlanti. Non ho problemi di audio a parte un volume un po bassino ad essere sincero... Il bluetooth funziona ma è problematico perchè causa il wake subito dopo lo sleep se lasciato abilitato dal bios. Non ho trovato soluzione per ora, se mi serve devo riavviare il portatile e abilitare il modulo. Ma poi non ho lo sleep completo. La grafica GMA X3100 funziona completa solo installando da iAktos S3 versione 2 (10.6.3) mettendo la modalità 32 bit e installando l'iniezione EFI per le gma (che sinceramente non so bene cosa sia). A 64bit non funziona. Tastiera e trackpad funzionano bene con la VoodooPS2 kext senza problemi con il 2finger scroll abilitato. Il sata funziona nativo, non ho problemi. Il wireless non funziona con la scheda intel in dotazione ma con la broadcom (guardate in firma o sull'lspci) funziona tutto nativo. Consiglio caldamente l'acquisto! Il risultato xbench è questo qua: http://db.xbench.com/merge.xhtml?doc1=4557...nsetCookie=true spero si legga. L'smbios è: h-3.2# cat smbios.plist <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>SMbiosdate</key> <string>05/07/2010</string> <key>SMbiosversion</key> <string>MB51.88Z.00A5.B07.0706270922</string> <key>SMcputype</key> <string>769</string> <key>SMexternalclock</key> <string>533</string> <key>SMfamily</key> <string>MacBook</string> <key>SMmanufacter</key> <string>Fujitsu-Siemens</string> <key>SMmaximalclock</key> <string>1600</string> <key>SMproductname</key> <string>MacBook5,1</string> <key>SMserial</key> <string>G810295591G0</string> </dict> </plist> sh-3.2# Dentro /Extra ho: sh-3.2# ls Extensions dsdt.aml kext_parking Extensions.mkext dsdtbackup.aml smbios.plist sh-3.2# ls Extensions AppleACPIPS2Nub.kext VoodooPS2Controller.kext VoodooBattery.kext fakesmc.kext sh-3.2# ls kext_parking/ AppleIntelPIIXATA2.kext EvOreboot.kext ElliottForceLegacyRTC.kext VoodooMonitor.kext sh-3.2# Penso si capisca bene da solo Dentro /S/L/E ho solo la VoodooHDA kext. Per far andare lo speedstep dovete usare un smbios come il mio, MacBook5,1. Il MacBook Pro4,1 non riconosce tutti i p-states e non usa quindi lo speedstep. Per ibernazione completa intendo la seguente procedura: metto il pc in sleep, stacco alimentatore e batteria, riattacco entrambi e accendo il pc. Osx dopo il bootloader da una schermata in bianco e nero simile a uno screeshot del desktop prima di mandarlo in sospensione, dall'alto al basso gradatamente diventa tutto bianco e poi torna il colore originale con il desktop e le finestre lasciate come non toccate. Il tutto funziona e posso anche regolare la luminosità. Se rivado in sleep normale e ritorno in wake, non rifunzionano i tasti luminosità.. credo sia qualche intoppino sul dsdt, magari lo fixerò, non so. RICORDATE DI AVERE QUESTA IMPOSTAZIONE DA BIOS SE NO AVRETE PROBLEMI DI WAKE: execute-disable bit capability [enabled] Per varie altre soluzioni e litigi e soprattutto COME SI LITIGA (cioè i passi da fare, le cose da vedere e come comportarsi) leggetevi questo thread: http://www.insanelymac.com/forum/index.php...0&start=100 Per il dsdt.aml se qualcuno ci vuole smanettare o confrontare, è qui infondo al post. dsdt.aml.zip
  3. metallus84

    [Risolto] Sleep/Wake tramite iniezione nel DSDT

    ok posso dire pure io RISOLTO !!! era ed è quel maledetto modulo bluetooth e un'impostazione da bios ultima che deve essere così execute-disable bit capability [enabled] in modo da riavere il wake corretto. Diciamo che è perfetto al 99.9% perchè non funzionano + i tasti di luminosità su e giù, ma stranamente funzionano se faccio un hybernate di quelli tosti (cioè mando in suspend, stacco AC e batteria, riattacco, accendo il portatile, osx parte dalla schermata di hybernate cioè dalla schermata bianco e nera chiara che ho descritto il post sopra) e, una volta tornati in osx attivo, ho di nuovo la funzionalità fn + luminosità su e giu e pure l'abbassamento di luminosità se stacco l'alimentatore AC. Che dire, se non fosse per il modulo bluetooth che devo riavviare e abilitarlo da bios per poterlo usare (avendo però il wake immediato a causa sua), sarebbe tutto perfetto. Grazie dell'attenzione ora non so se mi rifarò un dsdt da capo pulito mettendo solo lo stretto necessario... @mrmojorisin17: Ho controllato pmset e non dice niente di strano, almeno per me... mi sa che era come succedeva a te nei primi post di questo thread che hai dovuto abilitare quel bit nel bios. Ho fatto così e il wake è stato sempre corretto mi rodicchia per il bluetooth. Pensa che il mouse usb che ho attaccato per comodità non causa il wake a meno che non pigi uno dei tasti! quindi la usb va in sleep correttamente restando a "ascoltare" eventi per il wake up! Chissà che dettaglio infimo manca al dsdt per avere pure lo sleep al modulo bluetooth corretto
  4. Perfetto! ho risolto ottimo programma questo, semplice e intuitivo, consigliatissimo per tutti i noob
  5. metallus84

    [Risolto] Sleep/Wake tramite iniezione nel DSDT

    uh ah! allora, ho formattato tutto, evidentemente ho avuto una precedente installazione farlocca. Ora DSDTSE funziona e sono riuscito a rimettere mano sul dsdt. Finalmente, lo speedstep funziona bene! avvio come macbook 5,1 e va tutto benissimo. Il procio ora zompetta allegro. AppleLPC me lo carica perchè facendo un kextstat e greppando me lo lista, quindi sono ok giusto? Andando sullo sleep ho anche qua un passo in avanti. Riesco a mandarlo in sleep correttamente con il modulo bluetooth staccato dal cavo flat. Si spengon tutti i led e si accende quello relativo allo stato di sleep (come su windows). Il problema è che mi si pianta al wake: premo il tasto, si riaccendono i led normali di ON, sento il cdrom accendersi, un tok dagli altoparlanti (quando arriva un impulso, cioè come se si riavviasse bene la scheda audio) e l'hard disk inizia a girare, ma lo schermo rimane nero e la spia di funzionamento dell'hard disk lampeggia regolarmente con impulsi spaziati da circa mezzo secondo di off. Non posso far altro che forzare lo spegnimento e riavviare. Disabilitando l'uso di immagini di sleep criptate, al riavvio mi succede che ho come una fotografia in bianco e nero del desktop come quando avevo mandato in suspend, poi una barra di progresso sotto aumenta fino alla fine e da su inizia una spennellata bianca bianca che mi cancella questa fotografia in bianco e nero e lascia lo schermo completamente bianco. Dopo neanche un secondo il pc si riavvia da solo e entra in questo loop, facilmente risolvibile dicendo al bootloader di non usare il wake. Sempre se qualcuno ha qualche idea su perchè questo nuovo intoppo sono tutto orecchie! Dai che sembra che sto per raggiungere il 100% (poi guida e post del dsdt santo!) ah si mi sono scordato, non capisco perchè non funziona più il tasto fn + luminosità su o luminosità giù per l'LCD ovviamente... prima andavano! il tasto fn + f4 o f5 che è per il volume, funziona... e anche fn + f12 che manda in sleep il portatile, ma non per la luminosità.
  6. metallus84

    [Risolto] Sleep/Wake tramite iniezione nel DSDT

    allora l'errore che mi da dsdtse è NilObjectException e non riesco a trovare niente che possa risolverlo, ho provato pure una possibile "beta" del programma ma niente... qualcuno ne sa qualcosa? se no non posso rifare il dsdt e verificare se col bluetooth staccato sto coso funzioni...... @scrax no, non riesco a partire a 64bit per la scheda video e sto a 32 ora.. Chiarisco la situazione: Ho installato tramite iAtkos S3 versione 2 (10.6.3) Snow Leopard con questo Boot.plist: MacBook-Pro-di-metal:SystemConfiguration metal$ cat com.apple.Boot.plist <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string></string> <key>Boot Graphics</key> <string>No</string> <key>Quiet Boot</key> <string>No</string> <key>Timeout</key> <string>5</string> <key>USBBusFix</key> <string>No</string> <key>EHCIacquire</key> <string>No</string> <key>UHCIreset</key> <string>No</string> <key>device-properties</key> <string>7e0200000100000001000000720200000a00000002010c00d041030a000000000101060000027fff04001e 00000072006f006d002d007200650076006900730069006f006e0000002a0000004f70656e474c20456e67696e65206163 74697661746564207669612045464920537472696e672a0000004100410050004c00300031002c004400610074006100 4a00750073007400690066007900000008000000010000001c0000004100410050004c00300031002c005000690070006 50000000800000001000000260000004100410050004c002c004e0075006d0044006900730070006c0061007900730000 000800000004000000200000004100410050004c002c00480061007300500061006e0065006c000000080000000100000 02e0000004100410050004c002c004e0075006d004600720061006d00650062007500660066006500720073000000080 00000020000001c0000004100410050004c00300031002c00450044004900440000008400000000ffffffffffff004ca345490 000000000110103802115780a87f594574f8c2727505400000001010101010101010101010101010101ee1a0080502010 30103013004bcf100000190000000f0000000000000000002387026401000000fe0053414d53554e470a20202020200000 00fe004c544e31353458412d4c30310a0041380000004100410050004c002c00530065006c00660052006500660072006 5007300680053007500700070006f007200740065006400000008000000010000001c0000004100410050004c002c0048 00610073004c0069006400000008000000010000001e0000004100410050004c00300031002c004400650070007400680 000000800000020000000</string> <key>arch</key> <string>i386</string> </dict> </plist> MacBook-Pro-di-metal:SystemConfiguration metal$ E direttamente dopo aver finito di installare con queste kext : h-3.2# ls Extensions AppleACPIPS2Nub.kext EvOreboot.kext fakesmc.kext Disabler.kext VoodooBattery.kext ElliottForceLegacyRTC.kext VoodooPS2Controller.kext sh-3.2# ls kext_parcheggio/ IOUSBFamily.kext SleepEnabler.kext sh-3.2# pwd /Extra sh-3.2# ho provato lo sleep e funzionava andando a fare la combinazione fn+f12 o dal menù con la mela. Chiudendo il lid non lo vedeva neanche, penso perchè non sente il comando dal contattino sotto il monitor (ma poco male). Ah notare che nella cartella kext_parcheggio ci sono 2 kext che erano correttamente dentro la /Extra/Extensions appena finito di installare la 10.6.3. Diciamo che usando le kext giuste e con quelle opzioni di boot, il tutto funziona egregio. Mancano 2 cose, uno un sistema + vanilla di così, l'altro lo speestep che avrei risolto con un VoodooPower o il VoodooPSstate. Sposto due kext che potrebbero dar fastidio al reboot (vedi kext_parcheggio appunto) e installo la versione combo upgrade ufficiale della Apple per passare a 10.6.4. Così penso di essere più vanilla e di poter fare un dsdt mio fatto bene per far andare il tutto. Ora sono felicemente avviato da 10.6.4 ma manca lo sleep e lo speedstep! Quindi vorrei dumpare il dsdt ma non riesco per via di quel caiser di programma DSDTSE che fa l'eccezione.... AIUT!!! ho provato varie versioni + vecchie, cancellare ciò che il programma crea dentro la Library dell'utente... ma niente di niente. Ho anche installato il RealBASIC framework in versione demo per vedere se magari così funzionava ma niente... :° mi viene da piangere... Appena riesco a far funzionare (a costo di riformattare per la terza volta di fila) DSDTSE proverò a rifare il dsdt da capo... che sfiga
  7. metallus84

    [Risolto] Sleep/Wake tramite iniezione nel DSDT

    scusate i ritardi ma non sono a casa questi giorni. Allora prima di partire sono riuscito a tornare alla situazione base con iatkos s3 v2 aggiornato con gli update ufficiali a 10.6.4. Ora non so perchè dsdtse mi da errore ionull qualcosa di strano e non riesco a dumpare un dsdt nuovo e ricomniciare da capo per mettere i fix necessari..... quindi sto fregato. Mi crasha proprio il programma e non riesco ad editare, ho googlato ma non ho trovato soluzioni... La cosa positiva è che mi ha funzionato correttamente lo sleep con pure il led giusto sul portatile che indicava lo stato di sleep acceso, solo con la iaktos s3 originale e con i vari fix usb al boot e con lo iousb modificato in /Extra. Sono riuscito a fare lo sleep staccando il modulo bluetooth fisicamente come avevo annunciato, quindi è colpa sua. Infatti sempre con la iaktos originale e il modulo attaccato NON andava in sleep risvegliandosi subito. Bello leggere il log di sistema che diceva che la causa del wake era appunto il pulsante di accensione ) Ricapitolando ora, se riesco a far rifunzionare il dsdtse del cavolo, farò un dsdt come si deve e proverò a fare i test staccando il bluetooth. Se no mi tengo la iaktos se3 originale a 10.6.3 e almeno funziona.. a parte il lid che quando lo chiudo non mi va in sleep e devo farlo da fn+f12 o dal menù... ma pocomale. grazie per i suggerimenti vi terrò aggiornati!!!
  8. Grazie mille proverò e aggiornerò in caso sia quello che stavo cercando
  9. metallus84

    [Risolto] Sleep/Wake tramite iniezione nel DSDT

    battaglia infinita infatti mi terrò la cara copia di Snow lì, perchè la situazione migliore ce l'ho da iAtkos s3 v2 che sto installando e poi passare con l'upgrade ufficiale al 10.6.4 avendo prima messo le kext e il dsdt che mi serve.. ho trovato e staccato intanto il modulo bluetooth, era semplice, sotto la tastiera. Vi farò sapere quando finisco di installare iatkos
  10. metallus84

    [Risolto] Sleep/Wake tramite iniezione nel DSDT

    mi sa che adesso smonto davvero il pc per vedere se è saldato su oppure è via cavetto flat... comunque devo tornare al sistema di prima perchè nel frattempo si è introiato tutto e ho dovuto formattare. fortuna avevo salvato il dsdt qua :) comunque ora ho reinstallato usando una copia retail di snow leopard che ho comprato e ho fatto l'upgrade a 10.6.4 e il sistema parte, manca la grafica x3100 e non riesco a far andare in 64bit (ora mi parte a 64 bit il sistema prima solo a 32..) i kext voodoohda e voodoops2, ne sai qualcosa? appena riesco comunque a tornare come prima aggiungo novità per vedere se con una installazione fresh e il dsdt già patchato fino a sto punto, funziona. ho problemi ora che mi fan perdere tempo su sti kext com appleacpips2nub che non viene accettato dal sistema e non viene caricato (perchè siamo a 64 bit?).. lavorare senza tastiera e trackpad è dura
  11. metallus84

    [Risolto] Sleep/Wake tramite iniezione nel DSDT

    Dopo un paio di PM con l'autore del post e dopo vari mal di testa, ore, reboots e 79459345 compilazioni del dsdt, ho bisogno di aiuto. Credo che lo speedstep della macchina in firma funzioni, dato che usando un smbios MacBoocPro3,1 con tutti i dati sballati il voodomonitor mi indica lo stepping (anche se non so se il voltaggio che dice è veritiero..... vabbè). Le usb invece sono indicate comunque come interne quindi ho fixato quel discorso. Il problema è identico a quello visto prima, se metto in sleep tramite la chiusura dello schermo tramite il menù o tramite la combinazione fn+f12 (per me) il sistema inizia lo sleep, salva l'immagine (vedo l'harddisk lavorare) e poi come se passasse la "palla" al bios per mettersi in sleep, vi è un immediato wake causato da una usb che ho isolato e identificato rinominando da dsdt i device USB1 --> UHC1 eccetera fino al 5 che è quello incolpato: Jul 1 14:34:01 MacBook-Pro-di-metal kernel[0]: sleep Jul 1 14:34:01 MacBook-Pro-di-metal kernel[0]: Wake reason = UHC5 Jul 1 14:34:01 MacBook-Pro-di-metal kernel[0]: System Wake Vi garantisco che ho cercato millemila informazioni, ma niente. In particolare su questa porta sospetto sia collegato (internalmente) il bluetooth del portatile via flat (mi sta venendo la voglia di aprire il portatile e staccare il flat per vedere se funziona)... Posto il mio dsdt e due log zippati di sistema se qualcuno mi fa la cortesia di dargli 1 occhiatina... grazie PS: Aggiungo il log da dmesg che è sempre utile hibernate image path: /var/vm/sleepimage sizeof(IOHibernateImageHeader) == 512 Opened file /var/vm/sleepimage, size 1073741824, partition base 0xc805000, maxio 400000 hibernate image major 14, minor 2, blocksize 512, pollers 5 hibernate_alloc_pages flags 00000000, gobbling 0 pages AirPort: Link Down on en1. Reason 8 (Disassociated because station leaving). 0 [Time 1277989936] [Message System SafeSleep hibernate_page_list_setall start hibernate_page_list_setall time: 175 ms pages 255696, wire 58640, act 68000, inact 31655, spec 4, zf 304, throt 0, could discard act 56955 inact 32738 purgeable 3971 spec 3429 hibernate_page_list_setall found pageCount 158603 IOHibernatePollerOpen, ml_get_interrupts_enabled 0 IOHibernatePollerOpen(0) writing 157548 pages image1Size 91194368 PMStats: Hibernate write took 7184 ms all time: 7184 ms, comp time: 1590 ms, deco time: 0 ms, image 261549056, uncompressed 645316608 (157548), compressed 256354368 (39%), sum1 2bba4193, sum2 6e1aaa59 hibernate_write_image done(0) sleep Wake reason = UHC5 System Wake Previous Sleep Cause: 0 VoodooHDADevice[0x13473000]::resume Resetting controller... Enabling output audio routing switching at node 17: Enabling input audio routing switching at node 18: Power down unsupported non-audio FG cad=0 nid=2 to the D3 state... The USB device IOUSBWirelessControllerDevice (Port 1 of Hub at 0x3a000000) may have caused a wake by being disconnected Archivio.zip
  12. Salve volevo sapere una cosa, sto cercando di far funzionare il computer in firma, diciamo che ho fatto quasi tutto manca solo lo sleep-wake. Comunque per lo speedstep nativo tramite dsdt riesco solo a farlo andare con un smbios.plist che ho copiato al volo che ha su il MacBookPro3,1. Solo che tutte le info sono sbagliate ovviamente, velocità processore velocità memoria, eccetera.... ci sta un modo per dire al sistema solo MacBookPro3,1 al posto di MacBookPro4,1 e basta? Così il resto se lo ricava da solo (penso).... ho cercato info ma non ho trovato molto a parte modificare un smbios da soli... se è l'unica allora mi concentro di più su questo.. grazie edit: magari un'opzione dal boot? che so come dire arch=i386. Ho cercato info ma poi è arrivato il mal di testa...
  13. Confirm works on Snow Leopard iAtkos 10.6.3 upgraded to 10.6.4 with official apple upgrade. Same Voodoo's works good. No issues. Confirmed on pc in sign
  14. metallus84

    **Updated** SleepEnabler for 10.6.5

    not works with pc in sign. First install from iAtkos S3 v2 --> official Apple's upgrade and dsdt with many many many patches. Laptop try to suspend itself, but there is a wake up event from usb (no usb port is used) and it turns back wake, operative. Same with or without. I noticed that kext full load from verbose booting. i did not put any pmVersion= specification.
  15. metallus84

    iDeneb v1.4 10.5.6 Rilasciata!

    anche io ho avuto problemi parziali con l'USB cioè non mi riconosceva più il bluetooth (che è UHCI) ma mettendo le kext 3.2.8 di slice funziona di nuovo tutto, solo che non va il suspend.. per gli sviluppatori, ho notato che appena si accende dopo i 5 secondi del bootloader lo schermo flasha velocemente scrivendo qualcosa riguardo l'hibernate, tipo hibernate image failed (è troppo veloce e syslog non logga niente) avete qualche idea? tanto per curiosità
×