Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

mig81

Just Joined
  • Content count

    2
  • Joined

  • Last visited

About mig81

  • Rank
    InsanelyMac Protégé
  1. X-Chat sysinfo script

    I get the same error message pointed some posts before but my CPU supports SSE3, what Im doing wrong? Traceback (most recent call last): File "/Applications/X-Chat Aqua/Plugins/XInfoAqua.7.4.py", line 1248, in domacinfo getinfo(word) File "/Applications/X-Chat Aqua/Plugins/XInfoAqua.7.4.py", line 782, in getinfo kernel = stripit2(temp) File "/Applications/X-Chat Aqua/Plugins/XInfoAqua.7.4.py", line 1589, in stripit2 temp = trim(temp[1]) IndexError: list index out of range * macinfo :Unknown command running leopard with pc_efi and 9.1.0 vanilla kernel
  2. I have the same issue with my Sony HDR-SR7, getting same error message on console. Dont think it has anything to do with the cam model, I tried creating an image file, copying the contents of the cam's hard drive and then mounting the image, and iMovie crashes with the same error. Must be something related to AVCHD and external drives maybe?. On the other hand iPhoto worked fine when I extracted some photos made with the same cam. Im running mac.nub 10.4.10 on a dfi 975xg motherboard.
×