Jump to content

Adyjay

Members
  • Content Count

    18
  • Joined

  • Last visited

About Adyjay

  • Rank
    InsanelyMac Protégé
  1. Adyjay

    OpenCore Discussion

    Hey guys, I managed to set up OpenCore 0.5.0 up to a point where the booting process hangs. I've attached my EFI folder, it contains 2 configs, the current one in which I removed DeviceProperties and some other things, and the copy which was more complete but none of them worked to complete the boot process. I've also attached what's on the screen when it hangs. Specs: i7 4770K Gigabyte GA-H87-D3H Gigabyte GTX 1060 EFI.zip
  2. Ran MemTest86, 2 passes, 0 errors.
  3. Well, it seems that didn't do the trick. While it did happen less often, it's still happening.
  4. Ok, let's see if we run into any more problems. Thanks! I've also noticed that sometimes the audio goes nuts for a couple of seconds, could be a USB problem since my audio card is usb powered ?
  5. I think I might have installed something Cuda related for a project a long time ago, but other than that, not that I'm aware of.
  6. Hello guys, I've been running into these random restarts (couldn't figure out a pattern yet), usually when playing a game. Sometimes everything works fine for 2 days, sometimes it restarts twice a day. Using Clover EFI with only the FakeSMC kext and the following drivers: DataHubDxe FSInject HFSPlus NTFS OsxAptioFixDrv OsxFatBinaryDrv PC Configuration: Gigabyte GA-H87-D3H Gigabyte GeForce GTX 650 12GB DDR3 120GB SSD i7 Bluetooth Dongle Using a DSDT I've made and also patched it with the USB fixes for El Capitan, maybe I missed something ? I've also attached a few kernel panic logs. kernel_panic_logs.zip DSDT.zip
  7. Adyjay

    Mouse pointer jumping

    Yes, it's a bluetooth mouse, I tried plugging it in another port but I still seem to have that issue, although a little less frequent.
  8. Hello, I've just been noticing this strange mouse lag (pointer jumping) recently, something similar to what's been discussed in this topic: http://smoothmouse.net/forum/topic/37-pointer-teleportation-bug/ Practically, I just move the mouse as usual but at some point from time to time it skips further than I wanted and sometimes to a random location. I've also noticed some USB problems with my Midi Keyboard, while playing piano, it stops working at some point and if I disconnect and connect it back it starts working again. These problems are not related to the mouse or the Midi Keyboard as they work just fine in Windows or on other devices. Any idea on what might be causing this ? Thanks!
  9. Adyjay

    Clover General discussion

    Well, it seems a BIOS update solved the problem. (now running F4) Booting doesn't require slice=0. I'm only using DataHubDxe-64 and OsxAptioFixDrv-64 cause it seems my motherboard is using Aptio and Clover wouldn't boot OS X without it. Thank you all for your help.
  10. Adyjay

    Clover General discussion

    Yes, UEFI. I was unable to find that key so I added it and tried again but nothing has changed.
  11. Adyjay

    Clover General discussion

    https://docs.google.com/file/d/0B795Ge5K1P03QUdRU2d5RkJBQ0U/edit?usp=sharing
  12. Adyjay

    Clover General discussion

    I can't seem to be able to boot, could anyone help me ? I'm on a Gigabyte H87-D3H with an i4770, Mavericks DP4 and I constantly get a kernel panic when booting... I've tried various configurations mentioned and a few other stuff but it always ends up in a kernel panic. I've used the latest Clover installer. Thanks.
×