Jump to content
InsanelyMac Forum

pyraxiate

Members
  • Content count

    9
  • Joined

  • Last visited

About pyraxiate

  • Rank
    InsanelyMac Protégé
  • Birthday 06/07/1982

Contact Methods

  • MSN
    pyraxiate@hotmail.com

Profile Information

  • Gender
    Male
  • Location
    maryland, usa
  1. Hi there. I'm getting my 7139 later today hopefully ( I5-4300y / 8gb ram / 256gb model ). So far this work all looks promising, however, I see it hasn't been updated in almost a year. Is there still active development? I've successfully installed osx onto a few other models so I'm somewhat familiar with the process. Unfortunately though, I'm no developer and have only limited programming skills. I look forward to being an active part of this group Sent from my SM-G935T using Tapatalk
  2. Any luck with this yet? Id love to get it working on my hp 5101 Thanks@
  3. Hi there, Sadly ive been looking for an answer for months on this one I have the same exact notebook and came to the conclusion that it may be easier to just replace the wireless card with one thats supported out of the box. I gave up and am stuck using 3G speeds (using my ATT USB Dongle ) when I boot osx on it. If there are any GURU's out there, please lend us a hand Sincerely, Wayne
  4. pyraxiate

    OSx86 on Xeon

    **Update** Im now running 10.5.2 Kalyway Using Kabyl kernel Dual Xeon 3.2 Irwindale chips HT enabled 4Gb DDR2 400 ECC enabled ( although when i want to use a game i tend to disable for more performance) Nvidia 8600GTS full QE/CI 256 mb of GDDR3 Broadcom Netextreme Gigabit Ethernet Pretty much everything worked out of the box Hope this helps some PS Thaddeus Smith - My system also only said I was using 3 processors out of 4 however when you open Activity monitor , you should see 4 processors working for you. I think the processor report isnt pulling the information correctly. I went in and manually changed mine to show 2 x 3.2 GHz Intel Xeon processors in the plist file. Go to /System/Library/CoreServices/loginwindow.app/Contents/Resources/YOURLANGUAGE.lproj and edit the "AboutThisMac.string" using any editor of choice. Look for "ABOUT_BOX_MULTIPLE_PROCESSOR_FIELD_FORMAT" = "xyz" and change xyz to "whatever your processors are here" like "4 x 2.8 GHz Intel Xeon". Hope this helps you out some. This isnt to enable processors , but just to change what it shows. Again, to see if your processors are working ( all four cores ) just open activity monitor and verify you have 4 processors under the CPU section.
  5. pyraxiate

    x86 Xbench Results Thread

    Here are my results. I think im not too far off for my specs Dual Intel Xeon 3.2GHz HT is enabled on both procs 4 GB DDR2 400 ecc ( i turned ecc off for performance though ) Nvidia Geforce 8600GTS full QE/CI running dual monitors 1600X1200 Broadcom Gigabit Ethernet ( BCM 5751 Chipset) Kalyway 10.5.2 Using the Kabyl Kernel Is it poissible to maky my Hard drives perform any better ? They are both SATA disks and OSX is dedicated to one. It appears that they are my real holdup on getting any higher of a score Results 105.04 System Info Xbench Version 1.3 System Version 10.5.2 (9C7010) Physical RAM 4096 MB Model MacPro3,1 Drive Type ST3808110AS ST3808110AS CPU Test 77.11 GCD Loop 97.28 5.13 Mops/sec Floating Point Basic 76.46 1.82 Gflop/sec vecLib FFT 49.77 1.64 Gflop/sec Floating Point Library 118.74 20.68 Mops/sec Thread Test 156.97 Computation 168.66 3.42 Mops/sec, 4 threads Lock Contention 146.79 6.32 Mlocks/sec, 4 threads Memory Test 112.06 System 136.77 Allocate 154.87 568.75 Kalloc/sec Fill 130.26 6333.78 MB/sec Copy 128.19 2647.73 MB/sec Stream 94.91 Copy 91.36 1886.91 MB/sec Scale 95.09 1964.63 MB/sec Add 97.00 2066.20 MB/sec Triad 96.42 2062.56 MB/sec Quartz Graphics Test 156.89 Line 133.29 8.87 Klines/sec [50% alpha] Rectangle 158.24 47.24 Krects/sec [50% alpha] Circle 134.50 10.96 Kcircles/sec [50% alpha] Bezier 132.54 3.34 Kbeziers/sec [50% alpha] Text 325.90 20.39 Kchars/sec OpenGL Graphics Test 120.11 Spinning Squares 120.11 152.36 frames/sec User Interface Test 176.03 Elements 176.03 807.88 refresh/sec Disk Test 55.57 Sequential 93.24 Uncached Write 66.39 40.76 MB/sec [4K blocks] Uncached Write 97.17 54.98 MB/sec [256K blocks] Uncached Read 113.19 33.13 MB/sec [4K blocks] Uncached Read 114.81 57.70 MB/sec [256K blocks] Random 39.58 Uncached Write 13.89 1.47 MB/sec [4K blocks] Uncached Write 95.92 30.71 MB/sec [256K blocks] Uncached Read 90.64 0.64 MB/sec [4K blocks] Uncached Read 131.27 24.36 MB/sec [256K blocks]
  6. Well, In addition to the original thread topic, Id like to share my experiences. I was having some issues on my Dual Xeon Homebrew, as it was freezing every five seconds or so ( this is due to the mishandling of threads from one processor to the other apparently), but after a ton of researching it seems that the issue was resolved in build 5600. Just did a FRESH install of XP SP3 and All of the issues are resolved. For anyone that was getting the "Parallels IPI stat: rescheduled x cpus out of y" error, this should definitely fix you up. Hope this helps some!!! -FYI for the Homebrew- Kalyway 10.5.2 with kabyl kernel ( So far the most amazing build tested ) Dual Xeon 3.2 HT Enabled ( Irwindale ) Nvidia 8600GTS running dual displays @ 1600x1200 / 75Hz 4GB ECC ram 250GB sata HDD Broadcom Netextreme Gigabit Ethernet Sony DL 16x
  7. Just so you know ( even though this post is a little bit late ) , Ive got a logitech Quickcam pro 4000 that is running under Kalyway 10.5.2 and its working with the built in drivers natively Hope this helps some !!!!
  8. pyraxiate

    Unofficial - Nvidia 8600GTS thread

    Just trying to figure out if any advancements been made on this guy yet. Its been a while since things have been posted here so I am hoping someones come up with something Thanks Much
  9. pyraxiate

    OSx86 on Xeon

    Just a note, Didnt see this mentioned. OSx86 10.4 is working well on my dual 3.2Ghz irwindale xeons. ( just need a damn 8600gts driver lol)
×