Jump to content

Vitix

Members
  • Content count

    94
  • Joined

  • Last visited

About Vitix

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. Ciao Fabio, a breve mi rimetterò all'opera sulla macchina e ti chiedo se la procedura è identica anche per El Capitan
  2. Ciao Fabio, volevo dirti che il kext ora ha funzionato e il nuovo bootloader non da più problemi Mi sono accorto solo di due cose: Le 2 fan del case (collegate direttamente sulla MB) non appena entro in Yosemite smettono di funzionare. Sai da cosa può dipendere? La scheda audio viene rilevata ma attaccando le casse non funziona dicendomi che non rileva un dispositivo audio collegato Grazie, Vito
  3. Oggi provo e ti faccio sapere PS: Il nuovo bootloader lo provo sia su pennetta, mentre su SO faccio un semplice update PS2: E' uscita la r2700, uso questa?
  4. Ciao Fabio, se uso Chamaleon 2686 per l'installer da USB, si chianta qui:
  5. Ciao Fabio ti faccio un rapido riepilogo di quello che ho fatto ora: Installato OSX Yosemite 10.10.3 Installato Chamaleon r2625 Installato FakeSMC con il pkg che mi hai segnalato Installati AHCIPortInjector.kext e AppleHDA con Kext Wizard Copiata la cartella Extra con DSDT Avviato senza problemi AGGIORNAMENTO Installato il kext della scheda di rete secondaria, tutto ok Domani riprovo l'installazione completa utilizzando il nuovo Chamaleon
  6. Come bootloader, sempre quello che sta nel post. Non va bene?
  7. Ora sono a lavoro, oggi pomeriggio finalizzo con i soli kext e la cartella Extra. Ti aggiorno
  8. Esatto, ora farò proprio questa prova, perché non appena ho installato il kext per la scheda di rete principale si è inchiavato nuovamente. Ti aggiorno, Vito
  9. Fabio la procedura l'ho fatta già una volta ed ha funzionato, per motivi di cambio HD la sto rifacendo e così come segnalata nel post 630 non va più. Ecco perché ora sto provando un kext alla volta, sembra che quello li crei dei problemi una volta installato
  10. Ti dico cosa sto provando attualmente utilizzando questo pacchetto 1) Installazione di Yosemite 10.10.2 2) Riavvio ed avvio con -v -f (altrimenti mi si chianta con quella schermata del bluetooth) 3) Installo il pkg di FakeSMC, riavvio 4) Installo Chamaleon e aggiungo solo la stringa GraphicsEnabler, riavvio 5) Kext Wizard, AHCIPortInjector.kext riparo permessi e cache, riavvio 6) Kext Wizard, IONetworkingFamily.kext riparo permessi e cache, si blocca tutto > resetto > non parte più Che diavolo può essere?
  11. Fabio, sai cosa c'è di strano? Kext Wizard sembra non fare alcun effetto, perché in qualche installazione FakeSMC viene caricato in altre non compare minimamente. Esiste un altro tool per installare i Kext più sicuro? Vito
×