Jump to content

dcd_

Members
  • Content count

    5
  • Joined

  • Last visited

About dcd_

  • Rank
    InsanelyMac Protégé
  1. dcd_

    Problema Teamviewer en Snow Leopard 10.6.3

    Ya he logrado que me funcione Teamviewer con iAtkos L2 actualizado a 10.7.5. He seguido las instrucciones de este post de este mismo foro: http://www.insanelymac.com/forum/topic/241354-how-to-install-teamviewer-on-osx86/?do=findComment&comment=1755523 Reemplacé el archivo SMBios y luego lo edité, todo esto tras haber instalado el bootloader Chameleon 2.2. Una vez hecho esto, a la primera no funcionó. Lo que hice fue editar en Lizard el archivo SMBios y generar distinto número de serie al anterior. A la segunda ya si funcionó y puedo utlizar Teamviewer con normalidad.
  2. Hola, he logrado instalar en mi PC iAtkos L2 con éxito y después actualizado a 10.7.5. El sistema es: Placa base Gigabyte EX-38 DS5 La gráfica es una ASUS 210 Silent de 1GB de RAM 8 GB de Memoria RAM Para la instalación en la personalización usé configuración en BIOS AHCI aunque también marqué IDE porque tengo un disco IDE aunque actualmente no lo tengo conectado. Para el audio utilicé el chip 889A que es el que corresponde al Realtek que tiene la placa. El inconveniente que tiene es que no consigo que funcione el micrófono. En cuanto a la tarjeta de red, también la detecta perfectamente, es la Realtek Gigabit. Para actualizar de 10.7.2 a 10.7.3, de 10.7.3 a 10.7.4 y de 10.7.4. a 10.7.5., siempre me daba error descargando las actualizaciones de 'actualización de software', por lo que opté por bajarlas manualmente e instalarlas. Antes de reiniciar, lo que hice, fue restauras los premisos utilizando Kext Utility. Se puede resumir que los únicos problemas que tengo por el momento son que no funciona el micrófono con Skype (con otros programas sí me funciona bien) y no consigo que funcione Teamviewer. También estoy a ver si puedo hacer funcionar una tarjeta de tv/sat/radio Hauppauge HVR4000. Ya contaré si lo consigo.
  3. Gracias, procederé a plantearlo en su sección. Disculpad soy nuevo y aún no me he hecho con la estructura del foro.
  4. dcd_

    Problema Teamviewer en Snow Leopard 10.6.3

    Tengo un iAtkos L2 instalado y actualizado hasta la 10.7.4. Probablemente yo no esté editando bien el SMBios. He intentado poner Teamviewer, no solo para acceder a mi PC si no también acceder a otros del trabajo y no me conecta. He intentado con lo que dicen editando el SMBios pero al reiniciar me vuelve un error cargando en la pantalla gris, por lo que se me rompe la instalación realizada. Suerte que tenía una imagen elaborada con la utilidad de discos y pude recuperar todo como lo tenía ya. ¿Alguien sabe cómo debe ser el SMBios con Lizard paso a paso? Gracias.
  5. Hola, soy nuevo en esto y voy intentando averiguar y aprender de todo lo que voy viendo. Por lo que he visto, creo que esta es una comunidad que aporta bastante y he podido consultar ya en varias ocasiones, algo que agradezco bastante. He logrado instalar en mi PC de sobremesa iAtkos L2 y posteriormente las actualizaciones hasta la 10.7.4. No se si se podrá llegar a más. Luego recopilaré los datos de configuración de hardware de mi PC y los dejo aquí por si es de interés para consulta de otros usuarios. Saludos. Les comento, el sistema es: Placa base Gigabyte EX-38 DS5 La gráfica es una ASUS 210 Silent de 1GB de RAM 8 GB de Memoria RAM Para la instalación en la personalización usé configuración en BIOS AHCI aunque también marqué IDE porque tengo un disco IDE aunque actualmente no lo tengo conectado. Para el audio utilicé el chip 889A que es el que corresponde al Realtek que tiene la placa. El inconveniente que tiene es que no consigo que funcione el micrófono. En cuanto a la tarjeta de red, también la detecta perfectamente, es la Realtek Gigabit. Para actualizar de 10.7.2 a 10.7.3 y de 10.7.3 a 10.7.4. siempre me daba error descargando las actualizaciones de 'actualización de software', por lo que opté por bajarlas manualmente e instalarlas. Antes de reiniciar, lo que hice, fue restauras los premisos utilizando Kext Utility. Se puede resumir que los únicos problemas que tengo por el momento son que no funciona el micrófono y no consigo que funcione Teamviewer. También estoy a ver si puedo hacer funcionar una tarjeta de tv/sat/radio Hauppauge HVR4000. Ya contaré si lo consigo.
×