Jump to content

irome

Members
  • Content Count

    12
  • Joined

  • Last visited

About irome

  • Rank
    InsanelyMac Protégé
  1. Ho provato più volte a mettere la patch 4.0 su Kalyway 10.5.1 e a installarlo ma alla fine dell'installazione proprio al 100% mi da un errore
  2. Hi guys, I have good news for anyone who is a holder of 775Dual-VSTA motherboard and want to put Kalyway 10.5.1 / 2 or 3. I managed to regain all theStevo Patch for this motherboard. Who wants to get a theStevo 4.0 or 4.5 Patch for the 775Dual-VSTA, TPB has to go on and search for "theStevo Patch". Or if the link is dead send me a PM. I have a problem with these patches. I tried to install "Kalyway 10.5.1 with theStevo 4.0 Patch" and "Kalyway 10.5.2 with theStevo 4.5 Patch" and both give me the same problem: At the end of the installation, when the PC is restarted, at the time that Darwin is loading the data, the computer shuts down and restarts and does the same problem indefinitely. By the time the PC restarts the hhd seems that suddenly stop loading and then the PC will restart. Can someone help me understand what's the problem? I put the components of my pc: Motherboard: ASRock 775Dual-VSTA (last updated bios 3.10) CPU: Intel Celeron 2.80GHz 64bit 1GB Ram: 2 banks DDR400 512MB of VDATA Video Card: (RV250) ATI Radeon 9000 128mb Hard Disk: (IDE) Maxtor DiamondMax Plus 9 60GB ATA / 133
  3. irome

    theStevo 4.5 Patch Released

    Hi guys, I have good news for anyone who is a holder of 775Dual-VSTA motherboard and want to put Kalyway 10.5.1 / 2 or 3. I managed to regain all theStevo Patch for this motherboard. Who wants to get a theStevo 4.0 or 4.5 Patch for the 775Dual-VSTA, TPB has to go on and search for "theStevo Patch". Or if the link is dead send me a PM. I have a problem with these patches. I tried to install "Kalyway 10.5.1 with theStevo 4.0 Patch" and "Kalyway 10.5.2 with theStevo 4.5 Patch" and both give me the same problem: At the end of the installation, when the PC is restarted, at the time that Darwin is loading the data, the computer shuts down and restarts and does the same problem indefinitely. By the time the PC restarts the hhd seems that suddenly stop loading and then the PC will restart. Can someone help me understand what's the problem? I put the components of my pc: Motherboard: ASRock 775Dual-VSTA (last updated bios 3.10) CPU: Intel Celeron 2.80GHz 64bit 1GB Ram: 2 banks DDR400 512MB of VDATA Video Card: (RV250) ATI Radeon 9000 128mb Hard Disk: (IDE) Maxtor DiamondMax Plus 9 60GB ATA / 133
  4. Buongiorno Allora posso anche mandarti una foto, anche se ho scelto diverse opzioni in più tentativi. Cmq ho una buona notizia Stanotte sono riuscito a trovare le theStevo 4.0 e 4.5 Patch grazie a un generoso donatore che ho contattato tramite youtube: https://www.youtube.com/watch?v=hvO5GtKSzWU Se a qualcuno servono le Patch cercate "thestevo patch" su TPB, altrimenti contattate VonMandrake su youtube. Oppure potete mandarmi un PM... Quindi ora che ho le Patch userei Kalyway per installare Mac OS, il problema è che non so la procedura, e cosa spuntare nell'installazione.
  5. Niente da fare, ci ho provato 200 volte con tutte le versioni possibili, anche con i comandi che mi hai dato, alla fine da sempre lo stesso problema. Alla fine del caricamento lo schermo rimane acceso ma nero, senza dare più segni di vita. L'hard disk si ferma e non carica più dati anche dopo ore. Forse il problema sta in qualche configurazione nel Bios o è la Scheda Video troppo vecchia? Visto che l'HDD è PATA e nel bios ci sono solo 2 opzioni: Raid e NonRaid. Spero che si possa trovare una soluzione per riuscire a farlo partire, sto iniziando a rassegnarmi. Se qualcuno potrebbe mandarmi la theStevo 4.0 Patch o 4.5 risolverei subito il problema!
  6. Buongiorno Ho provato ad avviare chameleon con questa stringa di comandi che mi hai dato: -v -f arch=i386 cpus=1 graphicsenabler=no con Ideneb 1.6 e con Iatkos V7, ma entrambe danno lo stesso risultato, appare la scheramata di caricamento come quella del Verbose Mode con una velocità di caricamento molto elevata, ma alla fine del caricamento, quando sembra che esegue un cambio di risoluzione dello schermo, la schermata rimane nera e l'hard disk non da più segni di vita non carica più nulla. Non ci capisco più nulla, quale potrà essere il problema? Forse i comandi non sono esatti? Carlo sono disperato, solo tu puoi aiutarmi.
  7. Ciao Carlo 67 Allora ho scaricato Ideneb 1.6 Lite e ho provato a installarlo. L'installazione procede bene nessun problema, apparte la lentezza, ma al riavvio del pc dopo la fine dell'installazione, dopo il boot di chameleon il pc rimane bloccato alla schermata della mela senza segni di vita, in basso non appare neanche l'icona di caricamento. (non ho provato il nawcom boot cd non ho capito bene a cosa serve e che cos'è lo snow leopard rateil) Se provo ad avviarlo in Verbose Mode, appaiono normalmente tutte le stringhe di caricamento, ma poi alla fine al cambio di schermata, lo schermo rimane nero. Lo stesso problema l'ho avuto anche con altre versioni differenti, anzi la maggioranza mi dava il problema che dopo l'installazione, dopo il riavvio al boot il pc si riavviava in continuazione. L'unico che non ha fatto questo problema è Ideneb 1.6 Lite, non riesco a capire quale sia il problema. Forse ho spuntato qualcosa di sbagliato durante l'installazione su personalizza? Puoi aiutarmi a capire quale sia il problema, e cosa devo spuntare per fare un installazione corretta? Nel frattempo provo Iatkos V7, vediamo come va, intanto grazie per le dritte
  8. Buongiorno Fabio Ho appena letto il regolamento, e mi scuso per aver inconsapevolmente infranto le regole di base. Da ora in poi cercherò di fare più attenzione Tornando al discorso di prima, Carbo precisamente non so qual'è la configurazione adatta a me. Ti scrivo i componenti del PC sperando che servano a scegliere la configurazione giusta: Scheda Madre: ASRock 775Dual-VSTA (aggiornata all'ultimo bios 3.10) supporta solo ide e sata: (Raid e Non Raid) Processore: Intel Celeron 2.80Ghz a 64bit Ram 1GB: 2 banchi DDR400 da 512mb della Vdata Scheda Video: (RV250) ATI Radeon 9000 128mb Hard Disk: (IDE) Maxtor DiamondMax Plus 9 60GB ATA/133 Vi ringrazio ancora per la vostra disponibilità e attenzione, complimenti sopratutto per la velocità delle vostre risposte. xD
  9. Grazie per le risposte, nel frattempo che trovo qualcosa di meglio metto in download iDeneb1.6 Lite. C'è qualche procedura in particolare che devo seguire per l'istallazione? E con questo sistema il boot del sistema è automatico o devo usarne uno esterno come ad esempio [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] o Clover? Aleeex in effetti hai ragione sul link che mi hai postato, nella lista c'è la 775Dual-VSTA. Sarebbe molto meglio Snow Leopard, ma non c'è nessuna guida che riguarda quel tipo di scheda madre, hai qualche consiglio al riguardo? che versione modificata di Snow Leopard mi conviene usare e con che procedura?
  10. Un mio amico ha un PC che possiede la scheda madre: 775Dual-VSTA, mi ha chiesto di mettergli un Mac OS X. Tra i vari link dopo giorni di ricerca ho trovato questo, e sono riuscito a scaricarlo: "Kalyway Leopard 10.5.1" Ma non sono riuscito a trovare in nessun modo, theStevo 4.0 Patch for the 775Dual-VSTA, neanche la versione 4.5 che sarebbe la patch per la versione 10.5.2 Tutti i Link sono morti, sia Torrent e gli altri generi. Cortesemente la mia richiesta sarebbe, se qualcuno ancora possiede nel suo PC o conosce un link ancora vivo, se lo può uploadare e postare. Perfavore qualcuno si faccia sentire, è importante.
  11. Hi guys, I apologize in advance for my bad English. I NEED URGENT HELP, SO THAT THIS LINK DEAD LONG TIME, BUT I NEED TO DOWNLOAD FILE "theStevo 4.0 Patch for the 775Dual-VSTA". A friend of mine with a PC that has the motherboard: 775Dual-VSTA, asked me to put a Mac OS X. Among the various links after days of searching I found and I was able to download "Kalyway Leopard 10.5.1" But I could not find in any way, theStevo 4.0 Patch for the 775Dual-VSTA, either version 4.5 All links are dead, both Torrents and other genres. Please my request, if anyone still has in his computer knows a link still alive, if someone me can upload and post. Please let someone is heard, it is important. : D
  12. Hi, I could install on my pc iATKOS ml2 10.8.2 on a hardware that does not support AHCI mode, thanks to iATKOS ml2 that the ability to use kext Non-AHCI during installation of OS X. Start Windows and Mountail Lion in Dual boot through Clover bootloader without using a pendrive. "Lately I can not access to the App Store, I can not understand why, given that the Internet is fine, even within the App Store can navigate, but when I click to download an application, App Store asks me id and password, I enter the data correctly, but nothing happened, does not give me error messages, do not know what it is. If I create a new account, App Store works, asking me to verify your account by entering the data of the credit card, when I finished and I try to log back on to the left of the login icon appears loading, but nothing happens. If anyone knows the problem, please let me help. " the only thing functioning of the App Store is the update to Mountain Lion 10.8.5 (I hope to fix the problem with the update), I wondered if it was possible to upgrade directly from 10.8.2 to 10.8.5 on my hackintosh not -ahci, without corrupting the blootloader, and be able to run hackintosh without problems. Does anyone know if it is possible and how to do? My hardare is: Motherboard: P5KPL-C / 1600 Video Card: Nvidia 9600GT 1GB Ram: 4GB DDR2 Corsair 1066
×