Jump to content

sistoelemento

Members
  • Content count

    88
  • Joined

  • Last visited

About sistoelemento

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Pluto
  1. KP appears randomly! This issue gets solved when i replace the kexts in s/l/e with the untouched ones from another OSX installation. But again reaches KP when rebooted. The KP message shows IOGraphicsFamily as the suspected kext. What i did to get rid of the error temporarily (getting reverted on reboot) >Booted in safemode >Used kexwizard to replace kexts(list of kexts attached) in s/l/e as they are recently modified. Found out this by sorting the s/l/e directory according to date modified! >Replaced with original kexts from another 10.12.6 system > reboot > Now the system boots perfectly. But when i restart - the KP appears again. OSX: 10.12.6 Intel HD 530 Core i3 Skylake 3.7Ghz Dell Optiplex 3046 See my Clover config attached config (1).plist.zip
  2. sistoelemento

    [HOW TO] Modification of AMD FB + Clover injection

    Looking to update my Yosemite to sierra, currently working 5470M with sleep. Used another guide to enable sleep but it was not detailed as this , and used only one ROM dump, but HDMI is not working, i hope to fix it with this tutorial. Will post after trying this out.
  3. sistoelemento

    Ati 5470M backlight issue, Qe/ci and Sleep is working.

    Pleas see the report in previous post.
  4. sistoelemento

    Can anybody patch this DSDT for brightness control and fix errors ?

    I got my brightness working by acpibacklight kext and patching dsdt with one igpu device.
  5. He made a new thread i think, i replied and now its working. All good. Cheers
  6. sistoelemento

    Ati 5470M backlight issue, Qe/ci and Sleep is working.

    Hoping the examination of reports !
  7. sistoelemento

    Ati 5470M backlight issue, Qe/ci and Sleep is working.

    Any findings ?
  8. sistoelemento

    Ati 5470M backlight issue, Qe/ci and Sleep is working.

    Here you go ! Im also attaching my HwMonitor screenshot for 5 minutes from wake. DarwinDumperReports.zip
  9. sistoelemento

    Ati 5470M backlight issue, Qe/ci and Sleep is working.

    Holy Cow , you are a genius. Its working now ! What did you do to the DSDT ? I can see one IGPU device in the DSDT ! Did you patch that only ? Do you know how to implement power management for this card ? My CPU PM is fine, but GPU , heat and noise
  10. Ive got my at card up and running. But applying various patches from the rehab mans repository don't work. Mine is a notebook having discrete radeon graphics. I tried all the patches in the repository and tried using ACPIBacklight kext, when i use this kext and any brightness patch from the repo, im able to get the slider in sys prefpane. But his don't have any control over my brightness. My graphics device was named VGA in the DSDT so i renamed it to GFX0 for proper power management. Im attaching my original OEM DSDT, and the renamed VGA->GFX0 dsdt. And the io-reg. My display is detected as apple display in the io-reg. My original DSDT contained two VGA devices and one GFX0 device, this has anything to do with the VGA port on my laptop ? It is not working And 3 of this graphic devices has BCL brightness control method defined. dsdt-VGA-GFX0.zip MacBook Pro ioreg VGA--GFX0.zip dsdt-original.aml.zip
  11. sistoelemento

    AMD Radeon 7500/7600

    Great make sure you do proper PM to your Device. IS brightness working for you on that card ?
  12. sistoelemento

    ATI Radeon HD 5470 Black Screen

    Use hoolock on clover set patch vbios=yes inject ati=yes inject edid
  13. sistoelemento

    ATI Radeon HD 5470 512 mb

    Use clover Set inject ati=true load vbios=yes fb name= hoolock and inject edid=yes It will work
  14. sistoelemento

    Can anybody patch this DSDT for brightness control and fix errors ?

    My DSDT itself contain the brightness methods. But no patch from the rehab mans repository is working. Tried all. I will upload all my dsdts and ssdts here.
  15. sistoelemento

    AMD Radeon 7500/7600

    I have a Radeon discrete device 5470m , and i fixed it by injecting EDID to Display-717 file which is in s\l\displays\overrides. And the settings in clover which artur mentioned.
×