Jump to content
InsanelyMac Forum

Magnus

Members
  • Content count

    5
  • Joined

  • Last visited

About Magnus

  • Rank
    InsanelyMac Protégé
  1. I'm getting the same problem, would be nice to know whats causing it and how to solve it Ive tried different chameleon(1820 and 2030) same result Extensions, DSDT, smbios and boot.plist from my running system but still that white screen with the cursor Currently running ML DP2 with no problems My system is running on Gigabyte GA-H67MA-UD2H-B3, Intel i5 2400S and Sapphire Radeon HD 6850
  2. Magnus

    Gigabyte Radeon HD 5770

    Hello I have tried this for a litte while now but still get the glitches and random lockups Tho it became a lot better with the Vervet config but not 100% and it is now only recognized as 5700 series instead of the correct 5770 Anyone know where i can find some info on how to add my card to the dsdt, maybe could get it to work correctly that way or maybe someone have a other solution? Cheers Magnus
  3. Magnus

    ATI HD 5770

    Hello I have a small problem with my Gigabyte GV-R5770SL-1GD After i installed lion(10.7.2) I'm getting graphics error with some flicker randomly and blackout, or random color/lines Im using chameleon 2.1svn r1684 I tried with and without GraphicsEnabler and with and without ATI ROM etc. but no luck, it seems that it is most stable when GraphicsEnabler is off The system only recognize it as "ATI HD 5000 Series" (GE=off) or "ATI HD 5700 series" (GE=on) Have searched for a way to add the card to my DSDT but with no luck, can only find things on adding HDMI audio :/ Anyone have an idea or solution? Cheers Magnus
×