Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About thepiecesfit

  • Rank
    InsanelyMac Protégé
  1. I have not been able to find a working sleep enabler for this setup and 10.6.5
  2. It updates to 10.6.5 fine you just need to remove sleepenabler.kext from the Extra folder and redo the audio after rebooting so backup appleHDA.kext from system\library\extensions before updating. what display calibrator?
  3. Alternative NVIDIA 10.5.6 Quicktime 7.55/7.6 Mouse Lag Fix

    on my old 8800gt bios flash fixed this problem. But now that I have snow leopard my GTX 285 was doing the same thing. Using those terminal commands helped and it feels much smoother now. No cursor jumpiness or dock lag.
  4. You are running 32 bit thats what the change was. Thing is they dropped legacy support for a lot of old hardware. Thats why the sound needed patching and probably why your wireless card no longer works.
  5. Well theres always a way I suppose But you are on your own now, Ive never used a wireless card on a desktop or intend to. You need to go do some research now. Or perhaps someone else can help you. Good luck.
  6. try to reboot but this time use the -f flag in chameleon see if it works then
  7. Digging around it seems your video card does not support snow leopard 64 bit mode. That is why its not loading after running my kit. It makes snow leopard run natively in 64 bit. Also, something to do with dropped support in 10.6.x updates for that particular card. What you need to do is this. Boot in safe mode using -x. Go into Extra Folder and drag com.apple.Boot.plist onto your desktop , edit it and change the following lines. <key>Kernel Flags</key> <string>arch=i386</string> Then save it and copy the file back into the Extra folder, enter password , reboot. Then proceed to follow the rest of the guide. That should fix it, will hold you over till you get a better video card.
  8. well you can go into Extra/Extensions and delete SleepEnabler.kext , also i would go over the guide and check what else you overlooked besides the paralell ports. Is your gigabyte board rev 2 with f9 bios?
  9. try disabling onboard paralell and serial ports
  10. i may have been using the hidden bios settings in the guide by pressing ctrl + F1 in the main menu. None of those settings are relevant however. Try removing any hardware thats not bare bones. Wireless cards/ addon cards / sound cards. Just mobo /vid card/memory leave in.
  11. sounds ok , like i said from the chameleon boot menu type -x delete sleep enabler from /Extra/Extensions see if it boots.
  12. from the chameleon boot selection try booting with the flag -v , just hit a key and it will let you type it in. note the error where it happens. Then try booting with -x -v -f ( x is safe mode v verbrose F reloads kexts) Generally if you cant enter osx the sleep enabler is not disabled properly. But ti sounds like you are doing it correctly. Note the error and describe your hardware in depth lets see If we can figure it out.
  13. So let me get this straight before you install the combo update. You reboot / redo bios settings and get into the oS fine? with the disc removed correct?
  14. Delete sleepEnabler.kext manually then , its possible its not renaming the package. Are you using a P35-DS3L or some other mobo?