Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About blade5502

  • Rank
    InsanelyMac Protégé

Profile Information

  • Location
  1. Occasional KP @ Boot 10.7

    Do you have edited/replaced other Kext's in /S/L/E?
  2. 10.7.1 in software Update

    That whould be a downgrade. Will not work i think! Stay at 10.7.2 and wait for the official 10.7.2 Update
  3. HD3000/Lion only works on ~every second boot

    Solved it! Chameleon revisions between r1108 and r1220 had a bug. I compiled the latest from svn and it's working fine now!
  4. Facetime

    Facetime is working on my Hack under Lion! What are your issues? If Login doesn't work: Use Chameleon r750 - that fixes the issue! I have a Logitech c310 webcam
  5. My Hackintosh only loads Graphics kext properly on ~every second boot. Sometimes it needs also more tries. If kext loading fails it shows up this error in Console: "SNB Framebuffer did not show up, unload". It has no pattern - it just works, or not My modifications to get Graphics to work: Added DeviceID (0x01128086) to AppleIntelHDGraphics.kext & AppleIntelSNBGraphicsFB.kext Binpatched AppleIntelSNBGraphicsFB.kext because of the Graphics lag (LVDS) Link: http://www.insanelymac.com/forum/index.php?showtopic=259705 My Hardware: Board: Gigabyte Z68XP-UD3 CPU: i5 2500k Any suggestions?
  6. Lion GM Facetime error

    Have done exactly this in the meantime - downgraded to 755 - FaceTime works &lost Graphics enabler, restored chameleon to my previous version: graphics and FT working, but after adding my secondary mail address it also stopped working again. So i downgraded to 755 and inject graphics with EFI String. All working for now
  7. Lion GM Facetime error

    Used demonfox13x's link for adding ethernet controller to dsdt, but FT doesn't work. I have an Realtek nic (dev-id: 0x8168) and use RealtekR1000SL.kext for getting ethernet to work. Any suggestions?
  8. Is it worth moving to Lion GM now?

    If the release Version = GM Version (=11A511) you'd be fin with it. If not you'd get no Updates. I moved to Lion yesterday and it works like a charm
  9. New SSD - New Installation or Copy?

    I've Firmware 1.32 on my Vertex 2. I just copied my old installation with carbon copy cloner. The only thing i had to do after copy is reinstalling the bootloader AHCI enabled?
  10. The Fermi "Freeze" Discussion (Possible solutions?)

    Anyone tryed drivers from 10.6.7 Update for new iMac? http://netkas.org/?p=764
  11. GTX285 works fine with NVenabler It's recocnized as Unknow NVidia graphics card, but works with qe/ci and full resolution
  12. Activate TRIM support on any SSD

    Works fine with Vertex 2 3,5" under SL 10.6.7
  13. The file is there! /System/Library/CoreServices/PlatformSupport.plist Check again! Perhaps you looked on your SL Partition!
  14. Delete or rename PlattformSupport.plist in /S/L/CoreServices
  15. Hi! I've installed Lion on my Dell Inspiron 1920 (Centrino 2,26GHz,8600m gt) but it's terrible slow! I don't recommand you to install Lion on your laptop - you wouldn't be happy with it