Jump to content

Trajic

Members
  • Content Count

    3
  • Joined

  • Last visited

About Trajic

  • Rank
    InsanelyMac Protégé
  1. Hi guys/gals. Specs: GAH61m-DS2 Rev 2.2 Core i5 2500k EVGA GTX650 1024mb 8GB Corsair XMS3 120GB SSD OSX Yosemite 10.10.1 Issue: My hackintosh will not wake from sleep via my keyboard (apple wired USB) or my wireless logitech mouse. I have to manually press the button on the tower to awake it from a deep sleep. I spoke to a gentleman on hackintoshosx and he said to check my console and said it was related to PWRB in my DSDT and i need to patch it. I am not good with patching and such as my knowledge is limited. So i have some questions. Could you guys patch my DSDT or guide me on how to enable sleep with it? is my issue it even related to patching my DSDT? Here is the console message: Extra Notes: Using Clover 10.10.1 Nvidia Web drivers installed FakeSMC.kext & ethernet kext installed at /EFI/Clover/Kexts/10.10 Speed Step works Boot flags in Clover Config: NVDA_DRV=1 dart=0 kext-dev-mode=1 I will post my DSDT on request. Thanks! Hope to hear back
  2. Solved by updating Nvidia driver to 10.10.1 web drivers. Download them from Nvidia... I tried this before and it didn't work so Im not sure why its working now
  3. Hello folks! New to the forum. Specs: GAH61M-DS2, Rev 2.2, (UEFI) Core i5 2500k 3,3GHz EVGA GTX650 1024MB 8GB DDR3 Corsair XMS3 120GB PNY Optima SSD OSX Yosemite Questions: I recently switched from Chameleon/Chimera to Clover in order to have a more vanilla installation and in hopes to fix compatibility issues. In doing so, i've come into an issue. If I update to Yosemite 10.10.1, I begin to get a KP related to graphics at every single shutdown. It is only when updating to 10.10.1. A fresh install does not do it. (see pics below for KP log) Trajic - KP Log.rtf Also, when this happens, my shutdown is no longer working. The system reboots itself when selecting "Shutdown" from the menu. I have been working with a guy over at HackintoshOSX.com on this subject. I will say before you help that he has really tweaked my config.plist and made an SSDT with me. My knowledge is limited on these subjects though. Here is some extra info to help you. I will attach necessary config.plist if needed. Config.plist info: SMBIOS - Macpro 3,1 -v, kext-dev-mode=1 SSDT-3.aml placed in /EFI/Clover/ACPI/Patched Injecting Kexts: FakeSMC Inject Nvidia = FALSE Fixshutdown = true (including a bunch of other fixes checked) patch vbios = true Some other stuff. I would appreciate if so greatly if I could get help on this. I am so close to having my build finished and im just dying to figure this out. Thanks guys and cheers to a new member ;] P.S. I have looked on every single single forum and googl search about this KP issue and none of the solutions have helped.
×