Jump to content
InsanelyMac Forum

ryanbr

Members
  • Content count

    13
  • Joined

  • Last visited

About ryanbr

  • Rank
    InsanelyMac Protégé
  1. ryanbr

    650 and 680i chipset thread...

    The 8800GTS G92s are set to be released on the 12th of december, this should not be an issue that applies yet. It would be good to hear if it works or doesn't once it's released, I'm sure someone will grab it. Below is text from a review that had to be pulled because it was put to the web early. "ASUS just informed us that Nvidia has changed the release date from the 6th to the 12th. Initially we were told that it would be fine to post the ASUS Extreme N8800GTS (512MB) review on the 6th which is exactly what we did. Now that Nvidia has unexpectedly changed the release date we have been requested to pull the review till the 12th so we are very sorry for any inconvenience this may have caused."
  2. Up and running now, found a method to add the MBR in so it will boot now. Normal startup Mode: An error has occured please restart your computer. -v -x mode: Loads perfectly, however during the basic system setup where you set up your keyboard, internet, user account it randomly locks up for some reason. No error is being thrown.... Ahwell... I may have hit a dead end now. =(
  3. Yep, I got around it by simply not telling it to install any audio related drivers / kexts. Now I'm going through the headache of trying to get it to boot after install, for some reason it's not writing a boot entry on the drive so after install I cannot boot. I remember months/years ago i got around that by formatting a special way via the Disk Setup thing in the installer, but it's been so long since i've tried to install OSX, so I can't remember, bah!
  4. Update, that file is not on the DVD, there is one called conextat.pkg, but not one named conextatnt.pkg.
  5. Hum, will have another look at the partitions, but i've done that a few times already. I might give the install disk another attempt before a burn it again. I'll also have a look at the contents of the DVD, maybe i can browse to that directory to see if the file is there. =)
  6. Hey there, I'm trying to get the mac.nub dvd to install. After i select what i want to install the following happens. 1. Press Install 2. Press skip (to skip the DVD scan) 3. Install Fails instantly. The error given was as follows: **EDIT** This error was from the install log Failed to locate package at path /system/installation/packages/conextatnt.pkg. This error happens regardless of my install options i select, is there something blatently obvious I'm overlooking? System Specs: Intel Core 2 Quad Q6600 4x2.40ghz 8mb cache 2gb DDR2 800mhz ram EVGA Nvidia 680i SLI motherboard Evga Nvidia 7900GS 256mb If anyone is using the same motherboard and somehow got it to install I would appreciate a list of what you selected during the install process. Thanks!
×