Jump to content

Swear

Members
  • Content count

    78
  • Joined

  • Last visited

About Swear

  • Rank
    InsanelyMac Protégé
  1. https://www.insanelymac.com/forum/topic/334755-dynamic-desktop-not-working-how-do-i-fix-it/?tab=comments#comment-2624017 This guy fixed the .heic file. I set it as wallpaper before updating to the latest beta 3 18A326h
  2. Swear

    Anybody has a working asus strix r9 380X with HS ?

    I don't have this card. I have a r9 290 non-x and had a lot of hard time getting it to work properly. I'm telling you what I did to make it work: 1: I edited all related kexts (3 in total) in S/L/E by adding r9 290 non-x ID which is 0x67B11002; 2: Replaced original kexts with edited kexts through Kext Utility; 3: Placed Lilu.kext and Whatevergreen.kext in Clover's "Other" folder; 4: Edit config.plist with Clover Configurator by enabling "RadeonDeInit" option in Graphics tab. 5: Restarted and it works with full vram. Hope this helps you
  3. Swear

    AMD R9 290 (non-x) issues in Sierra

    Best choice is to use El Capitan until someone competent finally find a solution... I tried everything I could with my (poor) knowledge... So I'm still waiting for a super hero
  4. Swear

    Realtek alc1150 Sierra

    Informo che con voodoohda ho risolto, ma credo che il risultato non sia soddisfacente come avrebbe potuto essere. Grazie a tutti cmq
  5. Swear

    AMD R9 290 (non-x) issues in Sierra

    Use mine from this post (please change the serial with yours)http://www.insanelymac.com/forum/topic/315045-amd-r9-290-non-x-issues-in-sierra/page-1?do=findComment&comment=2289637 I have the exact same card, so it will work for you too. Please read my previous post about iGPU No need to change you vbios, just use an igpu to load the machine and then switch your dvi/hdmj cable to the vapor-x
  6. Swear

    AMD R9 290 (non-x) issues in Sierra

    As I told you I am not on my hackintosh, but if I remember this is it: You have to inject two IDs. Under Devices -> Intel fakeID: 0x04128086 Under Graphics -> ig-platform-id: 0x0a260006 Flag Intel checkbox too
  7. Swear

    AMD R9 290 (non-x) issues in Sierra

    Yes, I know that feeling Anyway you should reset your latest settings to your first and that should be it. I am not on my hackintosh right now, but as far as I remember only the fakeID (0x67B01002) should be ok for clover. If you have a working/compatible (on hackintosh) iGPU you can inject it too, so you'll have both igpu and video card 100% working as I did with my i7 4790k
  8. Swear

    AMD R9 290 (non-x) issues in Sierra

    The only way until now is to set an IGPU as primary and boot "blind" rebooting and switching the cable to 290, or - best - switch the cable to the 290 after choosing macos sierra from Clover (right before the apple appears). You will get a fully working 290. We are all still waiting for a better solution
  9. Swear

    Realtek alc1150 Sierra

    Abbandonato?
  10. Swear

    AMD R9 390 Framebuffer issue on 10.12 Sierra

    Yes, you have to. Your card should be read by one of your two monitors. Like one reads IGPU and the other reads the other card
  11. Swear

    Realtek alc1150 Sierra

    Ragazzi, scusate l'enorme ritardo. Rieccomi con Sierra fresco fresco. Attendo vostre istruzioni Preciso di aver seguito la guida di gentik84 - metodo createinstallmedia - ma al boot andava in kernel panic (presumo per l'assenza di SMBIOS settato), così ho messo un iMac 12,2 e sono riuscito ad arrivare fino a qui. OT: Nel frattempo sono riuscito a far funzionare la scheda video anche su Mavericks, ma anche lì nessun audio...
  12. Swear

    AMD R9 290 (non-x) issues in Sierra

    Good to hear
  13. Swear

    Realtek alc1150 Sierra

    C'è un problema.. la 290 non viene proprio vista correttamente con SMBIOS iMac... Ho già provato anche iMac15 ma nisba... In più adesso devo pure lasciar perdere il pc. Posso scrivere più tardi, credo o direttamente domani. Comunque se il video funziona solo con Mac Pro 6,1 credo sua un buon compromesso usarlo come configurazione. Altrimenti non ci posso fare nulla in questo stato
  14. Swear

    Realtek alc1150 Sierra

    Quale? Aaaah dici nei temi? Sai che faccio? Formatto e reinstallo Sierra da zero, così al 100% parto pulito. Però prima alla domanda su Mac Pro 6,1 non hai risposto Tra l'altro ho notato che se apro il terminale - nonostante abbia usato il tuo config.plist - mi dice Mac Pro di Gianluca Comunque io intanto preparo tutto per formattare per l'ennesima volta
  15. Swear

    Realtek alc1150 Sierra

    Preparato da terminale con l'immagine del sistema scaricato da App Store e poi ho installato Clover sullo stesso hard disk. Avevo seguito un video su youtube, ma parlo di quando uscì Yosemite. Finora andava tutto liscio..
×