Jump to content

Skull_Trails

Members
  • Content count

    10
  • Joined

  • Last visited

About Skull_Trails

  • Rank
    InsanelyMac Protégé

Contact Methods

  • MSN
    ravulapalliarun@hotmail.com

Profile Information

  • Gender
    Male
  • Location
    India
  1. Successfully Installed 10.6.3 Today .. Intel Skulltrail (D5400XS) motherboard 2 x Intel Xeon 5470 processors 8GB FBDIMM Memory 667MHz 1 x Quadro FX 570 3 x Nvidia GTX 470 1 x 150GB 15K SAS HDD 4 x 2TB Seagate LSI Logic SAS Card ( RAID ) Installation : Overview : 1. Download uphuck's iATKOS S3 version 2 http://uphuck.ggrn.de/forum/viewtopic.php?f=54&t=12383 2. Connect Only one HDD while Installation - Boot with DVD 3. On the Installer Menu Select Diskutility 4. Do Single Partition - GUID 5. On the Installer Menu Select PC-EfI and Install ( i have not tried Chameleon ) 6. Continue Installation - Select all applicable Drivers/patches 7. Complete Installation - From Installation Menu - go to Terminal 8. goto /Volumes/SNOW_VOLUME/ - copy /Extra to /Extra2 9. now goto root and copy Extra Folder to /Volumes/SNOW_Volume/ 10. Reboot once above step is done Mac OS is started without any Graphics drivers - Install - Natit and NVEnabler now Will post more detailed steps with screen shots later ;
  2. Can some pm/post the Links please ......... Intel xeon Quad Core 5405 x 2 Intel s5000 16 gb DDR 2 ECC 8 TB - 500 x 16 Seagate nVIDIA Quadro View sonic 22" x 2
  3. Install on Dual Xeon Working OTB...!

    Motherboard Make : Intel Model: Intel s5400 SATA-R Processors Processor Model: Intel Xeon 5405 Speed: 2.0 Quad Core No of Processors : 2 RAM 2x4 = 8 GB Transcend 667 MHZ Audio not working OTB : requires patch (Not yet tested) LAN LAN1 : works OTB Lan 2 : Works OTB Onboard SATA & IDEE 6 port SATA : works OTB IDE : Works OTB RAID RAID : not working PCI-Express Nvidia 8800 GTS : QE and CI working perfectly OS : Leopard 10.5.2 Softwares : Final Cut PRO 6.3 :Working perfectly
  4. Hardware Compatibility List - Leopard 10.5.2

    Motherboard Make : Intel Model: Intel s5400 SATA-R Processors Processor Model: Intel Xeon 5405 Speed: 2.0 Quad Core No of Processors : 2 Audio not working OTB : requires patch (Not yet tested) LAN LAN1 : works OTB Lan 2 : Works OTB onboard SATA & IDE 6 port SATA : works OTB IDE : Works OTB RAID RAID : not working Final Cut PRO 6.3 Working perfectly PCI-Express Nvidia 8800 GTS : QE and CI working perfectly
  5. Hi All, Great News; I have Just Installed Leopard 10.5 ( from Stock Image 7.5 GB without any Patch other than for GIUD partition ) System 1 : Intel Quadcore - DG33FB MB - 8 GB Ram - 250 GB SATA - Nvidia 8800 GTS - NO IDE Working System 2 : Intel Xeon 5405 x 2 Dual Processors ; Intel 5299 WS Cabinet ; Intel 6 SATA Hot Swappable Bay ; 8 GB Ram ; Nvidia 8800 GTS ; Dual 22' LCD Monitors 1. Already have running 10.5.4 on System 1 2. Removed the HDD ( having Leopard ) and placed as primary in System 2 3. System 2 Boots to OS x without any Errors 4. Mount stock Leopard 10.5 only 7.5 GB Image on System 2 ( running on 10.5.4 as of now ) 5. Install it into second HDD ( Open OSInstall.mpkg method ) 6. Shutdown the Systm2 make HDD2 as Primary ( startupdisk) 7. Restart the System 2 - WOW System Boots up and Intro Video comes up without any patch - Enjoy : SYSTEM 2: LAN,SATA, IDE works OTB Will try to update from 10.5.0 to --> 10.5.1 --> 10.5.2 --> 10.5.3 --> 10.5.4 and UPDATE:
  6. Did u setup Supermicro X7DWA-N. 5400 chipset System..?
  7. POORMAN's 10.5 computer

    Intel will be good option than AMD i hope,
  8. Waiting for root device

    Same problem here Kalway 10.5.1 Tried all settings in BIOS - workaround - placed the Hard Disk in my Second PC ( Intel P4 HT ,945 GNT MB, Nvidia 8800 GTS, 4 Gb RAM ,) installed and removed the HDD before system restart and placed in main PC ( Intel Q6600 , Intel DG33FB Mb) , Works like a charm.
  9. Hi , same problem here.. after updating from 10.5.1 to 10.5.2 and then - there is a graphic update of approx 48 Mb, i have downloaded and updated, syestem goes into blue screen after restart , please Help Lenovo Y500 Series , Core2 Duo , GMA 950,
×