Jump to content

tjesis

Members
  • Content count

    16
  • Joined

  • Last visited

About tjesis

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Netherlands
  1. [GUIDE] Dell L701X (xps 17 late 2010)

    You are correct Norms. I still have the freezes. Too bad. I also don't do much special things (no gaming). It just happens randomly, mostly while using safari but it also happened twice while I was using iPhoto.
  2. [GUIDE] Dell L701X (xps 17 late 2010)

    Thank you Vlad, I will wait with trying. I'm first trying new Nvidia kexts. I noticed that TonyMacX86 has released new Nvidia drivers. Version 2.0 compatible with Leopard 10.6.7 I was still running with 1.01 package from TonyMacX86. Have now installed 2.0, machine has been up and running for 3 hours now. Will try some more, but it looks much more stable now, no more freezes as of now.
  3. [GUIDE] Dell L701X (xps 17 late 2010)

    Hi Vlad, I have the same laptop specifications as Norms has (Dell L701X) Could I try these files you attached for Norms (stuff.zip) as well? I also still have the random freezes with 10.6.7
  4. [GUIDE] Dell L701X (xps 17 late 2010)

    Thanks Vlad! Will try it and let you know the outcome.
  5. [GUIDE] Dell L701X (xps 17 late 2010)

    Nvidia Geforce GT 445M with 3Gb DDR3
  6. [GUIDE] Dell L701X (xps 17 late 2010)

    I have exactly the same freezes with 10.6.7. Have not tried with 10.6.6 Hopefully there is an easy fix for this.
  7. Quicktime 7.6 Is Out

    Also no problems for me after fix.
  8. Very nice, where did you download that skyline picture? Would like to have it too!
  9. 9800 GTX working in OSX86

    File has been sentTIA!Thanx Aqua-mac, card is at 512mb now.See OpenGL Extension Viewer below. Looks good enough for me.tst.tiff
  10. 9800 GTX working in OSX86

    Wooohoooo, works like a charm. Did a fresh OSX install, Quartz is now enabled. Below the output from system profiler. @Aqua-mac, may I send you my in.plist? Vram is at 256mb currently. NVIDIA GeForce 9800 GTX: Chipset Model: NVIDIA GeForce 9800 GTX Type: Display Bus: PCIe PCIe Lane Width: x16 VRAM (Total): 256 MB Vendor: NVIDIA (0x10de) Device ID: 0x0612 Revision ID: 0x00a2 ROM Revision: 0x000000a1 Displays: SyncMaster: Resolution: 1680 x 1050 @ 60 Hz Depth: 32-bit Color Core Image: Hardware Accelerated Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Supported Rotation: Supported Display Connector: Status: No display connected
  11. 9800 GTX working in OSX86

    I'm at work currently but will give it another try this evening. I think I'm going to start with a fresh install. By the way, I also have the 256mb issue but first I will have to enable quartz. When I succeed with that, hopefully aqua-mac is willing to help me to bring the in.plist to 512mb?
  12. 9800 GTX working in OSX86

    Hi Aqua-Mac, Still no luck unfortunately. The com.apple.Boot.plist file from the zip-file did not work. Tried the manual method (gfxupdate), this gives me the same results as with the NVinject. Only difference is that I now have correct resolution during boot (grey apple logo). Quartz is still unsupported. I've updated to EFI v8. Any other ideas? Otherwise I think I will return to my 7300GT, this card has always worked for me.
  13. 9800 GTX working in OSX86

    Hi Aqua-Mac, I have the Asus P5B motherboard (just the default P5B, not the P5B-Deluxe or something). Above my videocard slot is only one very small slot which is about 1inch (3 centimeters) in size I guess. The booklet from my motherboard is telling me that this is a PCI EXpress x1 slot. My videocard is in the PCI Express x16 slot beneath it. And beneath my videocard are three normal PCI slots. I don't know what GFX strings are but really appreciate if you can help me with a workaround. Does this mean I have to remove the nvinject kext by the way?
  14. 9800 GTX working in OSX86

    Thank you very much Aqua-Mac. Works almost perfectly for my 9800GTX from Point of View. I followed your guide and now I have correct resolution etcetera. Only thing is that quartz-extreme is still unsupported. Any ideas how to enable this feature? Below is the output of system-profiler: NVIDIA GeForce 9800 GTX DDL: Chipset Model: NVIDIA GeForce 9800 GTX DDL Type: Display Bus: PCIe PCIe Lane Width: x16 VRAM (Total): 512 MB Vendor: NVIDIA (0x10de) Device ID: 0x0612 Revision ID: 0x00a2 ROM Revision: 0x00981 Displays: SyncMaster: Resolution: 1680 x 1050 @ 60 Hz Depth: 32-bit Color Core Image: Software Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Not Supported Display Connector: Status: No display connected
×