Jump to content
InsanelyMac Forum

happycar

Members
  • Content count

    71
  • Joined

  • Last visited

About happycar

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Sydney, Australia
  1. Well, it's working. Some guy over at http://hpmini-osx86.wikispaces.com/ has a video up here of his HP Mini 110 1006 TU booting to Mac OS 10.5.6 as well as XP. Seems he has done the install from a retail 10.5.6 disc too. I've got to say these machines look pretty impressive. Might have to pick one up next pay day!
  2. happycar

    OSX86 on a HP Mini 110 Possible?

    Looks like some guy called Maxwell has it up and running. Check it out at http://hpmini-osx86.wikispaces.com/. Looks like he even has a dual boot setup with XP.
  3. Hey all, I have an ASUS 9600GT 512MB (EN9600GT). I am running 10.5.5 (iDeneb and iAtkos) and have previously tried 10.5.6 (iDeneb). Currently I have NVdarwin 1.2.5 and Aqua-mac's Series 9xxx Drivers Ver 2 installed. It gives me support for QE/CI and all resolutions. However, if I move a Finder window around for a while the display will stop updating and either the spinning beach ball will appear or the windows I had open will be overlapping and mixed up - I cannot click anywhere or move any of the windows when this happens. I've checked the system.log and have found the following lines appearing when this issue occurs; Dec 26 20:23:50 kernel[0]: NVDA(OpenGL): Channel exception! status = 0xffff info32 = 0x8 = Fifo: Watchdog Timeout Error Dec 26 20:23:50 kernel[0]: 0000000c Dec 26 20:23:50 kernel[0]: 00000010 00008297 00000472 00000000 Dec 26 20:23:50 kernel[0]: 0000047e 00001528 00000000 00000003 Dec 26 20:23:50 kernel[0]: 00000000 00000000 01900503 Then I will have these scattered throughout the logs if I leave the system running after is has failed. Dec 26 20:13:10 kernel[0]: NVChannel(OpenGL): Graphics channel timeout! Dec 26 20:13:30 kernel[0]: NVChannel(Display): Graphics channel timeout! I have also tried with EFI Strings + the Series 9xxx drivers - same problem happened though. Tried with NVdarwin 1.2.3 and 1.2.5 make no difference. Everything appears to be reported correctly in System Profiler. NVIDIA GeForce 9600 GT: Chipset Model: NVIDIA GeForce 9600 GT Type: Display Bus: PCIe PCIe Lane Width: x16 VRAM (Total): 512 MB Vendor: NVIDIA (0x10de) Device ID: 0x0622 Revision ID: 0x00a1 ROM Revision: NVdarwin 1.2.5 Displays: CMC 19AW: Resolution: 1440 x 900 @ 60 Hz Depth: 32-bit Color Core Image: Software Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Not Supported Display Connector: Status: No display connected I've googled around a bit and searched the forums to no avail. The video card works fine in XP. So the hardware seems to be fine. Booting in safe mode doesn't show any of the problems. Others have had success with using this card EN9600GT which makes me wonder what I could be doing wrong? Any ideas on other things I could try? Thanks!
  4. happycar

    Acer 5315 and OSX86

    I used 10.5.2 Kalyway and a bit of tweaking to get it working on the Acer, but I had some custom drivers that I sourced, if you IM me with your email I can give you more details!
  5. Underpowered...Speaking of the MacBook Air! LOL. I went from that to MacBook Pro. Much better about the same price point too. Better flog my MSI Wind before eBay gets flooded with them LOL! If anyone needs any help on what we have been able to do so far feel free to either PM me or contact me through the Wiki at http://wind-osx86.wikispaces.com/ Peace Out!
  6. A bigger machine LOL. I can't use it, its too small. It would be great for travelling though. Too bad I don't travel. *Throws MSI Wind onto pile of EeePCs running 10.4.9*
  7. Tiger is my next task I am tired of Leopard for now.
  8. This should be possible, not sure how you would go with the access speeds though. It was done on the EeePC with no issues. Nope, doesn't see a camera connected, however Photobooth/iChat work 50% of the time. When I installed from the Kalyway 10.5.2 it has macam_iusbcam as a default selection. This would be why it works to some point, but not always.
  9. Here you go! 00:00.0 Host bridge: Intel Corporation Unknown device 27ac (rev 03) 00:02.0 VGA compatible controller: Intel Corporation Unknown device 27ae (rev 03) 00:02.1 Display controller: Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03) 00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 02) 00:1c.0 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 1 (rev 02) 00:1c.1 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 2 (rev 02) 00:1d.0 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #1 (rev 02) 00:1d.1 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #2 (rev 02) 00:1d.2 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #3 (rev 02) 00:1d.3 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #4 (rev 02) 00:1d.7 USB Controller: Intel Corporation 82801G (ICH7 Family) USB2 EHCI Controller (rev 02) 00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e2) 00:1f.0 ISA bridge: Intel Corporation 82801GBM (ICH7-M) LPC Interface Bridge (rev 02) 00:1f.2 SATA controller: Intel Corporation 82801GBM/GHM (ICH7 Family) SATA AHCI Controller (rev 02) 01:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E PCI Express Fast Ethernet controller (rev 02) 02:00.0 Network controller: Broadcom Corporation BCM94311MCG wlan mini-PCI (rev 01)
  10. I'm sure that drivers will appear for it sometime, but in the meantime I am on Wifi with the Dell 1390. I can't sit around waiting you know? Hehe. Any external optical drive should work. As long as it can read DVDs and can connect to the Wind!
  11. There is a kext called ClamshellDisplay.kext that fixes this! Sleep works with the lid closed. If you check the wiki its under the rebadged MSI Wind section. Pop the bottom cover off, remove a screw and you have the old card out!
  12. happycar

    AppleHDA on MSI Wind - ALC888

    Yeah it's all lies! Well the internal speakers work with no issues, but they are the worst speakers I have ever heard! I'll give OpenSuSe a shot and see where it puts me! Thanks for the help!
  13. The Dell 1390 has a metal cage on the back of the card which got in the way of the stand-off. If you do need to remove the stand-off I recommend a small screwdriver down the thread and move it gently around until it comes off the board (hopefully with no extra bits!) The linux version would be fine. The 512 RAM will be soldered onto the main board with one free slow. No one needs bluetooth anyway! I got the XP version, because it is all there was! Underclocking seems to work, I haven't been able to test yet though to see if its actually running at reduced speeds, but the little power light goes from blue to green. The overclocking feature was removed from the retail model The resolution is a bit of an odd one. For me I it works for a few boots and has gone back to 800x600. I think the best solution for the moment is when you get into the system at 1024x600...don't restart and test out that sleep feature some more! Anyway I am awake now. Tried a user migration from my MacBook Pro to this via ethernet, but it took AGES and just failed anyway. Boy do I miss firewire. I'll try a migration via Time Machine shortly and see if I can get all my goodies transferred over!
  14. Nah I don't think it will, what a boring BIOS update though. I am not even going to bother for the moment.
  15. Not a problem, it's there for my reference too I did a similar thing with the EeePC and there are still comments all over the place. But I forgot the log in for the admin account. Oh and the EeePC aint got anything on the Wind. 3-cell is the one I got 2200mAh I believe. Will be testing this tomorrow and marking down how long it takes to drain while running iTunes on loop with Airport connected to a network. Bluetooth off, brightness around 50%. All data collected will be inputted into the wiki under What's Working. Sleep is working via the hot keys. It works perfectly! Didn't you get the PM I sent? I send again! One sec!
×