Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Nas Makkiya

Members
  • Content count

    8
  • Joined

  • Last visited

About Nas Makkiya

  • Rank
    InsanelyMac Protégé
  • Birthday 07/03/1988

Profile Information

  • Gender
    Male
  • Location
    BC, Canada
  1. I need help

    It's much easier to connect an HDD to an ESata port than it is to open the laptop trap door and change hard drives; however, since I am using windows 8 and it took me sometime to make all the drivers work, then I am going to take it out. Better safe than sorry, Right? I'll take your advice and report back. Thank you Regards
  2. I need help

    Can you please tell me: Do I need to take my windows HDD out when I install, since I want to preserve Windows Bootloader settings? Does the OSX installation mess with the main drive's bootloader settings even if it is installed on the secondary HDD? Thanks
  3. I need help

    I am an OSX86 noob, so please forgive any stupid questions. I have a dell XPS 17-L702x, and I followed this tutorial but I can't seem to get it to work: http://www.insanelym...s/page__st__440 Here is what I did: 1. I tried installing iAtkos L2 without any modifications, the DVD boots just fine, then I go through the installation wizard with no problems, then comes the actual installation which gets stuck at about 60-70% with 4 mins remaining (or 30-40% if I customize the installation and tick everything). 2. I tried this method to boot from USB using a VM: http://www.youtube.com/watch?v=QhXogfrvTQk that didn't work either, the computer says no operating system found (and on my HP laptop, it just skips and goes right to windows, and yes the HP does support USB booting) 3. Using transmac I tried restoring the 10.8.2 image to an 8GB USB drive and then installed Chameleon using the VM and this installer: http://tonymacx86.bl...-installer.html , also to no avail: the computer says no operating system found. Here comes the noob questions: 1. If I install OSX using the iAtkos L2 installer, would the installed mess with my existing Windows 8 bootloader? 2. The L702x supports eSata booting, can I restore the image to an external eSata drive and boot from it every time I want to get into OSX? 3. How can I use the XPS Image? 4. What am I doing wrong? These are my specs: Dell XPS 17-L702x: Intel Core i7-2720QM, 6GB DDR3-1333MHz, Geforce 555M 3GB with Optimus, 120GB Intel 330 SSD and Seagate 500GB 7200rpm HDD, B3 Motherboard Revision, Windows 8 Pro. Update: after following the mentioned tutorial for the DVD installation of iAtkos, the installation now finishes, but the OS doesn't boot, without a booting CD, it says that there is no operating system, with a booting CD it just hangs at the apple logo. Thank you,
  4. I am an OSX86 noob, so please forgive any stupid questions. I am trying to make this work but for the life of me it just doesn't want to, here is what I did: 1. I tried installing iAtkos L2 without any modifications, the DVD boots just fine, then I go through the installation wizard with no problems, then comes the actual installation which gets stuck at about 60-70% with 4 mins remaining (or 30-40% if I customize the installation and tick everything). 2. I tried this method to boot from USB using a VM: http://www.youtube.com/watch?v=QhXogfrvTQk ; that didn't work either, the computer says no operating system found (and on my HP laptop, it just skips and goes right to windows, and yes the HP does support USB booting) 3. Using transmac I tried restoring the 10.8.2 image to an 8GB USB drive and then installed Chameleon using the VM and this installer: http://tonymacx86.bl...-installer.html , also to no avail: the computer says no operating system found. Here comes the noob questions: 1. If I install OSX using the iAtkos L2 installer, would the installed mess with my existing Windows 8 bootloader? 2. The L702x supports eSata booting, can I restore the image to an external eSata drive and boot from it every time I want to get into OSX? 3. What am I doing wrong? These are my specs: Dell XPS 17-L702x: Intel Core i7-2720QM, 6GB DDR3-1333MHz, Geforce 555M 3GB with Optimus, 120GB Intel 330 SSD and Seagate 500GB 7200rpm HDD, B3 Motherboard Revision, Windows 8 Pro. Update: after following your tutorial for the DVD installation of iAtkos, the installation now finishes, but the OS doesn't boot, without ######, it says that there is no operating system, with ###### it just hangs at the apple logo. Thank you,
  5. I Want To Buy A New PCI Sound Card For My PC So What Do You Recommend To Buy That I Would Find The Drivers Easy And Would Work Perfectly On My MAC OS X. Thanks In Advance.tc
  6. 10.5.4 is released !

    I Have A Problem My Software Update Doesn't Detect Any Updates It Says My Computer Is Up To Date And I Had 10.5.2 Kalyway Then Kalyway 10.5.3 Combo Update And Now I Can't Seen To See The 10.5.4 In My Software Update Program
  7. Hotspot Shield

    Isn't There Anything I Can Do?
  8. Hotspot Shield

    I Am A Little New To MAC And Maybe The Answer To My Problem Is Very Easy But I've Gone All Over The Internet Trying To Find A Solution But None So Far So Here It Goes: I Have Recently Installed Kalyway 10.5.2 MAC OS X After That I Installed Hotspot Shield Then It Didn't Work It Keeps Displaying Waiting For Server Then For One Second Comes Reconnecting [tls error] Then I Installed The Kalyway 10.5.3 Combo Update And Also The Same Problem. So Is There A Solution To My Problem? And It Works Just Fine When I Install Windows.
×