Jump to content
InsanelyMac Forum

lopez59

Members
  • Content count

    8
  • Joined

  • Last visited

About lopez59

  • Rank
    InsanelyMac Protégé
  1. lopez59

    help me iatkos s3 v2 acer aspire one d150

    Ho provato con 10, ma è come acqua fresca.... Ho come il sospetto che sia qualche cosa di hardware, non so....ma, giusto per dare qualche riferimento in più quando lo faccio partire con la batteria va tutto ok, rimane acceso per una trentina di secondi, poi si sente un "klick" e si spegne (credo che vada in sleep, in quanto il bottone di accensione rimane "acceso").... Se invece parte con l'alimentatore, esattamente al momento che estraggo lo spinotto, si sente sempre il solito "klick" e si spegne come sopra.... Non so cosa fare...
  2. lopez59

    help me iatkos s3 v2 acer aspire one d150

    Ho provato con darkwake=0, ma niente.... P.s. Quando dici prova, intendi di inserire il comando al volo, inserendo i parametri al boot?
  3. lopez59

    Help aspire one d150 iatkos s3 v2

    Yes, following the guide (in italian in my case) i have check: Laptop Hardware: Battery, Card Reader, TSC Sync
  4. lopez59

    Help aspire one d150 iatkos s3 v2

    Hello guys. I have succesfully installed iatkos s3 v2 (snow leopard 10.6.3.) on my little acer. All is run ok, USB,WIFI...etc... but, when i disconnected the ac power, for working with battery, the system goes to sleep....black screen and nothing to do. The same think if i start up without power pack. The system start up normally but, after few minute goes in shut down (or sleep mode).... Some idea?.. thanks....
  5. lopez59

    help me iatkos s3 v2 acer aspire one d150

    proverò....grazie
  6. lopez59

    Problemi con iATKOS s3 v2

    Per il wifi, devi cambiare la scheda....funziona solo con una scheda Broadcom.... Per il resto non lo so.....io ho installato su un acer aspire one d150 e funziona tutto...
  7. lopez59

    help me iatkos s3 v2 acer aspire one d150

    E' esattamente la guida che ho seguito. L'unica cosa, non ho fatto l'upgrade al 10.6.8, ma ho lasciato tutto come stava al 10.6.3.... Funziona tutto perfettamente....wifi, usb....ecc... L'unica cosa è appunto stò problema con la batteria.... Come si toglie la corrente, si vede lo schermo che perde un pò di luminosità (tipo energy saver) e poi va immediatamente in sleep... In precedenza avevo provato anche il leopard (Iatkos v7)....ma faceva esattamente la stessa cosa.... Qualche altra idea?
  8. Buona sera a tutti. Piccolo problema. Ho installato con successo iatkos s3 v2 sul mio acerino..... Unico problema....quando tolgo l'alimentazione, si spegne (o meglio và in sleep) ma non riparte più....(devo spengere con il tasto)... Stessa cosa se lo accendo senza alimentazione....si accende....rimane qualche secondo acceso e poi....bam....sleep.... La batteria è nuova e ha 6 celle... Ho provato sulla gestione risparmio energetico a mettere che non si spenga mai ecc ecc.... ma non succede niente... Help me Grazie
×