Jump to content

Fr4nc3sc0NL

Members
  • Content Count

    11
  • Joined

  • Last visited

About Fr4nc3sc0NL

  • Rank
    InsanelyMac Protégé
  1. Fr4nc3sc0NL

    TRIM Enabler

    works, thank you!
  2. Fr4nc3sc0NL

    TRIM Enabler

    haha, I hope to get it soon since I don't have an older version...
  3. Fr4nc3sc0NL

    xCode playground not working properly

    So i installed xCode on my new hackintosh, and so far so good, but after making a new playground I got attached error. Does someone know if I can fix this and if yes how? --edit-- after removing the standard text and typing var b = 1+1 I got a second error (see 2nd attachment)
  4. Fr4nc3sc0NL

    ALC892 AMD MoBo

    Soooo, does anyone have any idea how I can fix this? I'd really like to be able to use my headphones
  5. Fr4nc3sc0NL

    BSA_10.9.5_rc1

    thanks Spakk, works amazing
  6. Fr4nc3sc0NL

    TRIM Enabler

    download link broken?
  7. Fr4nc3sc0NL

    ALC892 AMD MoBo

    Hey, I've tried it. Unfortunately now it isn't recognizing my headphone anymore. Although I do get sound from my USB speakers now, it has the same problem as my headphone had before. I attached the new IOREG --edit-- For some reason it does work now (rebooted a second time). Still not recognising my headphone though, only my USB speakers which also pop a bit. --edit2-- After watching a youtube video I noted that the sound is running ahead of the video... IOREG.zip
  8. Fr4nc3sc0NL

    ALC892 AMD MoBo

    Thank you! Unfortunately I don't have time today, So it will be tomorrow or the day after when I can try it.
  9. Fr4nc3sc0NL

    ALC892 AMD MoBo

    I hope attached files are what you meant. Many thanks in advance! Fr4nc_IOREG&DSDT.zip
  10. Fr4nc3sc0NL

    ALC892 AMD MoBo

    So I've installed the ALC892 driver using ##### (insert tonymac program here), and now I am able to hear the sound but it stops every two seconds... I've read a lot about people applying fixes that only make it worse so I'm wondering, what's the best way to proceed from this point? I read various guides here, but they all assume that you have some pre-knowledge which I don't have and why I don't get a single thing of them.... system specs: AMD Phenom II x6 1055T ASRock 970 Extreme 3 with ALC892 audio (7.1 CH ALC892 Audio Codec) Sapphire Radeon HD 6790 (probably not important, but still mentioning ) my mackintosh level atm: I know how to use boot flags I can edit a plist file (enabled qe/ci for graphics card)
  11. Fr4nc3sc0NL

    AMD-Mavericks-hd7850

    You have to add ID in AMDRadeonX4000 too. You processor has code name "Pitcairn" (http://en.m.wikipedia.org/wiki/Radeon_HD_7000_Series#Radeon_HD_7800) so search for that in the info.plist and add it under that.
×