Jump to content

edutbh

Members
  • Content Count

    3
  • Joined

  • Last visited

About edutbh

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Rio de Janeiro, Brazil
  1. edutbh

    Mojave hangs on shutdown and restart

    Damn, it worked!! Thank you so much, now one of my only complaints with this hack is gone. Now let's see if the wake from sleep/display standby is fixed. Again, thank you.
  2. edutbh

    Mojave hangs on shutdown and restart

    Hi! I've attached the .zip here. I'll check out @MaLd0n's 300 series guide and see if I can make sense out of it. I actually just used a EFI folder I found on Github for the motherboard I have, but mine's so different now that I don't even know if it still counts. Send me Eduardos-Mac.lan.zip
  3. Hi people, I'm having some issues getting my hackintosh to work 100%. It's at 99%, and the only problem that I have is with shutdown/restart. Whenever I try to shutdown or restart my computer, it will go to the spinner screen, and in the case of a shutdown, the spinner will just be stuck and the computer will not shutdown, while in the case of a restart the spinner will be just a sad line of 2 or 4 white pixels in the bottom half of the screen, with the computer also failing to do anything else, forcing me to either shut down the PSU using it's on/off switch or by pressing the case's restart button. I may also add that I, before buying a RX 570, had a working setup with the UHD 630, it would shutdown/restart without a problem (if the primary video output port in the bios was set to PCI01). I have also made an USB SSDT patch for the 15-port limit, but that has not helped. Anyways, here's my setup: MacOS Mojave 10.14.6 (18G84) SMBIOS iMac19,2 (if that matters) i3-8100 UHD 630 (Device ID 0x3E98, enabled in bios) Gigabyte RX 570 Gigabyte B360M-D3H No extra PCI cards Also, my config.plist, my USB SSDT patch, and a screenshot of my kexts and drivers folders are attached. config.plist SSDT_USB.aml
×