Jump to content

El Vizzo

Members
  • Content count

    15
  • Joined

  • Last visited

About El Vizzo

  • Rank
    InsanelyMac Protégé
  1. Si, appare il trattino lampeggiante se faccio caricare senza dvd, mentre col dvd boota. Poi una volta in leopard l'altro problema è che non viene per niente rilevata come periferica il masterizzatore dvd-rw. Non la rilevava neanche nell'installazione ed usciva still waiting for root device ed alla fine ho risolto con un lettore dvd esterno usb. La mia scheda madre è la ATI SB600. Ho trovato delle kext che ho scaricato ed installato ma il lettore dvd interno continua a non essere rilevato. Funziona tutto benissimo, audio, video, processore, tutto... ma non posso usare cd o dvd ne masterizzare visto che secondo leopard nel mio pc non c'è alcun lettore dvd. se clicco sul tasto eject in alto escè NESSUNA UNITA' e nelle informazioni del pc sui controller SATA esce solo l'hard disk ma non il lettore dvd che non spunta da nessuna parte. ho un notebook packard bell.. penso che vi servano solo le info del southbridge edit: bmw83 ho notato che hai la mia stessa scheda video ed un southbridge simile al mio. sei riuscito ad abilitare l'accelerazione grafica?
  2. ragazzi possibile che nessuno sappia niente?
  3. Ciao ragazzi. Finalmente sono riuscito ad installare Leopard, solo che adesso ho due problemi. Ho scoperto che mi usciva sempre still waiting for root device a causa del lettore dvd (ho un notebook). Ho installato con un dvd usb esterno. Solo che adesso non si avvia da solo leopard, ho bisogno per forza di bootare dal dvd. E l'unità ottica del dvd non viene rilevata dal sistema, solo quella esterna usb. come posso fare? ho cercato sul forum ma ci ho trovato bene poco e non ho capito quasi niente il lettore è il NEC / Optiarc AD-5540A (se non sbaglio IDE) ho una southbridge SB600, ho trovato delle kext ma continua a non andare heeeeelp me
  4. El Vizzo

    Iso gattone hot.5

    potete aggiungere le kext per la scheda madre SB600?
  5. El Vizzo

    Mi sto disperando davvero

    ma non è possibile! da lo stesso problema anche con vmware!!!
  6. El Vizzo

    Mi sto disperando davvero

    a me serve leopard.. tiger lo avevo già in passato
  7. El Vizzo

    Mi sto disperando davvero

    nessuna stupidata.. era una vecchia guida che funzionava e tutt'ora funziona. il problema che ho adesso riguarda un altro notebook. comunque scavando bene nel forum mi pare di aver capito di dover installare prima leopard con wmvare, inserire le kext SB600 e poi farlo diventare bootable... staremo a vedere
  8. El Vizzo

    Mi sto disperando davvero

    oh ragazzi possibile che nessuno mi sappia dire niente a riguardo? anche se nn ci sn soluzioni ditemelo...
  9. El Vizzo

    Mi sto disperando davvero

    nessuno ha una soluzione?
  10. El Vizzo

    Mi sto disperando davvero

    Ragazzi ho provato ad installare la kalyway, premetto che non sono mai riuscito ad installarne una. Quando accendo il pc e carica il dvd, appare la mela ma rimane fermo così e non esce la rotellina che carica e rimane la mela fissa senza fare niente e non mi fa partire l'installazione. Con l'iatkos invece quando usciva la mela si riavviava e non partiva neanche quell'installazione. Con la toh rc2 facendo -legacy -v -f si bloccava alla scritta STILL WAITING FOR ROOT DEVICE o una cosa del genere.. ho provato la kalyway anche con -legacy -v -f e fa la stessa cosa della toh rc2, ovvero still waiting for root device e si blocca la. cosa potrebbe essere? queste sono le caratteristiche del mio notebook: Ho un notebook Packard Bell Easynote MX36: CPU Intel Core Duo T2350 @ 1.86GHz MMX, SSE, SSE2, SSE3 RAM 1GB Motherboard: - Chipset ATI RS400/RC400/RC410 - Southbridge ATI SB600 Scheda Audio: Realtek ALC260 Video: Ati Radeon Xpress 1100 128mb Wifi: Atheros HD: Seagate Momentus 5400.3 da 160 GB (ST9160821AS ATA Device) Sono mesi che bazzico e cerco nel forum ma senza risultato. grazieper l'aiuto che spero mi darete... le sto provando tutte ma niente EDIT: Controllando con everest ho visto che l'Hard Disk risulta SATA e non ATA come dice gestione periferiche di vista... e cercando un pò a quanto pare dovrei impostare l'hard disk in AHCI. Il fatto è che dal mio bios (american trends) non mi fa impostare niente... come potrei fare per mettere l'hd in AHCI? EDIT 2: A questo link: http://support.packardbell.com/it/item/ind...latform_ajax_c2 è possibile visionare tutti gli screenshot del mio bios. Come potete vedere non c'è nessuna opzione per abilitare l'AHCI... nessuna soluzione? Questa invece è la pagina ufficiale del mio notebook con tutte le sue caratteristiche dettagliate: http://support.packardbell.com/it/item/ind...1806&g=1400
  11. El Vizzo

    Kalyway Leopard InstallDVD 10.5.1 +EFI 8.0

    Ragazzi ho provato ad installare questa versione, premetto che non sono mai riuscito ad installarne una. Quando accendo il pc e carica il dvd, appare la mela ma rimane fermo così e non esce la rotellina che carica e rimane la mela fissa senza fare niente e non mi fa partire l'installazione. Con l'iatkos invece quando usciva la mela si riavviava e non partiva neanche quell'installazione. Con la toh rc2 facendo -legacy -v -f si bloccava alla scritta STILL WAITING FOR ROOT DEVICE o una cosa del genere.. ho provato la kalyway anche con -legacy -v -f e fa la stessa cosa della toh rc2, ovvero still waiting for root device e si blocca la. cosa potrebbe essere? aiutatemi sono disperato :'(
  12. El Vizzo

    iATKOS, tanto rumore per nulla

    io quando metto il dvd di iatkos una volta premuto un tasto dove fa il boot, esce la mela e si riavvia il computer. soluzioni? ragazzi ma è possibile che non trovo nessuna relaese che funzioni sul mio?
  13. El Vizzo

    [GUIDA]Installazione Leo

    ragazzi a me si ripete la scritta STILL WAITING FOR ROOT DEVICE cosa potrebbe essere?
×