Jump to content

YorkiesWorld

Members
  • Content Count

    16
  • Joined

  • Last visited

About YorkiesWorld

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    United Kingdom
  • Interests
    Hackintosh, Gaming etc...
  1. Hi everyone! I'm trying to install OSX on my hackintosh which has been successful before, but I've just tried installing it again and keep getting this error? Can anyone shed any light on what this could possibly be? It's Niresh Mavericks 10.9.0 that I am installing Thanks!
  2. Hi everyone, first of all here are my specs: AMD FX-4100 quad Core a processor 3.6GHz Nvidia GeForce GTX 780 GPU 16GB RAM OSX 10.9.5 I have had some experience using Final Cut and notice it tends to get quite slow when there's a few extra bits and pieces in the timeline of my project etc... Could this be to do with my CPU or my GPU or maybe even RAM? I know Hackintosh is a lot better on Intel CPUs so I thought maybe this could be what is making things a little sluggish? Everything else works fine! Should I upgrade to Intel and go through the trouble of getting everything back up and running again, or could it be done by simply upgrading my RAM? Cheers!
  3. YorkiesWorld

    AMD Kernel For Mavericks 10.9.4 [XNU:13.3.0]

    So I've got Niresh Mavericks 10.9 installed on my system now, so all I have to do is copy those files over and it should update to 10.9.5? Or do I need to do something else? I'm a newbie to all this lol Thanks!
  4. YorkiesWorld

    Is there a 10.9.5 for AMD processors?

    Just a question guys, I currently have Niresh 10.9.0 installed on my hackintosh and I'm wanting to upgrade to 10.9.5 but I'm not sure how? I'm using an AMD FX-4100 processor and can't seem to find anywhere with a download link for 10.9.5 that works with AMD CPUs? Any help would be great!
  5. Thanks for that, is there a way I can upgrade from Niresh 10.9.0 so that it still works with AMD processors? Mine is the AMD FX-4100?
  6. Hi guys, So I've got my system working somewhat well with Niresh's Mavericks 10.9.0 apart from my GPU. Everything works fine and I do get 1080p resolution, however the Preview App crashes when I use it to view pictures, and I've heard that this could be caused by the driver for the card? I've heard it has something to do with OpenGL or CUDA which I honestly don't know that much about, and was wondering if there's a way to fix the problem by any chance? Everything else works great so far and there's just this tiny thing left that I need to fix the issue!
  7. YorkiesWorld

    Network problems in VMware? Need some help?

    Cheers for that, I decided to go ahead and got everything working apart from wifi now, I've posted a new topic on it in case anyone knows where to get a working kext? http://www.insanelymac.com/forum/topic/301914-finally-got-it-working-on-my-system-now-need-wifi-kext/
  8. Hi guys! I've finally managed to get my Niresh OSX Mavericks 10.9.0 working with my system, but now I just need to find a kext for my wifi! My system is as follows: AMD FX-4100 Quad Core CPU NVIDIA GeForce GTX 780 Graphics Card 16GB RAM ASUS M5A78L-M USB 3 Motherboard Everything worked perfectly from the get go, graphics, sound etc... I'm trying to find a kext for the wifi, which is a PCI TP-LINK TL-WN951N wireless adapter. Does anyone know where I can get the kext for this? I've heard it is one of the compatible cards, but can;t seem to find a kext? Thanks!
  9. Hi everyone, are there any working kexts or methods to get the Ralink RT61 Turbo Wireless Card to work on Niresh Mavericks 10.9.0? It's a cheap wireless PCI card I bought a while ago and wanting to use it on my hackintosh? Cheers!
  10. Hi everyone, I have set up Niresh's Mavericks 10.9.0 on my VMware Workstation 10 and set the network settings to "NAT" in the machine settings, however what do I need to put in these boxes for it to work with my internet connection? Thanks!
  11. Hi guys, so I finally installed OSX Mavericks on my VMWare machine and things are looking ok apart from the network and the sound. During the initial installation, I had to choose "this computer will not connect to the internet" during the setup part where you choose internet connections and languages etc... as it just kept going back to the start of setup every time. I finally managed to get into OSX and now I need to find out how to get the network working so i can use the internet. I've attached a screenshot of what it looks like below in the network options: I've tried choosing bridge in VM Machine Settings but can't seem to get it working. Any ideas guys? Also, any ideas on the sound would be great too! Cheers!
  12. YorkiesWorld

    New to this - Is my PC Compatible with OSX on VirtualBox?

    Ah right I see, did you ever have any issues with the error message saying the "CPU was disabled by the host operating system" by any chance? I've had that quite a lot and can never seem to get past it!
  13. YorkiesWorld

    New to this - Is my PC Compatible with OSX on VirtualBox?

    Hi there thanks a lot for that! I've messaged Spakk but can't seem to click on Gils83's profile to message him. I've just noticed we seem to have the same Motherboard actually! Do you have hackintosh working on your system by any chance? I'd love to start off in VMware or Virtualbox and see how it all works and then move onto putting it on my actual system!
  14. YorkiesWorld

    New to this - Is my PC Compatible with OSX on VirtualBox?

    Hi, thanks for the reply, At the moment I'm just wanting to try things out and see if I really do want to go all the way and use it as my main OS, would you recommend any methods to get it working on my hardware? I do have an AMD CPU which I've heard can be a little more difficult to get working with OSX?
×