Jump to content

Poldo_xxx

Members
  • Content count

    114
  • Joined

  • Last visited

About Poldo_xxx

  • Rank
    InsanelyMac Geek

Contact Methods

  • Website URL
    m
  1. Poldo_xxx

    Da Yosemite 10.10.5 a El capitan

    Proprio non capisco la stessa cosa che succedeva con Yosemite 10.10.5 ... Dopo un po di tempo che può variare di diverse ore si blocca e riesco a muovere solo il mouse ..... Stesso problema che avevo con Yosemite .... Eppure funziona tutto benone.. Boh...
  2. Poldo_xxx

    Da Yosemite 10.10.5 a El capitan

    Buongiorno, Volevo testare anche io il nuovo OS x ma non volevo perdere il mio Yosemite che funziona bene. Quindi ho istallato un nuovo hard disk da 160 della barracuda per testare El capitan ma già all inizio con la chiavetta creata con clover mi andava in blocco il computer fin dai primi files dell istallazione ( cosa che non mi era mai successa con questo computer con gli altri OS X ). Quindi visto il problema ho deciso di istallare Yosemite sul nuovo disco e poi fare aggiornamento a El capitan . Devo dire che non è stata una cattiva idea visto che ha funzionato quasi tutto al momento dell aggiornamento . Solo che all avvio dopo la schermata iniziale ogni tanto si blocca e devo riavviare. Un problema questo che avevo anche con Yosemite che dopo vari aggiornamenti fatti ho risolto . Faccio altri tentativi oggi per vedere dov è il problema , vorrei chiedere a voi come faccio a configurare il mio bootloader di clover in modo che all avvio mi riconosca i 3 sistemi operativi istallati cioè Windows , Yosemite , El capitan . Senza che mi legga il disco di dati che ho . In pratica ho 4 hard disk ,3 per ciascun sistema operativo e 1 per i dati. Grazie mille Ps Prossimamente imposto qualche foto per farvi capire meglio . Ciaoooooooo
  3. Posso aggiornare direttamente El capitain da Yosemite 10.10.5? L altra volta con l ultimo aggiornamento mi è andata bene .
  4. Si Ciro in effetti final cut funziona bene , ma iMovie lo uso per montare i trailer che lo trovo molto simpatico. Poi per Windows uso pinnacle ma non capisco perché solo iMovie mi da questi problemi eppure ho provato tutte le versioni ....[emoji12][emoji12]
  5. Ciao , istallato macam e seguito tutte le istruzioni ma la webcam è riconosciuta solo dallo stesso programma , ne skype , ne FaceTime, ne photobot riconoscono la webcam. Quindi mi domando? A che serve macam? Oltre a questo problema webcam ho un altro problema ed assolutamente Quello che mi fa più arrabbiare è che avevo istallato hackintosh per poter usare iMovie per il montaggio video . Adesso mi ritrovo con un hackintosh funzionante quasi perfettamente però quando faccio partire L app iMovie dopo alcuni minuti si blocca tutto , riesco solo a muovere il puntatore del mouse . L unica soluzione è un Reset. Qualcuno con lo stesso problema??
  6. Ciao Ciro , ah si ne avevo sentito parlare poi lo provo grazie . Buona serata
  7. Ciao, qualcuno ha un kext che funziona su Yosemite per la webcam QuickCam[emoji768] Orbit AF della logitech?? Grazie mille
  8. Allora ho trovato un modo drastico , scollegati hard disk Windows e hard disk dati e lasciato solo hard disk da 500 gb di Yosemite . Avviato tutto con chiavetta clover legacy con config.plist creato da uno sul forum per la mia scheda madre e finalmente siamo riusciti ad avviare . Fatto aggiornamento a 10.10.5 e tutto sembra ok a parte audio che non mi va .. Azzz Che audio pensate che devo mettere sulla mia scheda msi z97M gaming ??
  9. Poldo_xxx

    Istallazione Yosemite su Sony vaio pcg-71911M

    Boh si può chiudere la discussione abbandono ..... Dopo una notte intera a combattere con il boot di clover sono arrivato alla conclusione che non ciò capito niente.... Ciauzzzz e grazie a tutti per l aiuto ....
  10. Poldo_xxx

    Istallazione Yosemite su Sony vaio pcg-71911M

    Clover bootloader si blocca all avvio in questa schermata , Cosa sbaglio?cosa devo togliere? Grazie mille
  11. Poldo_xxx

    Istallazione Yosemite su Sony vaio pcg-71911M

    Allora istallato bootloader clover su chiavetta usb ma ancora sono in altomare... Il sistema si avvia dalla chiavetta ma poi si blocca verso la fine del caricamento.. Azzzz
  12. Poldo_xxx

    Istallazione Yosemite su Sony vaio pcg-71911M

    Ma no Gengik , non hai perso tempo sono riuscito a capire un po' di più clover ed ho pure creato 2 chiavette usb ma non mi partono .. All avvio mi dice che manca il kernel ....eppure ho seguito alla lettera le istruzioni. Adesso provo a creare un bootloader con clover e vedo cosa succede poi ti dico ... Il resto elimino tutto . Comunque grazie per l aiuto Ciauzzzz
  13. Poldo_xxx

    Istallazione Yosemite su Sony vaio pcg-71911M

    Ecco qua ...adesso provo con -x e -f ------chimera----- ancora clover non sono riuscito a domarlo ... Proviamo ad istallare clover come bootloader ma su una chiavetta però ....stavolta non mi frega .... Con -f stesso errore Con -x si blocca sempre allo stesso punto ... Azzzz è già la terza volta che ristallo tutto azzzz azzzz azzzzz ed avevo istallato pure Office 2016 azzzzz
  14. Poldo_xxx

    Istallazione Yosemite su Sony vaio pcg-71911M

    Per l audio non c e nessuna spiegazione che possa dire cos è ...boh Veramente ho usato kext helper per istallAre voodo...si può dire?
×