Jump to content
InsanelyMac Forum

maromi

Members
  • Content count

    30
  • Joined

  • Last visited

About maromi

  • Rank
    InsanelyMac Protégé
  1. maromi

    [Guide] Asus G73JH using Clover UEFI

    Update -Switched Guide to Clover Hotpatching -Removed OsxAptioFixDrv*+Emulated NVRAM drivers -Use AptioMemoryFix(Clover can now boot with without emulated nvram and now has functional native nvram) -Update reflects latest macOS version
  2. maromi

    [Guide] Asus G73JH using Clover UEFI

    fixes sleep/wake and shutdown for 10.11+ and above
  3. maromi

    [Solved] El Capitan Clover UEFI on Asus P53SJ

    for UEFI Bios settings Enable UEFI Boot Disable Intel Virtualization Disable VT-D Add New Boot option for post install of OS X and clover Name: Clover Disk: Select the drive with Clover and OS X installed Path type "EFI\Boot\Bootx64.efi" Create Clover UEFI USB OS X installer"EmuVariableUefi-64.efi" driver required
  4. using clover works for up to yosemite(works in el capitan too but sleep and shutdown don't seem to be working) use smbios macbookpro6,2 don't generate c-states don't generate p-states don't drop oemssdt should only have DSDT in the patched folder(if patched)
  5. i see the same thing with G53J's and G73J's. yosemite all functioning, el has sleep/wake and shutdown broken. I did get shutdown working with booting w/o caches. the 720QM is clarksfield, xcpm is for ivy bridge+. don't drop the oem ssdt unless you needed to patch it and place it in the patch folder.
  6. maromi

    [Guide] Asus G73JH using Clover UEFI

    you have to have a functioning proper SMBIOS otherwise your screen will do that.
  7. maromi

    Patched Framebuffer Repository

    Graphics Card Model:Mobility Radeon HD 5870 Graphics Card Manufacture Name:ASUS Graphics Card Manufacture Part Number:N/A Fixed by:Maromi Patched Framebuffer:Nomascus(For VGA connector patching) <key>Graphics</key> <dict> <key>FBName</key> <string>Nomascus</string> <key>VideoPorts</key> <string>3</string> <key>Inject</key> <dict> <key>ATI</key> <true/> </dict> </dict> <key>KernelAndKextPatches</key> <dict> <key>ATIConnectorsController</key> <string>5000</string> <key>ATIConnectorsData</key> <string>02000000400000000901000000000005020000000001000009030000120403030004000004060000007300001102010100040000040700000073000021030202</string> <key>ATIConnectorsPatch</key> <string>02000000400000000901000010000005000800000402000000000000210301021000000010000000000100001000020800040000040700000073000021030303</string> </dict>
  8. definitely optimized for IGPU Intel 4200U 1.6 GHZ GPU 4400(half the cores of 5000/5100) max 1 GHz using Intel Power Gadget benchmark starts at 14 Watts CPU 1.6 GHz/ GPU 1 GHz then changes to 9 Watts CPU 800 MHz(idle speed)/GPU 1 GHz and the framerate actually improves metal particles 2M- 35FPS
  9. I know for AMD cards its GCN cards only which starts at 7700 series; 7600 and below are TSC and older not supported. Intel minimum 4000 NVidia lowest end dedicated gpu used in late-2012 GT 640M
  10. maromi

    [Guide] Asus G73JH using Clover UEFI

    Updated guide and install files for El Capitan Current users should remove the old BRCMPatchram.kext & AppleHDA5series.kext(replaced with G73JH.kext), update Clover, and use my config.plist with your own serial# or update yours to reflect the needed changes from here https://github.com/Maromi-/G73JH-OSX
  11. you still need to use a dummy injector for X86PlatformPlugin with or without XCPM
  12. here ya go http://www.insanelymac.com/forum/topic/302310-sandy-bridge-e-ivy-bridge-e-power-management-1010-yosemite/ skip step 1 skip step 2 it says for asus. if msr 0xe2 is locked check bios for a setting called CFG Lock if its locked)(clover pmpatch does not work for x79) you already did step 4
  13. If you read the OP correctly and RehabMan post it says -xcpm is only required for Ivy Bridge otherwise the default AICPUPM will be used. Haswell defaults to XCPM and doesn't need the flag. My Haswell doesn't use the flag and uses XCPM
  14. i'm confused because none of config.plist posted here show generate c- and p-states and yet you are dropping all the ssdt's and the only patched ssdt you are using isnt even a Cpu one. then you post a boot.log that shows generated c- and p-states. which means you don't have working power management. its a bios setting otherwise RAM will run at 1600 which means you should disable it in the config.plist if your not changing firmware settings.
  15. 8:180 0:000 Inserting SSDT-1.AML from EFI\CLOVER\ACPI\patched ... Success 8:183 0:003 CPUBase=0 and ApicCPUBase=1 ApicCPUNum=4 8:183 0:000 Maximum control=0x13 put ssdt-1 back it has nothing to do with the CPU 0x13 is 1.9 GHz must be something with the firmware because before you even load the patched SSDT its already at 1.9GHz. I wouldn't worry about it and you can change it in clover for cosemetic purposes. having power management working is a bigger deal. as for RAM speed 1:102 0:007 Not using XMP because it is not present
×