Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About gandalfke

  • Rank
    InsanelyMac Protégé
  • Birthday 02/02/1956

Contact Methods

  • MSN

Profile Information

  • Gender
  • Location
  1. Wrong processor

    Solved: what have I done: Macbios.plist adjusted. Then System / Library / CoreServices / Resorces / English.lproj / Dutch.lproj search unknownCPUkind = "Unknown". Unknown replace what it must be. Restart hack, then there osx86tools used and automatically convert them to retrieve CPU intel tions, see it there results. Thanks for thinking!
  2. Wrong processor

    Mine Hackintosh Snow Leopard works great and it recognize all mine hardware accept one thing: the processor is different. It must be Intel 2.93 GHZ and not 2.4 GHZ unknown. Where can I this mistake correct? Where takes OSX his hardware information?
  3. R.I.P Prawker

    Rest in peace, Prawker. You will be missed in our community :-(
  4. It's working fine OS leopard 10.5.4 Intel core duo 2 2.42 Video NVIDIA GForce 6600 Full Working Motherboard Azus P5w DH deluxe Memory: 6 GB Vanilla Kernel, Guid Boot: OSX Dongle (Boot123)