Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

trixrabite

Just Joined
  • Content count

    2
  • Joined

  • Last visited

About trixrabite

  • Rank
    InsanelyMac Protégé
  1. I believe it is a version 3 board, yes.
  2. okay heres a little something for you guys you need to use the AppleHDA patcher tool located at AppleHDA patcher tool basicly dropped into linux and did a codec dump says its a Sigmatel STAC9227, but doesn't look like any of the other codec dumps I've seen out for that same driver on the AppleHDA patcher page. After the dump is applied using v1.20 speaker icon shows up in the desktop and in the control panel Sound appears to work but doesn't. I find it very interesting that this detects Internal speakers but doesn't play out of external speakers or headset jack. hopefully me posting this will give people a heads up and get this working so I won't have to monkey around with having to get the stereo out stuff working by myself anyone willing to chime in and tell me what I've done wrong. btw: I am using a 945GCT-M/1333 w/ E2200 proc frys deal 2gb memory and ATI Radeon X1650 Pro with 512mb in case anyone is wondering. 92HD202.txt
×