Jump to content
InsanelyMac Forum

oetzi

Members
  • Content count

    92
  • Joined

  • Last visited

About oetzi

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. oetzi

    Nvidia GT740 black screen with iMac 15,1 SMBIOS

    Ok, I'll rty to seatch and understand how to do. But deep sleep doesn't work.
  2. oetzi

    Nvidia GT740 black screen with iMac 15,1 SMBIOS

    no, still doesn't go to sleep. On my old macbookPro with El Capitan I have 2 bars: one for the display sleep time and one for the computer sleep time but on my Hackintosh with El Capitan I can only see one bar: the display sleep timer one, and there is a flag on "don't let the computer sleep while monitor is off" that I have unchecked. UPDATE: now doesn't wake from the "light sleep", monitor is not turning on when I hit spacebar or move the mouse. I can only make the monitor wake pressing the power button, but the system is a lot less reactive... if I move the system windows i can see is not fluid as before...
  3. oetzi

    Nvidia GT740 black screen with iMac 15,1 SMBIOS

    at post #21 you were asking me if sleep works: it's not important for me but... no, it doesn't seem to work, the monitor goes in energy saving mode but the Computer is remaining in a "wake" state. I've unflagged the "don't let the computer sleep when monitor...."
  4. oetzi

    Nvidia GT740 black screen with iMac 15,1 SMBIOS

    Ok! Should I put this into CLOVER/ACPI/Patched/ right? If I can ask: what have you done exactly? Just curious
  5. oetzi

    Nvidia GT740 black screen with iMac 15,1 SMBIOS

    Thank you so much! The graphic card is working! I've attached the ioregistry file (done using "save as" from the app) iMac di zac.zip
  6. oetzi

    Nvidia GT740 black screen with iMac 15,1 SMBIOS

    Thank you! I'll try it tomorrow. At the moment I have Nvidia webdrivers uninstalled. Should I reinstall them?
  7. oetzi

    Nvidia GT740 black screen with iMac 15,1 SMBIOS

    Here it is! CLOVER.zip
  8. oetzi

    Nvidia GT740 black screen with iMac 15,1 SMBIOS

    Hi guys, I'll try to use this topic without creating another one... Another issue with my graphic card... EVGA 740GT. Everything was working well since I've updated Clover to the last version, and also installed latest El Capitan Updates from App Store. Now my monitor goes sleep before start up, and can't be waked at all. I was using NVidia Web Drivers (updated to the latest version) and now I've uninstalled them, in order to try other solutions. System starts only setting the GPU in VESA Mode. Too many upgrades in one time I think (OS, Clover, WebDrivers). Is there a way to get the GT 740 Work Without WebDrivers? Or Should I try to reinstall them and get them work? Thanks!
  9. oetzi

    Nvidia GT740 black screen with iMac 15,1 SMBIOS

    Ehm... I have lot of files generated at the same exact moment. I've pressed f4 key during clover... which one should I post? I still have Nvidia drivers Installed... should I uninstall before the patch? Can I do it later? Obviously removing the flag nvda_drv=1
  10. oetzi

    Nvidia GT740 black screen with iMac 15,1 SMBIOS

    Do you think it's possible? In every installation i've made in the past, i was always forced to install nVidia Web Drivers to let the system work correctly, and let the system restart/shutdown properly.
  11. oetzi

    Nvidia GT740 black screen with iMac 15,1 SMBIOS

    Sorry Talmazi... maybe I'm wrong but... GA-Z97X-UD5H and i7 4790k are 1150 platform, not 1155 as the kext you've posted.
  12. oetzi

    Nvidia GT740 black screen with iMac 15,1 SMBIOS

    Thank you so much! It works! I'd like to ask: is it just a "cosmetic" issue or it's better to use this definition instead of the other one? I was thinking that iMac 15,1 should be closer to my platform, since I'm using i7-4790k...
  13. Hi guys, I'm experiencing some problems after installation of El Capitan on my system. I've got GA-Z97X-UD5H Mobo with i7 4790k CPU, if I set iMac 14,2 in SMBIOS the system runs fine, but if i set 15,1 I can only start with nv_disable=1. I've got an EVGA GeForce GT 740, and I need to use Nvidia Web Drivers. Is there a solution to let this system work with SMBIOS iMac 15,1 definition? Many Thanks!
  14. ahhh! Allora stasera rifaccio per la terza volta l'USB! Grazie!
×