Jump to content

AuPatx

Members
  • Content count

    20
  • Joined

  • Last visited

About AuPatx

  • Rank
    InsanelyMac Protégé
  1. Et avec une autre carte en pciE ça passerait? Tout le reste semble ok?
  2. Je possède sinon ça comme config : Biostar T6100-939 + Athlon 64 3500+ chipset nf410 Sound : Realtek ALC655 AC97 5.1 Network : Realtek RTL8201BL Graphics : NVIDIA GeForce 6100 GPU Hard disk : SATA Donc avec SSE2, est-ce mieux (cela ne peut être que équivalent ou mieux... pas pire que l'autre config ) ?
  3. Seulement le SSE (il s'agit d'un sempron socket A) :S
  4. Bonjour, Pourriez-vous me dire si une distribution pourrait convenir à mon hardware? Carte mère : Soltek SL-B7A-F Chipset : nForce2 IGP/SPP/Ultra 400 Carte Graphique : GeForce4 MX intégré Pour ce qui est de l'ethernet, je peux acheter une carte pci s'il le faut. Merci
  5. Hello, I follow this method with my x1600 mobility (id 71C5)and 10.5.1 (KALYWAY dvd with EFI) but when I reboot, I just have a black screen after the grey screen (with the apple logo). How can i solve my matter? Thanks
  6. AuPatx

    Problème démarrage Tiger

    Je viens d'essayer d'installer la JaS 10.4.8 et j'ai le message d'erreur suivant au premier boot : "Unable to find a driver for this platform : "ACPI" " Vous avez une idée?
  7. AuPatx

    Problème démarrage Tiger

    Désolé, je viens de faire la rotation des images. Par contre j'ai que mon téléphone pour faire les photos, d'ou le flou.
  8. AuPatx

    Problème démarrage Tiger

    Bonjour, Après avoir installé Léopard, je reviens a tiger par manque de drivers mais j'ai une erreur au premier reboot. Voici des screenshot : http://webetu.etude.pau.eisti.fr/~laduchep...81/IMAG0033.jpg http://webetu.etude.pau.eisti.fr/~laduchep...81/IMAG0034.jpg http://webetu.etude.pau.eisti.fr/~laduchep...81/IMAG0035.jpg http://webetu.etude.pau.eisti.fr/~laduchep...81/IMAG0036.jpg Avez-vous une idée sur mon soucis? Merci
  9. AuPatx

    Driver pour Leopard

    Par exemple, dans les connexions réseau, je ne vois pas le port ethernet, même pas grisé
  10. AuPatx

    Driver pour Leopard

    Est ce normal que les périphériques n'apparaissent pas dutout? Ils n'apparaissent seulement après avoir installé les drivers ? Comment connaitre les ID des périphériques PCI (carte son, ethernet,...) Merci
  11. AuPatx

    Driver pour Leopard

    Bonjour, J'ai installé Leopard ToH sur mon laptop (ouf enfin réussi) et je voudrais savoir si je peux suivre les tutos et prendre les drivers prévus pour tiger? Voici les drivers que je souhaite installer, si je les trouve : - radeon mobility X1600 - Broadcom NetXtreme Gigabit Ethernet - Intel® PRO/Wireless 3945ABG Network Connection - Intel 82801GBM ICH7-M - High Definition Audio Controller [A-1] - ACPI Management Merci de votre aide, je n'aurais pas réussi l'installation sans le forum
  12. AuPatx

    Installation sur DD externe

    Merci beaucoup, je n'avais pas mis l'option MBR lors du format. Je me lance dans l'installation sur le dd interne
  13. AuPatx

    Installation sur DD externe

    Quand je formate avec l'utilitaire mac (juste avant l'installation après le choix de la langue)?
  14. AuPatx

    Installation sur DD externe

    Bonjour, J'ai installé Leopard ToH sur un DD externe USB. Lorsque je souhaite booter dessus, j'ai le message d'erreur "Non-system disk or disk error". J'ai appliqué le patch BrazilMac avec succès. Faut il mettre la MBR du disque externe à jour? Comment fait on ? Merci
  15. AuPatx

    Compatibilité et choix version

    Ouf! ça y est! L'installation s'est bien passé, j'ai rebooté sur le DVD, fait un "fdisk -u /dev/rdisk0 ", puis activé la partition mais pas de boot. J'ai donc ajouté l'entrée à LILO et lors du choix de mac , j'ai un "_" clignotant mais rien de plus. Avez vous une idée? (Je pense que mon sujet pourra être mis en post-it, j'arrive à avoir tous les problèmes possibles!!!!!) Merci d'avance
×