Jump to content

tappetovolante1

Members
  • Content Count

    9
  • Joined

  • Last visited

About tappetovolante1

  • Rank
    InsanelyMac Protégé
  1. tappetovolante1

    Impossibile avviare con web drivers Nvdia

    Ciao a tutti Non riesco ad avviare sierra con web driver Nvdia regolarmente installati e settati nel pannello di controllo Nvdia sulla voce ''use web drivers' Quando avvio, dopo la comparizione della mela, ho schermo Blu con scritta ''Hdmi e display Port nessun segnale' Ho fatto varie prove ma riesco ad avviare solo con nv_disable=1 Le prove fallimentari che ho fatto sono le seguenti 1 drive osx-aptio-fix-2drv IN CLOVER cartella - Settings Plist: a ) system parameters = web driver Nvdia True, b ) graphic = inject Nvdia provato sia yes che No c ) boot. = provato sia nvda_drv=1 yes sia no 2-Fatte tutte le medesime prove di cui sopra anche con driver Osx-aptio-Fix-drv installato in Clover cartella, ripetuti i passaggi a ) b ) c ) non ne vengo fuori.....
  2. grazie mille fabiosun sei un grande, ho installato la 3794 e vedo tutto
  3. grazie installati perfettamente per me ha funzionato la semplice installazione dei nuovi driver li ho scaricati mediante il link esistente nella pagina segnalata non ho dovuto usare web driver update piccolo problemino non riesco a vedere i video né safari ne mozilla ne chorme riescono a vedere il video, fanno il buffering e poi si stoppano forse ho sbagliato qualcosa nelle impostazioni del plist miei settngs pannello graphics di clover configurator = no inject nvdia pannello system parameters = web nvdia driver = yes pannello boot = nvda_drv=1 driver installato nel Clover Bootloader = OptioAsxFix2drv scheda grafica gtx 970 forse devo disabilitare la voce nvda_dv=1 ? ho paura di fare danni.......qua appena si muove qualcosa non parte piu nulla la applicazione mappe e'abbastanza fluida invece
  4. ciao a tutti non riesco ad installare la mia versione di web driver nvidia sistema Mac OS X sierra 12.1. e driver Nvdia per mac osx sierra 12.1. ho controllato e ricontrollato milioni di volte ed ho scaricato il pacchetto giusto mi dice errore = non compatibile con il sistema in uso la mia versione di smbios é la 13.2 perché la piu'compatible con il mio sistema basato su processore i3570k e chipset di scheda madre z77 kext dev mode = abilitato installazione di software di terze parti = abilitato inserite apposite stringhe nei flags di avvio di clover configurator che cosa sbaglio ?
  5. ragazzi io sarei anche per la reinstallazione di win 7 poiché su questo sistema non ho dati importanti ma mi serve solo per compatiblitá di alcuni software che su win 10 non girano bene e la loro virtualizzazione non va molto bene. La partizione prima destinata a mavericks é stata giá formattata. Adesso pero' che devo prendere una decisione mi trovo con enormi dilemmi. Win 7 su puo' tranquillamente installare in gpt, modificando un file di boot contenuto all'interno dell''installer, ho giá provato in passato quindi no problem il problema é il seguente quando ho fatto una prova ed ho installato win 7 in gpt, mavericks in gpt e win 10 in mbr, chamaleon in fase di boot vedeva solo win 7 e mavericks, facendo delle ricerche, per la veritá non apporfondite, ho scoperto che mbr e gpt per quanto residenti su dischi differenti non convivono sotto il profilo del dual boot, pertanto se scelgo modalitá ueifi perdo win 10 e se sceglo la legacy perdo gli altri due s.o., salvo swicciare di volta in volta nel bios tra le varie modalitá ( una seccatura) ora, per win 10, ove optassi per la conversione, si tratterere di rifare la reinstallazione del sistema operativo da zero e di inserire manualmente tutti i dati , poiché nessun software di backup gratuito o a pagamento é in grado di rirpistinare un'immagine di sistema creata su partizione mbr sopra un disco partizionato gpt. quindI dovrei installare 3 s.o. da zero (win 7, win 10 e Sierra,,,,,,) DIO SANTO!. la domanda quindi é: se installo win 7 e Sierra in gpt, allora win 10 potrebbe rimanere in mbr perché su disco differente o no ? poi vi é un ultimo poblema: tutti i dati di mavericks, sono stati becappati con time machine e con carbon copy . Ma torniamo al punto di partenza, ovvero maveriks é stato installato con distro niresh con patch mbr. Se decidessi di fare tre installazioni pulite , non corro il rischio che, avendo installato il s.o della mela con patch mbr , in fase di ripristino backup su Sierra in Gpt, io mi possa trovare un bel ERROR FAILED ? aspetto vostri consigli
  6. grazie per la risposta innanzitutto io sono d'accordo con te, ma ribadisco che gestione disco mi dice che il mio disco é ibrido e vede win sette sotto mbr e mac os maveriscks sotto guid. per questo motivo nessun programma attualmente in commercio a pagamento o gratuito riesce a clonare o creare immagine di sistema di win 7 e mi restiuisce sempre errore durante la procedura di talché sono sempre costretto a reinstallazione pulite del s.o. microsoft. seguiroó il tuo consiglio ed installero' con legacy mode, che secondo me é l'unico giusto , per completezza segnalo che quando ho instlallato mac os x mavericks su partizione apposita creata con utility disco di casa apple, ho usato la distro niresh di mavericks la quale conteneva una patch per l'installazione in mbr. ho inserito il mio hardware in firma. grazie ancora
  7. salve a tutti sto installando secondo la guida pubblicata su questo forum Ma cos x sierra il s.o. andrá su ssd su cui é giá installato win 7 in Mbr. Altra partizione di 100 gb é destinata a mac os x sierra , La partizione di 100 gb opsitava inzialmente OS X MAVERICKS , adesso procedo alla sostituzione con il nuovo s.o. mac os x. Con l'utility disco di Mac ho nuovamente partizionato questo spazio di 100 gb secondo la Tabella Guid ed in formato mac os esteso secondo direttive delle guida. Precedentemente usavo come bootloader chamaleon per avviare win 7 e mavericks. Gestione disco sotto win 7, mi dice che il mio ssd ha una tabella di partizione ibrida, ovvero MBR per win 7 e GUID PER Mac os x. Premesso che adesso installo la patch presente su questo foruum per installare sierra su partizione Mbr, la mia domanda é quando devo decidere le opzioni di Clover, nuovo bootloader, devo opzionare Uefi Bios o Bios Legacy ? secondo quanto ho capito io dovrei installare la modalitá Legacy di clover poiché win 7 e mac os x sono sullo stesso disco e win 7 ha partizione mbr non compatibile con gpt o dicasi GUID. non posso convertire il disco in gpt poiché come dice la guida é giá installato il sistema operativo win 7 , ho una scheda madre msi gd 65 gaming z77-A, la quale supporta sia bios Uefi che Bios Legacy. segnalo che quando nello mio pc ho installato un secondo hard disk meccanico su cui ho installato win 10 ed ho fatto la installazione in uefi, purtroppo in avvio non mi compariva né il bottloader chamelon né il botloader di windows ma si avviava direttamente windows 10. adesso che ho installato windows 10 in modalitá Mbr, posso fare l'avvio di win 7, mavericks, w win 10 in fase iniziale mi compare il bottloader di chameleon e posso sceglier i tre sistemi operativi di cui sopra. Se seleziono mavericks parte direttamente il s.o della mela, se seleziono windows parte il bootloader in stile metro introdotto con win 10 il qual emi dá la possibilitá di scegliere tra win 7 e win 10. come devo procedere adesso con sierra ? grazie grazie
  8. ciao ragazzi ho eseguito delel modfiche al file boot.plist di chamaleon nella Cartella Extra ed ho toccato anche per errore qualche file presente nella directory Library - prefrences non avvio in modalitá normale ne' tantomeno con -x - -f posso annullare le modifiche apportate ? specifico che non so entrare nel terminale a sistema non avviato
  9. salve ragazzi ho una configurazione con doppio monitor e due sistemi operativi, windows 10 e apple mac os x 10.9 uso come programma di gestione di avvio chamaleon ho una scheda grafica gtx 970 ed una hd 4000 ho avviato maverick con il comando GraphicsEnabler=No e con nv_disable=1 il sistema parte dunque con la intel hd 4000, tutto ok. un monitor 'e collegato in Hdmi e l' altro in Dvi quando avvio il monitor collegato via DVI presenta artefattI, mentre quello Hdmi, tutto ok. ho provato a cambiare i cavi, ma il problema rimane; comunque sotto windows non ho problemi di artefatti con gli stessi cavi. Ho abilitato dal bios la scheda discreta hd 4000 perche' funzioni in dual monitor, ma anche se tolgo questa opzione e lascio abilitato dal bios un solo monitor per la vga integrata, nulla cambia. Sotto windows con la stessa scheda grafica integrata in dual monitor non ho problemi, tutto ok. Quando lancio il bootloader, le immagini si vedono bene su entrambi monitor, quando pero' il sistema parte, addio al monitor in Dvi. Unica soluzione, partire senza monitor in DVI e collegarlo a caldo..... che rottura............... ho provato anche ad inserire in org,chameleon.boot.plist il comando EnableDualLink=Yes, ed ho fatto anche la prova con comando EnableDualLink=No. ho fatto anche un' altra prova, collegare un cavo per volta sin dall' avvio: in questo caso il monitor HDMI, sempre Ok, mentre il monitor Dvi, sempre artefatti, salvo che non lo colleghi a caldo, quindi a sistema gi'a avviato, poiche' in questo caso tutto bene. ho provato quindi ad invertire i cavi del monitor, per verificare se non fosse un problema del monitor che fino a quel momento avevo collegato in Dvi, invece il problema viene dato anche dal monitor che prima tenevo collegato in hdmi. Quindi e' un problema di uscita video DVI, almeno empiricamente sono giunto a questa conclusione. Ricapitolo: il monitor in Dvi presenta artefatti, l' unica soluzione che ho trovato e' non collegarlo all' avvio ma dopo che il sistema e' partito, in questo caso si vede una meraviglia. Se invece, lascio il cavo DVI collegato il monitor in Dvi si vede una schifezza. ci sarebbe una soluzione?
×