Jump to content

Gogeta5026

Members
  • Content Count

    95
  • Joined

  • Last visited

About Gogeta5026

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Lockport, IL
  1. Gogeta5026

    Dual Monitors not Working in High Sierra

    I got rid of CsmVideoDxe-64.efi and got everything working
  2. Gogeta5026

    Sapphire Radeon RX Vega 64 on macOS

    I'm using RX Vega Frontier Edition right now. The attached config is what I used to get mine working before I switched. config.plist.zip
  3. Gogeta5026

    Sapphire Radeon RX Vega 64 on macOS

    I attached my config for you config.plist.zip
  4. Gogeta5026

    Sapphire Radeon RX Vega 64 on macOS

    The only way I was ever able to get this work was disabling the CSM option in BIOS and removed the csmvideodxe-64.efi in Clover. Bottom line... The csmvideodxe-64.efi was the main problem.
  5. Gogeta5026

    Clover General discussion

    It took a 2-3 days but I figured out that... In Clover If I have CsmVideoDxe-64.efi in my drivers64UEFI folder, I can use Clover to: 1) Boot into Windows and Linux without any problems 2) I CAN NOT boot into High Sierra in any way, my screen is corrupt High Sierra with CsmVideoDxe-64.efi in my drivers64UEFI folder If I DONT't have CsmVideoDxe-64.efi in my drivers64UEFI folder, I can use Clover to: 1) Boot into High Sierra without any problems 2) I CAN NOT boot into Windows and Linux Linux and Windows without CsmVideoDxe-64.efi in my drivers64UEFI folder (just a cursor) MY QUESTION IS... Is there a solution to this problem? Can I keep CsmVideoDxe-64.efi in my folder so, Windows and Linux will boot and disable it from High Sierra? Should I just take CsmVideoDxe-64.efi out but... How do I get into Windows and Linux through Clover then? Is there another way to fix this problem??? I have: Intel Core i7 7700K 4.2 Ghz Gigabyte GA-Z270MX/Gaming 5 Samsung CF791 Series 34-Inch Curved Widescreen Monitor (C34F791) 3440x1440 4K Samsung U28E590D 28-Inch UHD LED-Lit Monitor with Freesync support 3840x2160 4K AMD Radeon Pro Vega Air-Cooled Frontier Edition 16 GB ANY HELP WOULD BE GREAT! I attached my config.plist if that helps in any way for somebody. config.plist.zip
  6. It took a 2-3 days but I figured out that... In Clover If I have CsmVideoDxe-64.efi in my drivers64UEFI folder, I can use Clover to: 1) Boot into Windows and Linux without any problems 2) I CAN NOT boot into High Sierra in any way, my screen is corrupt High Sierra with CsmVideoDxe-64.efi in my drivers64UEFI folder If I DONT't have CsmVideoDxe-64.efi in my drivers64UEFI folder, I can use Clover to: 1) Boot into High Sierra without any problems 2) I CAN NOT boot into Windows and Linux Linux and Windows without CsmVideoDxe-64.efi in my drivers64UEFI folder (just a cursor) MY QUESTION IS... Is there a solution to this problem? Can I keep CsmVideoDxe-64.efi in my folder so, Windows and Linux will boot and disable it from High Sierra? Should I just take CsmVideoDxe-64.efi out but... How do I get into Windows and Linux through Clover then? Is there another way to fix this problem??? I have: Intel Core i7 7700K 4.2 Ghz Gigabyte GA-Z270MX/Gaming 5 Samsung CF791 Series 34-Inch Curved Widescreen Monitor (C34F791) 3440x1440 4K Samsung U28E590D 28-Inch UHD LED-Lit Monitor with Freesync support 3840x2160 4K AMD Radeon Pro Vega Air-Cooled Frontier Edition 16 GB ANY HELP WOULD BE GREAT! I attached my config.plist if that helps in any way for somebody. config.plist.zip
  7. Radeon Vega Frontier Edition came today... BOTH monitors are working in 4K. The card worked OOB. Only having a problem here and there with Google Chrome locking up the machine. It seems everything else is working though. Thank you for all your help!
  8. WE GOT SOME SUCCESS!!! Orinoco plus Inject ATI plus Dual Link=1. I'm fully booted with no crash, both monitors work. 1 PROBLEM.... 2nd non-working monitor, from before, is just a mirror of the 1st. 2nd monitor is not showing up in Display Settings. Worse comes to worse... I have a Radeon Vega Frontier Edition coming in the mail tomorrow. Saw somebody, ON THE OTHER SITE, build a working one with an identical motherboard, CPU, etc. Attached is my config of what got me this far. Maybe there's just 1 little tick or # change I need to get 2 monitors recognized in Mac High Sierra. config.plist.zip
  9. Yes, both are on DisplayPort. Had the same problem when I tried a HDMI cable in the 2nd monitor. Thank you for looking for the link. I'll keep an eye out for your post!
  10. The 2 pictures attached are what happens. Boots with 1 monitor on. As soon as the 2nd monitor is turned on or plugged in... The working monitor goes black and everything stops responding.
  11. Gogeta5026

    Dual Monitors not Working in High Sierra

    Just gave it a shot. NO LUCK. The 2 pictures attached are what happens. Boots with 1 monitor on. As soon as the 2nd monitor is turned on or plugged in... The working monitor goes black and everything stops responding.
  12. Gogeta5026

    Dual Monitors not Working in High Sierra

    Right now... I'm 98.9% sure that both kexts are in /S/L/E and /EFI/Clover/kexts/Other. I'll try your way when I get home from work in about 6-7 hours. THANK YOU!
  13. Gogeta5026

    Dual Monitors not Working in High Sierra

    Are you using any commands when you boot? Like -lilubeta or something along those lines. Did you place the Lilu and the WhateverGreen kexts in S/L/E or in your Clover EFI?
  14. I have: Intel Core i7 7700K 4.2 Ghz Gigabyte GA-Z270MX/Gaming 5 Samsung CF791 Series 34-Inch Curved Widescreen Monitor (C34F791) 3440x1440 4K Samsung U28E590D 28-Inch UHD LED-Lit Monitor with Freesync support 3840x2160 4K XFX AMD Radeon™ RX 580 8GB 256 Bit GDDR5 Graphics Card Both monitors are hooked up through Display Port Sierra works fine and I get full 4K off both monitors and everything works. However.... With High Sierra I can only boot into High Sierra with 1 of the monitors turned on. Whenever I turn on the 2 monitor everything freezes within High Sierra and screen goes gray. I can still see the desktop but can't click on anything. Anybody know what I can do to get both monitors working fully in 4K? Some Success ------------- After 2 days of constant testing with no luck. I think the problem has something to do with the AMD .kexts in S/L/E. When I copied the AMD .kexts from Sierra to High Sierra I got weird colors (red & blues flipped) and the 2nd monitor will go on and not lock up the computer Even though the method of copying kexts somewhat worked... It made the graphics choppy and everything was running slow (open windows and programs). Is there a FakeID (FB Name, NVCAP, VRAM, Video Ports, Display-cfg, ig-platform-id, BootDisplay) of some sort I can use in Clover to fix this? Kext? My clover config is attached if that helps anybody! Also... The 2 pictures attached are what happens. Boots with 1 monitor on. As soon as the 2nd monitor is turned on or plugged in... The working monitor goes black and everything stops responding. config.plist.zip
  15. I was just able to get BOTH monitors working in High Sierra, WITHOUT LOCKING UP THE MACHINE, by copying over all the AMD*.kexts from Sierra to the High Sierra folder. Going to have to figure out which one is the one that is making things work!?!? I do get a weird colors on the 34" when it's the only one on when booting. Colors go back to normal when 2nd monitor goes on. It seems I also need the lilu & green .kext in the S/L/E in order for a full boot to work. Is there anything you can think off that... I don't need or I'm overdoing in kexts or clover? Just noticed by copying all those AMD .kexts to High Sierra... Graphics are now choppy.
×