Jump to content

m4ff3w

Members
  • Content count

    44
  • Joined

  • Last visited

About m4ff3w

  • Rank
    InsanelyMac Protégé
  1. That is your onboard ethernet, not your wireless card. Do you have an ethernet cable plugged in?
  2. But how will the resale of PPC Macs be after the switch?
  3. Broadcom 570x and 575x

    Yup, sucks that 5701 is only binary release
  4. Firefox sites have been updated.
  5. Do you want USB, mini-PCI, PCMCIA?
  6. Extracting ATI drivers

    8F1111 IONetworkingFamily didn't help me
  7. Extracting ATI drivers

    Could someone extract the IONetworkingFamily.kext?
  8. My BCM5705M worked fine in 10.4.1; however, now that I am in 10.4.3, it doesn't work. I get: AppleBCM5701Ethernet: InitNVRam - found non-5701 with serial eeprom or unbuffered flash AppleBCM5701Ethernet: get AdapterInfo - init/sanity check of nvram failed AppleBCM5701Ethernet: start - getAdapterInfo failed, giving up
  9. Patch SSE2 with no NX/XD now works!

    Whoa! You got it to work on a Banias? That means it is working w/out PAE. I can't wait to get to work tommorow so I can test on my Dothan.
  10. 10.4.3 installation always reboots.

    Sorry, but it still won't work with your machine. PAE is broken in your 400mhz FSB Pentium M processor.
  11. opteron socket 939

    Yes.
  12. This is likey because PAE isn't working, you are going to have to wait for another (if it comes) patch.
  13. the new 10.4.3 MaxxussAntiTPM_10 patch

    That is incorrect. On Maxxus' site there is: mach_kernel.nonx: supports SSE2 CPUs, does not require NX/XD CPU support
  14. Weird, my NTFS drive is mounted every time I boot up.
×