Jump to content

Andy^^

Members
  • Content count

    15
  • Joined

  • Last visited

About Andy^^

  • Rank
    InsanelyMac Protégé
  • Birthday 03/10/1987

Profile Information

  • Gender
    Male
  • Location
    Norway
  1. I where thinking here about a Linux project, Bumblebee. it use the nvidia Optimus technology to swap between gfx cards. Its a long shoot but I'll check if I can successfully compile it. https://github.com/Bumblebee-Project/Bumblebee/wiki/Install-and-usage
  2. DSDT Origin for 9560 is attached, if anyone want to take a break at it =) I got the Nvidia chip to respond with the new Nvidia Drivers, I can't swap between the Nvidia and the Intel, as it uses Nvidia Optimus Technology. I believe it have to be done using the DSDT ? DellXPS15-9560-ACPI-Origin.zip
  3. Hmm, wierd ... Voodoo did work perfectly here. But I had to go back to win10 , as this where a production laptop for us. Since sleep mode , wifi and nvidia didn't work, then I couldn't use the machine as intended in OS X :/ On other hands, for people who where thinking of switching from Mac tho this "wannabe" MacBook killer... I also noticed weirdness with the mousepad, other than the freezing, it where more of the feel and touching, that sucked compared with my MacBook Pro. ( that issue is also in windows, so usage of photoshop with brush tools sucks ) I have also always wondered wtf dell where thinking when they made the charger, the light on the charging cable, that you plugs into the dell... wtf .... first off, it only lights in my eyes, I can't use it in dark spaces to find the charging input, as the light beem goes against me, instead of as a flashlight showing the way to the charging input. Second , it does not give any information, like Mac book pro's charger . Apple chargers changes Colour depending on the battery, full = green , charge = orange And what's with the {censored} short and huge power cable , from the charger to the wall stick ? Apple have right on one thing, touch on a laptop that can't rotate screens is also more a wtf, it's only getting in the way. The feeling when closing and opening the laptop ( in windows 10 ) sucks. OS X , has a 5 second, time until you can work, start typing etc. windows 10 .... uses from 30 sek to a minute. And sometimes you see screen glitches, the password " page " is laggy... gee. Anyone else tested it as a switch ?
  4. Nope , did not work... I chilled the machine down, and well... touchpad stopped, when the fan stopped.
  5. I know this is weird. In clover, I removed all patches under CPU and guess what... trackpad back on track =S might be a coincidence .
  6. Question, does Sleep work for you ?
  7. Hey @Jonny4911 test this one https://www.tonymacx86.com/threads/guide-dell-xps-13-9343-sierra.206399/ and use the track panel Sleepmode is buggy =/ Screen shuts down, but keyboard lights and all is on.
  8. ok, Audio working, (Voodoo) GPU Intel working. I whole day backtracked the patches @wmchris had in his tut. and I crossed them with other forums. now the machine feels fine, the fans are running, going up when hot, and down then quiet. Attaching the CLOVER folder from my mem stick, so it can be used on others. fixed also trackpad by the looks of it. I changed the FakeID IntelGFX must be 0x12345678 when installing, then when installed, I changed it back to 0x19168086 this gave me full support, and I applied the 4K patch from wmchris, tho it looks like my resolution is only 1920x1080 ? but then again, it does not look like it hehe... Battery measurements, and the way it talks to the display ( controls dimming when low bat ) looks like it works like a charm. Todo: Wifi, still using Thumbdrive, tho I believe it´s this chipset Qualcomm Atheros QCA6174 so more googling. CPU Checking, and maxing, testing different CPU ID´s to see the difference SMBIOS see how high I can go CLOVER.zip
  9. I attached the config , I used the same files that @freejack published in his EFI zip files. I found the same trackpad problem, but luckily, i had a touch screen! so I managed to install it with the touch screen as mouse. In Post-Install I followed @wmchris ´s 9550 tut. and with the voodoo kext files from that I'm now running it as normal trackpad. --- What´s missing ? Well, the intel GPU is branded unknown. so I dont get OpenGL support yet, and wifi, tho I have googled a lot, and someone says that they have made it work ? so will follow up on that. ( I have netgear N300 as backup ) --- Wrongs. Well, I applied the 4K screen patch, and now I only get a "blinking" top left side line. so I'm looking to undo that patch in single user mode. config.plist.zip
  10. Got it working 4K baby =) I added this onto the config. <key>AddProperties</key> <array> <dict> <key>Device</key> <string>IntelGFX</string> <key>Key</key> <string>AAPL00,PanelPowerUp</string> <key>Value</key> <data> MAAAAA== </data> </dict> <dict> <key>Device</key> <string>IntelGFX</string> <key>Key</key> <string>AAPL,Gfx324</string> <key>Value</key> <data> AQAAAA== </data> </dict> <dict> <key>Device</key> <string>IntelGFX</string> <key>Key</key> <string>AAPL00,PanelPowerDown</string> <key>Value</key> <data> PAAAAA== </data> </dict> <dict> <key>Device</key> <string>IntelGFX</string> <key>Key</key> <string>AAPL00,PanelPowerOff</string> <key>Value</key> <data> EQAAAA== </data> </dict> <dict> <key>Device</key> <string>IntelGFX</string> <key>Key</key> <string>AAPL00,PanelCycleDelay</string> <key>Value</key> <data> +gAAAA== </data> </dict> <dict> <key>Device</key> <string>IntelGFX</string> <key>Key</key> <string>AAPL00,PanelPowerOn</string> <key>Value</key> <data> GQEAAA== </data> </dict> <dict> <key>Device</key> <string>IntelGFX</string> <key>Key</key> <string>device-colors</string> <key>Value</key> <data> AAIAAKCdnQAAAAAAAAAAAA== </data> </dict> <dict> <key>Device</key> <string>IntelGFX</string> <key>Key</key> <string>AAPL,GfxYTile</string> <key>Value</key> <data> AQAAAA== </data> </dict> </array>
  11. Yeah maybe, but it's the same messages . So got to wonder, nv disable is on and intel graphics is injected... It should work;)
  12. I have the same issue with my Dell, i Get the same. I have seen it before, when working anther workstation, it where the nvidia card that "believed " that it where working and sending a display signal . When I swapped the graphics card, then it worked. I don't see a way in the bios to disable the nvidia card :/
  13. Hey! I where wondering if anyone can help me with the HP Z840 DSDT and "Apple Fy" it. I attached the origin.zip in this post ( Clover F4 dump ) --- I belive the key to get HP Z840 is in the DSDT, as I just for fun, tested a DSDT file ( added it to patch in Clover ) from the super micro x10dai motherboard, since its based on the same Intel C612 Chipset. and it booted. // Shock I managed to get OSX on the Z840, Network, USB and RAM is working. GPU is not working ( well it runs, but nvidia drivers gets all black and if it stars then it reboots) I know that DSDT files is not suppose to run / cross like it did now, so I where a bit suppriced. --- That´s why it would be awesome if some of you have a simple rename / patch that might get this to work, so I dont use the original DSDT file from a x10dai motherboard ^^ origin.zip
  14. AppleIGB.kext

    As soon as i start loading one of the ports, with other than PING then it "closes" the port fro communication. AppleXserv 2009 Intel quad NIC with a 82576 chipset. tried to trunk, got the same error. Managed tho to trunk it, but one after another failed, when loaded with data. Here is a print of CONSOLE. the kernel[0] flag appeard now all over. any ideas ? 25.02.14 13:32:34,766 kdc[59]: Got a canonicalize request for a LKDC realm from local-ipc 25.02.14 13:32:34,767 kdc[59]: LKDC referral to the real LKDC realm name 25.02.14 13:32:34,768 kdc[59]: AS-REQ admin@LKDC:SHA1.B8A953ACB3C1215E762FD1372016F892C6281CA4 from local-ipc for krbtgt/LKDC:SHA1.B8A953ACB3C1215E762FD1372016F892C6281CA4@LKDC:SHA1.B8A953ACB3C1215E762FD1372016F892C6281CA4 25.02.14 13:32:34,773 kdc[59]: AS-REQ admin@LKDC:SHA1.B8A953ACB3C1215E762FD1372016F892C6281CA4 from local-ipc for krbtgt/LKDC:SHA1.B8A953ACB3C1215E762FD1372016F892C6281CA4@LKDC:SHA1.B8A953ACB3C1215E762FD1372016F892C6281CA4 25.02.14 13:32:34,775 kdc[59]: Need to use PA-ENC-TIMESTAMP/PA-PK-AS-REQ 25.02.14 13:32:34,780 kdc[59]: AS-REQ admin@LKDC:SHA1.B8A953ACB3C1215E762FD1372016F892C6281CA4 from local-ipc for krbtgt/LKDC:SHA1.B8A953ACB3C1215E762FD1372016F892C6281CA4@LKDC:SHA1.B8A953ACB3C1215E762FD1372016F892C6281CA4 25.02.14 13:32:34,784 kdc[59]: AS-REQ admin@LKDC:SHA1.B8A953ACB3C1215E762FD1372016F892C6281CA4 from local-ipc for krbtgt/LKDC:SHA1.B8A953ACB3C1215E762FD1372016F892C6281CA4@LKDC:SHA1.B8A953ACB3C1215E762FD1372016F892C6281CA4 25.02.14 13:32:34,785 kdc[59]: Client sent patypes: ENC-TS 25.02.14 13:32:34,785 kdc[59]: ENC-TS pre-authentication succeeded -- admin@LKDC:SHA1.B8A953ACB3C1215E762FD1372016F892C6281CA4 25.02.14 13:32:34,785 kdc[59]: Client supported enctypes: aes256-cts-hmac-sha1-96, aes128-cts-hmac-sha1-96, des3-cbc-sha1, arcfour-hmac-md5, using aes256-cts-hmac-sha1-96/aes256-cts-hmac-sha1-96 25.02.14 13:32:34,785 kdc[59]: Requested flags: canonicalize 25.02.14 13:32:34,793 kdc[59]: TGS-REQ admin@LKDC:SHA1.B8A953ACB3C1215E762FD1372016F892C6281CA4 from local-ipc for afpserver/localhost@LKDC:SHA1.B8A953ACB3C1215E762FD1372016F892C6281CA4 [canonicalize] 25.02.14 13:32:35,000 kernel[0]: xsanfs_getsecurity: cvp 0xffffff8032e2c800 nt_sd_key 0x5c97c31679: unable to map SID S-1-5-21-4118437287-2546358208-3831436429-3179 (error 2) 25.02.14 13:32:35,000 kernel[0]: xsanfs_getsecurity: cvp 0xffffff8032e2c800 nt_sd_key 0x5c97c31679: unable to map SID S-1-5-21-4118437287-2546358208-3831436429-3179 (error 2) 25.02.14 13:32:35,000 kernel[0]: xsanfs_getsecurity: cvp 0xffffff8032e2c800 nt_sd_key 0x5c97c31679: unable to map SID S-1-5-21-4118437287-2546358208-3831436429-3179 (error 2) 25.02.14 13:32:35,000 kernel[0]: xsanfs_getsecurity: cvp 0xffffff8032e2c800 nt_sd_key 0x5c97c31679: unable to map SID S-1-5-21-4118437287-2546358208-3831436429-3179 (error 2)
  15. Well, i haven't seen so much about the fact of Apple under clocking theirs ATI x1600 graphic card. So i thought that i should share something of my MBP. At the writing time i am currently running my ATI x1600 screen card at a clock speed of Core = 450.00 Mem = 499.50 under Windows XP , due Boot Camp. And it rocks, i can play Q4 clean with "Ultra Quality" and Far Cray, and so on. The only thing is the battery lifetime is a bit lover, and the heat is higher. But it relay is worth it if you want to game with you re MBP. You need only ATI Tool 0.25 14 Beta. (ATI tool) The other versions does not work. oh by the way, my last 3D Mark 06 score is 2216 Good hunting.
×