Jump to content
InsanelyMac Forum

Derty

Donators
  • Content count

    3,289
  • Joined

  • Last visited

  • Days Won

    6

Derty last won the day on October 18 2014

Derty had the most liked content!

About Derty

  • Rank
    InsanelyMacaholic

Profile Information

  • Gender
    Male

Recent Profile Visitors

81,560 profile views
  1. prueba colocar nullcpupower.kext y -v -f npci=0x3000
  2. no tienes que perder nada... haces la instalación limpia, y luego usas asistente de migración... y copiara tus archivos y programas...
  3. has probado realizar una instalación limpia? el AppleACPIPlatform es para yosemite?? Kexts 10.10.zip
  4. prueba en los kernels flags <key>Kernel Flags</key> <string>-v -f npci=0x3000</string>
  5. probaste con -v -f . mira esta guía
  6. Derty

    Alguien experto que me pueda ayudar...

    a ver si te sirve este post https://osxlatitude.com/topic/10169-asrock-h81-btc-pro-i3-4330-intel-hd4600-mac-os-high-sierra/
  7. Derty

    nVidia 1050 GTX 10.13.4

    ohh, perfecto, gracias MaLd0n, me faltaba el AptioMemoryFix.. ese era el problema. gracias.
  8. Había probado con 10.13.3 y ahora me pasa lo mismo, tengo que utilizar los web-drivers de 10.13.2 sino la placa no tiene aceleración. Alguien me puede explicar porque los drivers mas actuales no soportan correctamente la placa... Me pasa a mi o es "normal"? Lo que hago es actualizar el sistema y usar el easy web driver patcher paca cambiar el ID y rehacer los caches. https://github.com/chris1111/Easy-Web-Drivers-Patcher
  9. Derty

    Asus VivoBook X540LA High Sierra Instalacion

    El MacBook (Retina, 12 pulgadas, principios de 2015) y posteriores tienen un puerto USB-C wifi http://www.edimax.com/edimax/post/post/data/edimax/global/mac10_support/
  10. Derty

    Instalación nueva en GA-H270-HD3

    estaba de un smbios que baje para probar de un usuario... no era mi mayor preocupación... offtopic.. hay cosas modernas.. http://www.veear.eu/files/EasyVR%203%20User%20Manual%201.0.15.pdf yo lo hacia con un programa del pc... grababa.. luego se volcaba a un SD... ni me acuerdo..
  11. Derty

    Instalación nueva en GA-H270-HD3

    SOLUCIONADO. Hola Uzmi, si con la 630HD funciona, la solución al final, la mas simple que pasé por alto, instalar cuda y web drivers. ahora todo funciona. subo EFi actual, con las correcciones de maldon. para la 650GTX, con 10.13.2 cuda http://www.nvidia.es/object/macosx-cuda-387.99-driver-es.html nvidia web https://images.nvidia.com/mac/pkg/378/WebDriver-378.10.10.10.25.103.pkg EFI maldon EFI.zip EFI final customizado EFI-01-18.zip GRACIAS A TODOS.
  12. Derty

    Instalación nueva en GA-H270-HD3

    si lo se, por eso la sigo teniendo... antigua pero segura... seguimos con pantalla negra al iniciar, he probado diferentes configuraciones de nvidia sin suerte. el equipo inicia correctamente, seguro pide clave, porque escribo la clave y el disco sigue trabajando como cuando inicia correctamente el sistema...
  13. Derty

    Instalación nueva en GA-H270-HD3

    intelHD esta apagado desde el bios. con tu configuración, arranca pero queda la pantalla en negro. Send me iMac de Admin.zip Gracias Maldon.
×